• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Heated seats and wheel stays on after remote start


wpdld163

New Member
Joined
January 6, 2019
Messages
2
Reaction score
0
City, State
ny,Selden
Year, Model & Trim Level
2016 explorer sport
I had the emission reword done, and my hvac reprogrammed but now when I use my remote start my seats,steering wheel and rear defogger stay on even after I get in the car and press the on button, before they would all turn off. ANY IDEA how to fix this to to how it was, it back to ford and no luck yet. Anyone else have this issue?
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




xlt03

Elite Explorer
Joined
April 22, 2009
Messages
442
Reaction score
8
City, State
Bay Point, CA
Year, Model & Trim Level
2016 Sport
When you referring to emission rework are you talking about the CO service bulletin? If so, I too had it done. I did not have any issues with my remote start and heated/cooled seats after the CO service. Question- have you check My Temp setting and is your HVAC set to auto? Mines is set to 72 degrees and auto and when I remote start the heated seats come on as well as heated steering wheel. When I enter vehicle and press the start button to drive off the heated seat and heated steering wheel turns off. I see that we both have 2016 Sport so it should be the same and assuming your emission rework is the CO service then both our vehicles would be similar and the only difference is the settings.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
29,093
Reaction score
1,870
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
I had the emission reword done, and my hvac reprogrammed but now when I use my remote start my seats,steering wheel and rear defogger stay on even after I get in the car and press the on button, before they would all turn off. ANY IDEA how to fix this to to how it was, it back to ford and no luck yet. Anyone else have this issue?
When you hit the ignition ON button after using the remote start, the heated seats are supposed to stay ON. In fact, they should go ON full at that time. When I use remote start and get in, there is no indication that seats are actually ON. When I press the Start button, all 3 bars light up. The steering wheel is not controlled by the remote start. It is either ON or OFF depending on which mode you chose. From the Manual; Touch the heated steering wheel icon to switch the heated steering wheel on and off (if equipped).
As for the rear defrost, I don't really know what to say. It seems like mine is ON all the time even though it has not been selected.

Peter
 




suzook

Active Member
Joined
December 31, 2006
Messages
327
Reaction score
20
City, State
ny
Year, Model & Trim Level
2018 Explorer XLT
When you hit the ignition ON button after using the remote start, the heated seats are supposed to stay ON. In fact, they should go ON full at that time. When I use remote start and get in, there is no indication that seats are actually ON. When I press the Start button, all 3 bars light up. The steering wheel is not controlled by the remote start. It is either ON or OFF depending on which mode you chose. From the Manual; Touch the heated steering wheel icon to switch the heated steering wheel on and off (if equipped).
As for the rear defrost, I don't really know what to say. It seems like mine is ON all the time even though it has not been selected.

Peter
My heated steering wheel is always on when I remote start. I think there is a setting for it somewhere.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
29,093
Reaction score
1,870
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
My heated steering wheel is always on when I remote start. I think there is a setting for it somewhere.
On my Sync 3 screen there is an Icon for the heated steering wheel that you can press to turn it ON or OFF. It is also in the Climate screen.

Peter
 




613GT500

Well-Known Member
Joined
September 28, 2015
Messages
1,528
Reaction score
106
City, State
Ontario, Canada
Year, Model & Trim Level
2016 XC90 T8 R-Design
When your HVAC was reprogrammed, the tech likely updated your seating features, as mine was left alone, in which the heated steering, seats and rear defogger turns off after I hit the push button during after autostart.
 




CommandPresence

Active Member
Joined
January 3, 2012
Messages
229
Reaction score
48
City, State
Massachusetts
Year, Model & Trim Level
2018 Explorer XLT 3.5L NA
My '18 after using remote start turns on the rear defrost automatically every time. I have to shut it off each time I press start when entering the vehicle. I believe it's due to auto, or settings in the climate settings.
 




MM07

Elite Explorer
Joined
January 13, 2019
Messages
603
Reaction score
129
City, State
MA
Year, Model & Trim Level
2018 Explorer Limited
Just some thoughts....

You can add heated steering wheel to turn on in remote start if you want and your EXP has it.

I checked the HVAC section of PlatinumOwner's FORScan sheet. Under HVAC 733-07-01, **xx xxxx xxzz, my ** was at 30, which means that the heat was at Auto, seats and wheel off. I just changed ** to 32, which means Auto, seats and wheel on.

Pretty sure the setting on the IPC right side needs to be set to Auto as well.

I messed with this because I couldn't remember what happened when I used remote start in the winter here.
 




MM07

Elite Explorer
Joined
January 13, 2019
Messages
603
Reaction score
129
City, State
MA
Year, Model & Trim Level
2018 Explorer Limited
I went back out to check again. My EXP said my **was at 30 still, after I changed it. So I changed it to 32 again and made sure.

There were no changes in the settings menu on the left IPC, so I changed it back to 30 (the original sum).

There is another setting in the IPC module, IPC 720-02-02, xxxx **zz, I have FD, changed to FE (enabled with climate control and heated steering wheel), but I received an error message, that sum could not be written.
 




metroplex

Active Member
Joined
October 29, 2000
Messages
439
Reaction score
48
Location
Detroit, MI
City, State
Detroit, MI
Year, Model & Trim Level
2018 Ford Explorer XLT
So did anyone figure it out? Is the rear defrost supposed to stay on after a remote start?
 




metroplex

Active Member
Joined
October 29, 2000
Messages
439
Reaction score
48
Location
Detroit, MI
City, State
Detroit, MI
Year, Model & Trim Level
2018 Ford Explorer XLT
I went back out to check again. My EXP said my **was at 30 still, after I changed it. So I changed it to 32 again and made sure.

There were no changes in the settings menu on the left IPC, so I changed it back to 30 (the original sum).

There is another setting in the IPC module, IPC 720-02-02, xxxx **zz, I have FD, changed to FE (enabled with climate control and heated steering wheel), but I received an error message, that sum could not be written.
I think his sheet is wrong as there is no option for FE on the F150 forscan list. Im using AB right now because there are no heated seats or steering wheel on my XLT.

I think I figured it out though, it is 733-07-01 that is important and this isn't even in my As-Built file from Ford for some reason.
Basically XXxx xxYY are the important values.
YY was default set to 70, which is 22*C for MyTemp or about 72F.
XX was default set to 10 (I think).

In FORScan if you use the normal HVAC configuration (not the As Built) you see several options: Driver / Pass seat heater, Steering Wheel Heater, Rear Defroster, and then the Remote Start Front Defrost, Remote Start Heater A/C, and Remote Start Quiet HVAC.

The RS Front Defrost and Quiet HVAC should be ON. But the RS Heater A/C doesn't seem to mean what it means. If I turn this ON, it changes the IPC menu for RS Climate to "Last Setting". When I turn it to Auto, it changes the As-Built value to RS Heater A/C Off.

Keep in mind my XLT is a 200A, so no touch screen, no EATC/auto HVAC system, no heated wheel/seats, etc...

It looks like I have to keep the Rear Defrost FORScan setting to ON in order for it to run during remote start. But during my testing, I found that the manual HVAC still adjusts to match the "My Temp" setting regardless of my temperature control knob. I had it on full cold with max fan, and during remote start it was blowing at a lukewarm temperature close to what I'd say is 72F with the A/C compressor running.

But the rear defrost seems to stay on after a remote start. I don't see any other settings that would shut it off after a remote start.
 




metroplex

Active Member
Joined
October 29, 2000
Messages
439
Reaction score
48
Location
Detroit, MI
City, State
Detroit, MI
Year, Model & Trim Level
2018 Ford Explorer XLT
I'm almost positive that the HVAC configuration setting "Remote Start Heater A/C" refers to Auto or Last Settings at least for the Explorer. If Enabled, the IPC menu shows it is set to Last Setting. If Disabled, the IPC menu will show Auto.

I can confirm that even the manual HVAC system will automatically try to attain the MyTemp setting (stock for my 2018 was 72F or 22C) within FORScan.

But it looks like the rear defroster turns on and stays on after a remote start. The ambient temperature could be around 45F-55F and the rear defroster still engages. So I'm not sure what's going on there. If I set Rear Defroster to Off, then it doesn't turn on with a remote start but the thought didn't occur to me the outside temp may have to be below 32F for the mirrors/defroster to turn on.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
29,093
Reaction score
1,870
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
1610582645437.png
 




metroplex

Active Member
Joined
October 29, 2000
Messages
439
Reaction score
48
Location
Detroit, MI
City, State
Detroit, MI
Year, Model & Trim Level
2018 Ford Explorer XLT

I am talking about the remote start and rear defrost. Not manually activating it with the button. After a remote start and turning on the ignition, my rear defrost stays lit. I saw some other F150 owners reporting similar conditions but was hoping Explorer owners could chime in.
 




MM07

Elite Explorer
Joined
January 13, 2019
Messages
603
Reaction score
129
City, State
MA
Year, Model & Trim Level
2018 Explorer Limited
My rear defrost stays on for a bit after I remote start and drive for a little while.

I have my temp at 78 and it stays that way when I remote start.

I believe my setting in the IPC is auto.
 




metroplex

Active Member
Joined
October 29, 2000
Messages
439
Reaction score
48
Location
Detroit, MI
City, State
Detroit, MI
Year, Model & Trim Level
2018 Ford Explorer XLT
My rear defrost stays on for a bit after I remote start and drive for a little while.

I have my temp at 78 and it stays that way when I remote start.

I believe my setting in the IPC is auto.
I have the manual HVAC so I cannot adjust the automatic temp via the panel but I believe the manual HVAC default temp is 72F when remote starting. It didn’t care where I had my temperature knob set at. It looks like I can edit it in FOrScan but I recall never setting it higher than 72 in my SHO or Fsport.
 




MM07

Elite Explorer
Joined
January 13, 2019
Messages
603
Reaction score
129
City, State
MA
Year, Model & Trim Level
2018 Explorer Limited
If you need me to check anything in mine, just let me know. Be glad to help.
 




metroplex

Active Member
Joined
October 29, 2000
Messages
439
Reaction score
48
Location
Detroit, MI
City, State
Detroit, MI
Year, Model & Trim Level
2018 Ford Explorer XLT
Actually I think you answered my question. Is your 2018 Limited remote start all stock/factory? If so, it sounds like the rear defrost should stay on after a remote start. Do you recall if the rear defrost stays on after a remote start in the summer time?
 




MM07

Elite Explorer
Joined
January 13, 2019
Messages
603
Reaction score
129
City, State
MA
Year, Model & Trim Level
2018 Explorer Limited
Yes and yes.

I’ll try to remember to check in the summer. I can’t even remember if I used remote start in the summer before.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
29,093
Reaction score
1,870
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Turning on the rear window defroster, manually or remotely, will also turn on the heated mirrors, if equipped. Both will turn OFF after a period of time.

Peter
 




Top