Heater Pipe Covered With Rust. Where Can I Find A Replacement? | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Heater Pipe Covered With Rust. Where Can I Find A Replacement?

cantornikolaos

Active Member
Joined
August 2, 2011
Messages
88
Reaction score
5
Location
Greenville, SC
City, State
Greenville, SC
Year, Model & Trim Level
2000 Explorer Limited 5.0
Callsign
BigTime
I am trying to do some work on a 2000 5.0 AWD Explorer I'm hoping to sell. I have two of them. I'mtrying to change the valve cover gaskets, and that's turningoutto be a lot more ofa pain in the butt than I anticipated. I haven't been this deepin an engine in almost 20 years. I got the plenum off, and one of thefirst thingsI saw is a very corroded heater pipe "heater hose assembly?". I'm afraid to put the truck back together with that heavily rusted partstill on there. I can occasionally smell antifreeze in that location, and there is a pool of water on the lower intake. When I soakit up with a paper towel, it smells loke antifreeze. Here is a picture of the rusted heaterpipe(s)


IMG_20211026_144306.jpg


I cannot find this part anywhere. Can I use a FoxBody Mustang heaterpipe instead? It's not exactly the same. Here's a URL to an eBay sale.

1986-1993 Mustang GT LX 5.0 Heater Tube Assembly w/ Coolant Tube | eBay
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





I have never tried the mustang part
It looks like it MIGHT work might not, the Mustang never used the short front serpentine accessories like the explorer
I'm afraid you would have to hack up the mustang part to make it fit, which is like working backwards.

IMO You are likely better off removing your heater tube assembly and sanding it down, or sandblasting it, then re paint. Otherwise you will have to get one of these at the junk yard or from one of us 5.0 dudes. I will check my shop later today see if I have an extra one.......
 






I have never tried the mustang part
It looks like it MIGHT work might not, the Mustang never used the short front serpentine accessories like the explorer
I'm afraid you would have to hack up the mustang part to make it fit, which is like working backwards.

IMO You are likely better off removing your heater tube assembly and sanding it down, or sandblasting it, then re paint. Otherwise you will have to get one of these at the junk yard or from one of us 5.0 dudes. I will check my shop later today see if I have an extra one.......
Thanks for the input. Let me know if you have one. That's a part that someone like Dorman should be making. I might try to clean the rust off mine and cover it with JB Weld.
 


















Ditto, that part from any of the EFI 302's might work. The tiny water pipe outlets may differ(the one Turdle linked to has them loop together(you don't use those tiny hoses any longer)), or the temp sensor could be different etc. I bought 3-4 extras long ago knowing how they can corrode after 20+ years.
 












Ditto, that part from any of the EFI 302's might work. The tiny water pipe outlets may differ(the one Turdle linked to has them loop together(you don't use those tiny hoses any longer)), or the temp sensor could be different etc. I bought 3-4 extras long ago knowing how they can corrode after 20+ years.
Not only does the correct part I linked have a new sensor included, it is also 20 dollars less than the mustang part listed earlier. Why bother?

The small coolant to intake manifold lines are still present.
 






I Know Jon, I believe that's the same part I have three of, in a box now. The tiny lines are not visible in the listing, as mine were not either. But it's a version that has the two pipe nipples replaced by a short looped pipe. I gave about $45 for each of mine, maybe from the same seller(I've bought something from that seller before).

Thanks for posting that link, it will help others in the near future. I posted what I had found in the thread I was part of years ago, when someone else was dealing with those heater pipes.
 












The Mustang crossover tube works just fine.

I have one on my 2000 Mountaineer.
Glad to know it. I think I heard someone say a long time ago that a lot of Mustang parts bolt right up on the Explorer and that makes it easier to fix them. I hope that means obscure parts will be available long into the future.
 







@cantornikolaos here ya go
Thanks for the info. I bought one of those and it FINALLY came! I hacked the old one off, so I hope this works. It's not identical to the original, but I think it is a Ford part. It's The small hose fittings that feed coolant to the plenum are capped into a U, so it just goes from one pipe to the other in a much shorter trip than it would if it went through the plenum. If that doesn't support some essential function, I'm not going to worry about it.

Also, there isn't a threaded part. There are three O-rings, and that's it. I'm guessing the old pipe assembly can be pulled straight out? Can I push the new assembly back in? Does anyone have experience with this? I'll try to load a few pictures when I get my phone hooked up to my computer.
 






You don't need the small water lines that feed hot coolant to the TB etc, those are excessive and the little hoses get brittle and leak, while being hard to locate and fix.
 






This project has turned into a real nightmare. I'm having a bunch of problems with rusted bolts that no tool will remove because they are roughly 2.5-3.5mmslammer than the original size. Besides that, I'm trying to replace this heater pipe. The one I received does not have the part that threads into the intake manifold. I cut the old pipe off, because I was having trouble with it, and it was already seriously rusted. Now, I have this part with the water temperature sensor rotating in the top of the head, but I can't get it off. And like I just said, there isn't a threaded part on the new pipe. Can I just pry the old one off and push the new one into the original threaded part?

photo_2021-11-15_23-03-02.jpg IMG_20211113_142157.jpg
 

Attachments

  • photo_2021-11-15_23-03-02.jpg
    photo_2021-11-15_23-03-02.jpg
    151.7 KB · Views: 77












I thought all of the 302's had threaded intake water fittings.
 






I don't think so. I remember having to replace that pipe on my '01, which had the threaded fitting. I remember finding at least one or two 302s at the junkyard that had different style fittings. I believe one was on an '89ish Town Car.
 






Back
Top