HELP!!! 97 mercury mountaineer radio shuts off with key | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

HELP!!! 97 mercury mountaineer radio shuts off with key

Vwmk3dude

New Member
Joined
January 24, 2012
Messages
3
Reaction score
0
City, State
Seattle
Year, Model & Trim Level
1997 Mercury Mountaineer
Hello I have a 97 mountaineer 5.0 AWD with an aftermarket stereo. When I got vehicle it had an older pioneer cd player installed, I replaced the stereo wit a new hd radio and in the process I accidentally grounded out the acc wire with ground. I blew a fuse, replaced the fuse and radio works. Before when I parked the vehicle and turned off the key, the stereo and the power windows would opperate. Now when I turn off the key the windows still work but the radio shuts right off as soon as I shut off vehicle. PLEASE HELP!!! my OCD is driving me nuts!!! DoEs the accessory delay relay only control the windows or does the radio work off it also? Should I replace it??? Thanks, chris the newbie
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




kevinspann

Well-Known Member
Joined
June 20, 2008
Messages
385
Reaction score
1
City, State
Richmond, VA
Year, Model & Trim Level
1997 EB
Nope, that's how it works stock. I'd like to have my radio hooked up to the accessory delay though.

So yes, the delay only works the windows.
 
<



budwich

Explorer Addict
Joined
May 4, 2005
Messages
3,245
Reaction score
4
City, State
Ottawa, Ont
Year, Model & Trim Level
96 XL
That doesn't explain the "use to work". Anyways, get a meter and find out what is happening with the powering and grounds going to the unit with KEY ON / KEY OFF, then you will likely find your answer. Something is a "amiss" IF all you did was replace the fuse and didn't do any thing to the wiring AND it "use to work".
 
<



koda2000

Explorer Addict
Joined
September 2, 2011
Messages
13,852
Reaction score
1,502
Year, Model & Trim Level
x
does your radio work with the key in the ACC position? if so (and it should) why not just turn the key to the ACC position if you want the radio to play with the engine off? as far as "it used to work but now doesn't" if your using the same power source (wire) as before it doesn't make sense that it no longer works the same way just because you blew and replaced the fuse.
 
<



Vwmk3dude

New Member
Joined
January 24, 2012
Messages
3
Reaction score
0
City, State
Seattle
Year, Model & Trim Level
1997 Mercury Mountaineer
Hello thanks for the replies, yes I hooked it up the exact way it was before, also have triple checked my wiring. I did also notice not only did I lose the radio on after shutting off the key, my dome light also used to turn on when the engine was shut off and it no longer does that either. I have swapped around all relays I can find...under hood....above gas pedal, in rear quarter panel jack storage area. No change in anything except my anger!!! I'm really beginning to think the GEM sensor needs to be reprogrammed. I'm assuming that controls the domelight timer? I'm so confuzzeled!! But I know it used to do these things because I uses to stand and wait to make sure the dome light shut off after I shut door, now it instantly shuts off when door closes
 
<



bobflood

Elite Explorer
Joined
May 27, 2010
Messages
1,578
Reaction score
33
City, State
Powder Springs, GA
Year, Model & Trim Level
1997 Eddie Bauer V8 2WD
Hello thanks for the replies, yes I hooked it up the exact way it was before, also have triple checked my wiring. I did also notice not only did I lose the radio on after shutting off the key, my dome light also used to turn on when the engine was shut off and it no longer does that either. I have swapped around all relays I can find...under hood....above gas pedal, in rear quarter panel jack storage area. No change in anything except my anger!!! I'm really beginning to think the GEM sensor needs to be reprogrammed. I'm assuming that controls the domelight timer? I'm so confuzzeled!! But I know it used to do these things because I uses to stand and wait to make sure the dome light shut off after I shut door, now it instantly shuts off when door closes

The "delay" function takes place inside the GEM, which just happens to be right near the radio. It's possible that in removing/reinstalling the radio and/or accidently grounding the accessory lead that the GEM got messed with. Also, the GEM has separate control leads for the power window and interior light delay circuits, so one could get messed up without killing the other. See below for a link to electrical diagrams - a great help when troubleshooting these kinds of problems.
Auto - Online Repair Info
http://search.ebscohost.com/
ID: rrcc
PW: rebsco
Select: Auto Repair Reference Center
Fill in: Find Your Vehicle
Follow prompts down to Wiring Diagrams.
Good luck.
 
<



Vwmk3dude

New Member
Joined
January 24, 2012
Messages
3
Reaction score
0
City, State
Seattle
Year, Model & Trim Level
1997 Mercury Mountaineer
Thank you tons!!!

Thank you sooo much!!! I have been googling for 2 days at work and home trying to find that diagram info! Now it's in 1 place and very clear! Thanks tons. Chris

Will post when I find a fix!! Had a huge feeling it was the gem, dealer shop foreman told me same thing
 
<



Top