HELP!! Can't Get Hood Open | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

HELP!! Can't Get Hood Open

patmac6075

Member
Joined
September 8, 2015
Messages
28
Reaction score
0
City, State
MKE
Year, Model & Trim Level
'98 Explorer
Was difficult to open yesterday, but now won't budge!
Cable seems to be working fine - check
Forcefully pressing on hood while inside latch is opened and closed = nothing - check
Using pry bar to force hood up while working inside latch = nothing - check
Saw "Sticky" on main page, but as I look through grill on right side ('98 base model) there is some sort of metal housing/obstruction (from factory) which does not allow me access to manual lever also cannot reach from below as there is some sort of plastic shroud
I CAN peer through tiny crack between hood and top of grill...but cannot see or reach manual latch?
I must be doing something wrong or there has to be an other way?!
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





redexplorer5.0

Elite Explorer
Joined
September 21, 2013
Messages
83
Reaction score
6
Location
Staten Island New York
City, State
Staten Island New York
Year, Model & Trim Level
2001 Mercury Mountaineer






patmac6075

Member
Joined
September 8, 2015
Messages
28
Reaction score
0
City, State
MKE
Year, Model & Trim Level
'98 Explorer
Thanks for the quick response Red,
I have seen this post and cannot seem to get purchase on the manual latch...like I said, quite possibly I am not doing it right...the metal housing (has the bar code on it in the picture in the sticky post) is preventing me from getting an angle on the latch (if I go through the grill) and there is not enough space to angle downward through the gap just below the hood?
It's got to be me, will keep trying.
Also the post says to turn to the right (clockwise?) seems like you'd defeat the purpose of the latch?
 






Turdle

Lowrider
Staff member
Moderator
Elite Explorer
Joined
June 16, 2003
Messages
30,446
Reaction score
2,208
City, State
Humboldt, KS
Year, Model & Trim Level
2000 Mounty
if you look up into the hatch release lever area you'll see where the cable goes thru a bracket. Using some channel lock pliers, try bending the bracket toward the firewall about 3/8" or so.

After time the bracket moves rearward causing less cable movement. Moving it toward the firewall will allow more.

This may or may not help but it is an easy thing to try.

Also
pull the handle "sharply", with a quick action. this sometimes pops the latch free.
 






koda2000

Explorer Addict
Joined
September 2, 2011
Messages
13,868
Reaction score
1,542
Year, Model & Trim Level
x
When I first bought my '00 XLT the PO told me the hood did not open. The problem was that 3-fold:

1. The hood stops were adjusted to high
2. The latch needed to be lubricated
3. The PO had forced the under dash hood release lever bending the metal piece. This effectively prevents the cable from being pulled when the handle is pulled.

I straightened the metal piece under the dash with a small pair of vice grips. Then had someone push down on the hood whiled I pulled the release and I was able to get it opened. Once open I screwed in the stops 4-5 turns and lubed the latch with white lithium grease. It's worked perfectly ever since.
 






patmac6075

Member
Joined
September 8, 2015
Messages
28
Reaction score
0
City, State
MKE
Year, Model & Trim Level
'98 Explorer
To all thanks for your help....
Gave up and went into a body shop near by....guy came out and popped it in less than 10 seconds :eek: .
Once I got home I practiced (with hood open)...still takes a while with hood closed.
Thanks again!
Oh Yeah.....cleaned and lubed that latch real good...works flawlessly now
 






Top