Help Its Leaving Me Stranded | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! Once registered you can join the Elite Explorers to eliminate ads from the website.

Help Its Leaving Me Stranded

69Explorer69

Well-Known Member
Joined
December 20, 2010
Messages
260
Reaction score
0
City, State
Hagerstown MD
Year, Model & Trim Level
94 XLT 4x4 4dr
Help my ex is not starting all the time and left me and my girl at the movies:mad:

Heres the problem:

When i go to get in its no start just like the batt would have drained if you left the lights on but they were never on? I go to mess with the batt and go to loosen the + cable its hotter then hell to the touch!! I then go to move it around and my light come on and go to start it,it just clicks then no power again untill i mess with the cables.I again get power and this time i go to the starter solenoid and do the Screwdriver trick and its starts right up.

Could it be the solenoid bad since i am jumping it with the screwdriver but it gets me to think its not because sometimes i can get in and start it 20 times and it will start right up.Thats what i did when i was able to get it home tonight.Also with the + cable that hot to the touch whats causing it?

Sry if i have alot of ?'s but i need to find a answer to this problem as its gonnna cause me problems as i am 2 hours from my house visiting family i really never see:( Any Answers:D
 



Join the Elite Explorers $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links.
Add an avatar, upload photo attachments, and more!
.



69Explorer69

Well-Known Member
Joined
December 20, 2010
Messages
260
Reaction score
0
City, State
Hagerstown MD
Year, Model & Trim Level
94 XLT 4x4 4dr
anyone have ne ideas on what it could besides what i think it is???:D
 












StryctNy9e

Well-Known Member
Joined
March 10, 2011
Messages
470
Reaction score
0
City, State
Beaverton OR/ hayward CA
Year, Model & Trim Level
1993 XLT Exploder
clean all battery connections, it sounds like a bad ground. make sure there is no corrosion and everything is tight. I would also make sure there is not any corrosion on the inside of the wires. Replace if nessasary. Good luck.
 






kieran mac

New Member
Joined
December 9, 2008
Messages
1
Reaction score
0
City, State
Invercargill new Zealand
Year, Model & Trim Level
1996 xlt
Bad Earth cable. had same problem was broken wire.
 






gmanpaint

It's Always Something!
Staff member
Moderator
Elite Explorer
Joined
August 1, 2008
Messages
11,663
Reaction score
1,892
City, State
MO MO
Year, Model & Trim Level
94 & 95 XLT's
Cables & solenoid....

Save yourself the headaches of replacing one thing at a time. Just replace them all.
As old as the vehicle is, it wont hurt to do them now as sooner or later your going to have to do it anyways.

Starter.....

Be prepared to replace this as well The bad electrical draw can weaken this as well, and it wont be long before it fails too.
 






blowngasket.

New Member
Joined
July 31, 2011
Messages
3
Reaction score
0
City, State
nashville,nc
Year, Model & Trim Level
96 4x4 xlt
battery post should be hot. had an old f150, did the same trick as you to start, i replaced it, and that took care of the problem.
 






Top