• Register Today It's free! This box and some ads will disappear once registered!

Help me prepare to talk to the dealer

Grandma Lewis

New Member
Joined
April 11, 2021
Messages
4
Reaction score
1
City, State
Fort Worth, Tx
Year, Model & Trim Level
2014 Ford Explorer XLT
Hello,

When Ford finally gets the computer updated, my extended warranty will run out in 200 miles. I have been waiting for a month to get the computer corrected. These are the problems I have been having and I think they are all related but I don't have enough miles left for them to say we'll see so I need to go in there with knowledge.

1. Problems started with the back up camera working sporadically. Sometimes it works and most times it doesn't and I get the warning, sometimes it is reversed (left and right are switched), sometimes there are no guidelines but I have not turned that feature off. Right now that, is the only problem but in the last month the following things have occurred.
2. Parasitic battery drain within 24 hours. I replaced the battery because it was past the warranty period. Still got a drain if not driven daily. Had the alternator checked and it was good and obviously it was good because if I drove the car everyday, there was not a dead battery. And no, there were no lights left on during this time.
3. During the parasitic battery drain period the entertainment system stopped working. Push the botton and it would come on for a second and then immediately go turn itself off. I always drive with a USB playing music and when it started acting up, it had switched itself to Line-In. It would go off so fast that I couldn't switch it back to USB. I tried several of the push this and that at the same time tricks but nothing would keep it on.
4. Bluetooth and phone would not work when the entertainment system was down.
5. Even though the key is in the off position and removed from the ignition, I will get a beep that indicates that the key is in the ignition. If I insert the key, turn to the accessory position and then turn off and remove the key, everything is fine. It has done this in the past but I ignored it. Now, with all the other electrical problems, I paid attention to it.
6. When the entertainment system started working again, the mysterious battery drain was gone.
7. The day before the entertainment system came back, I started getting the warning about the system shutting down to preserve the battery. But I never saw that warning during the period that the battery was draining.

I have parked the car waiting for Ford to get the warranty corrected but would appreciate any and all feedback so I am prepared when I go to the dealer. I have pictures of the various Sync screens and warnings but since most everything is working again, I'm afraid they will blow me off.

Thanks for your help.

Grandma Lewis
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




DaaQ

Well-Known Member
Joined
August 9, 2015
Messages
166
Reaction score
9
City, State
South KY
Year, Model & Trim Level
2003 Explorer XLT 4x4
Since you are so short on warranty period. I would take all the info you have. so it to them. Then INSIST they star wiggling wires until the problem returns.

I assume all these problems were during the cold weather? And since it has warmed up, metal has expanded, no longer creating the short?
 




DaaQ

Well-Known Member
Joined
August 9, 2015
Messages
166
Reaction score
9
City, State
South KY
Year, Model & Trim Level
2003 Explorer XLT 4x4
Hello,

When Ford finally gets the computer updated, my extended warranty will run out in 200 miles. I have been waiting for a month to get the computer corrected. These are the problems I have been having and I think they are all related but I don't have enough miles left for them to say we'll see so I need to go in there with knowledge.

1. Problems started with the back up camera working sporadically. Sometimes it works and most times it doesn't and I get the warning, sometimes it is reversed (left and right are switched), sometimes there are no guidelines but I have not turned that feature off. Right now that, is the only problem but in the last month the following things have occurred.
2. Parasitic battery drain within 24 hours. I replaced the battery because it was past the warranty period. Still got a drain if not driven daily. Had the alternator checked and it was good and obviously it was good because if I drove the car everyday, there was not a dead battery. And no, there were no lights left on during this time.
3. During the parasitic battery drain period the entertainment system stopped working. Push the botton and it would come on for a second and then immediately go turn itself off. I always drive with a USB playing music and when it started acting up, it had switched itself to Line-In. It would go off so fast that I couldn't switch it back to USB. I tried several of the push this and that at the same time tricks but nothing would keep it on.
4. Bluetooth and phone would not work when the entertainment system was down.
5. Even though the key is in the off position and removed from the ignition, I will get a beep that indicates that the key is in the ignition. If I insert the key, turn to the accessory position and then turn off and remove the key, everything is fine. It has done this in the past but I ignored it. Now, with all the other electrical problems, I paid attention to it.
6. When the entertainment system started working again, the mysterious battery drain was gone.
7. The day before the entertainment system came back, I started getting the warning about the system shutting down to preserve the battery. But I never saw that warning during the period that the battery was draining.

I have parked the car waiting for Ford to get the warranty corrected but would appreciate any and all feedback so I am prepared when I go to the dealer. I have pictures of the various Sync screens and warnings but since most everything is working again, I'm afraid they will blow me off.

Thanks for your help.

Grandma Lewis
see my above reply, I forgot to hit reply so it would quote and you would get a notification. My apologies.
 




Grandma Lewis

New Member
Joined
April 11, 2021
Messages
4
Reaction score
1
City, State
Fort Worth, Tx
Year, Model & Trim Level
2014 Ford Explorer XLT
see my above reply, I forgot to hit reply so it would quote and you would get a notification. My apologies.
Thank you DaaQ. This is a new world to me after losing my husband to Covid. He always fought these battles for me.

Could the APIM module cause all these issues? or possibly another module? Or do you think it is a short?

BTW, it was not necessarily cold here during this time. Texas can get pretty warm in March.

Thanks again.
 




Mbrooks420

High Voltage.
Elite Explorer
EF Vendor
Joined
February 2, 2002
Messages
11,004
Reaction score
1,959
Year, Model & Trim Level
1998 Mountaineer AWD
Document every call, and contact with the dealer. Make them give you something stating that you are having a problem
they can’t reproduce. If your warranty runs out while an existing issue is being worked out I think you’d have a good case for making them pay for repairs.
 




Grandma Lewis

New Member
Joined
April 11, 2021
Messages
4
Reaction score
1
City, State
Fort Worth, Tx
Year, Model & Trim Level
2014 Ford Explorer XLT
Document every call, and contact with the dealer. Make them give you something stating that you are having a problem
they can’t reproduce. If your warranty runs out while an existing issue is being worked out I think you’d have a good case for making them pay for repairs.
Thank you MBrooks420. I have parked the car for the time being but will take it back up there so they can document it. The dealer is agreeing that I should have still warranty but the finance person didn't put it into the computer correctly 5 years ago. I will get the service guy to document that I was there and the problems.

Thank you so much.
 




DaaQ

Well-Known Member
Joined
August 9, 2015
Messages
166
Reaction score
9
City, State
South KY
Year, Model & Trim Level
2003 Explorer XLT 4x4
Thank you DaaQ. This is a new world to me after losing my husband to Covid. He always fought these battles for me.

Could the APIM module cause all these issues? or possibly another module? Or do you think it is a short?

BTW, it was not necessarily cold here during this time. Texas can get pretty warm in March.

Thanks again.
I am so sorry to hear that, my deepest condolences.

OK I am assuming you have a 2014? correct?

Could you go down your list in your first post and kind of label it 1 = (what date or period of time) hot cold, summer winter?

EDIT: I am sorry, I missed the Texas comment earlier.
 




DaaQ

Well-Known Member
Joined
August 9, 2015
Messages
166
Reaction score
9
City, State
South KY
Year, Model & Trim Level
2003 Explorer XLT 4x4
Thank you DaaQ. This is a new world to me after losing my husband to Covid. He always fought these battles for me.

Could the APIM module cause all these issues? or possibly another module? Or do you think it is a short?

BTW, it was not necessarily cold here during this time. Texas can get pretty warm in March.

Thanks again.
Was this going on longer that the recent freeze yall had in Texas? otherwise, I concur with Mbrooks420
 




Grandma Lewis

New Member
Joined
April 11, 2021
Messages
4
Reaction score
1
City, State
Fort Worth, Tx
Year, Model & Trim Level
2014 Ford Explorer XLT
I am so sorry to hear that, my deepest condolences.

OK I am assuming you have a 2014? correct?

Could you go down your list in your first post and kind of label it 1 = (what date or period of time) hot cold, summer winter?

EDIT: I am sorry, I missed the Texas comment earlier.
Thank you for the thoughts.

This all occured during the past month but here is the sequence of events. I took the car in on March 8, 2021 with the only issue being the sporadiac back up camera. That's when I found out that their computer had incorrect information about the warranty and I left the dealer without them even touching the car. My intention was to get the warranty reinstated and return to the dealer. Apparently, getting the warranty corrected and reinstated is a big deal and difficult to do. My next step is speaking with an attorney.

About a week later, the parasitic battery drain occurred and I lost the sound/bluetooth. I immediately bought a new battery but that made no difference. I had the new battery tested and the alternator tested on March 20. This went on for about 2 1/2 weeks and then on April 6, 2021 for about 2 days, I received the warning message that the system was shutting down to preserve the battery. The car would start the next morning after the message and everyting was working fine except the camera still had issues. The third day, I didn't receive the warning but the ignition key warning (beep) occured. I reinserted the key and then removed the key and it was fine. Everything has been working fine except the back up camera is acting up again.

Thanks,

Grandma Lewis
 




Top