Help needed for Powerfold 2nd Row issue | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

Help needed for Powerfold 2nd Row issue

jrmexplorer

Explorer Addict
Joined
April 19, 2011
Messages
1,109
Reaction score
3
Year, Model & Trim Level
2011 Limited
I'm wondering if some strange behavior I'm experiencing with the 2nd row powerfold seats is normal or not. Perhaps one of you with the 2nd row powerfold seats can try and reproduce this for me.

When I press the powerfold button for the PASSENGER side 2nd row powerfold seat WHEN THE CAR ENGINE IS OFF, the seat only folds down but DOES NOT flip forward. I can get it to flip forward by pressing the button a second time.

When I press the powerfold button for the PASSENGER side 2nd row powerfold seat WHEN THE CAR ENGINE IS RUNNING, the seat folds down AND flips forward.

Essentially, if the car is on the seat flips forward, otherwise it only folds down.

For the Driver's side 2nd row powerfold seat, the seat folds down AND flips forward REGARDLESS of whether the car is on or off.

Anyone else have this problem?

I looked in the manual and found nothing regarding this. I took it to the dealer this morning who couldn't reproduce the issue, but that was before I realized that it worked when the car was on, so obviously they were trying with the engine running.
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
32,405
Reaction score
2,635
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
I had similar issues with the 3rd row power seats in my 2011 Limited. The one on the passenger side always seemed to stop in mid performance when the engine was off. Both seats seldom folded/unfolded as per normal when the engine was OFF. Everything worked fine when the engine was running. Never was concerned about it and never had it looked at. I figure that it is because of the amount of power required to perform the function that there are issues when doing it with the engine OFF.

Peter
 
<



jrmexplorer

Explorer Addict
Joined
April 19, 2011
Messages
1,109
Reaction score
3
Year, Model & Trim Level
2011 Limited
Anyone with the power fold rear buckets try this? I'm calling my dealer back on Monday but I'd like a sense of whether this is normal or not.
 
<



peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
32,405
Reaction score
2,635
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Yes, see post #2 .
 
<



jrmexplorer

Explorer Addict
Joined
April 19, 2011
Messages
1,109
Reaction score
3
Year, Model & Trim Level
2011 Limited
I do appreciate the post Peter, but I was hoping to get a couple of responses to make sure its normal. Its possible that we both have a defect :). Also you had mentioned the 3rd row and I want to see if someone has that problem with the second row.

J
 
<



peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
32,405
Reaction score
2,635
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
I do appreciate the post Peter, but I was hoping to get a couple of responses to make sure its normal. Its possible that we both have a defect :). Also you had mentioned the 3rd row and I want to see if someone has that problem with the second row.

J
Whoops. I re-read your prior post and see that you were talking about the second row. I mistakenly took the "rear buckets" as the 3rd row. My bad.:(

Peter
 
<



jrmexplorer

Explorer Addict
Joined
April 19, 2011
Messages
1,109
Reaction score
3
Year, Model & Trim Level
2011 Limited
bump.... anyone care to test this out for me to see if yours behaves similarly?
 
<



gwesam

Member
Joined
May 1, 2014
Messages
26
Reaction score
0
Year, Model & Trim Level
2013 Explorer Sport
I had similar issue but only if some one is sitting in the second row while it's folding .
 
<



Mikepaul

Well-Known Member
Joined
December 27, 2012
Messages
101
Reaction score
0
City, State
Saskatchewan
Year, Model & Trim Level
2013 Explorer Limited
Anyone with the power fold rear buckets try this? I'm calling my dealer back on Monday but I'd like a sense of whether this is normal or not.

Yes, I had the same issue with the driver side second row bucket seat. This was about a year ago on a 2013 Limited. Whether the engine is running or not, one push of the button should fold the seat forward and then flip it up.

The dealer contacted Ford and they had no idea what the problem was so it ended up taking 3 trips to the dealer where they replaced the motor, shock, and then the wiring harness. It has worked perfectly since then.

Last week the shock failed under the passenger side second row bucket and that was replaced.

All items have been replaced under warranty.
 
<



jrmexplorer

Explorer Addict
Joined
April 19, 2011
Messages
1,109
Reaction score
3
Year, Model & Trim Level
2011 Limited
Yes, I had the same issue with the driver side second row bucket seat. This was about a year ago on a 2013 Limited. Whether the engine is running or not, one push of the button should fold the seat forward and then flip it up.

The dealer contacted Ford and they had no idea what the problem was so it ended up taking 3 trips to the dealer where they replaced the motor, shock, and then the wiring harness. It has worked perfectly since then.

Last week the shock failed under the passenger side second row bucket and that was replaced.

All items have been replaced under warranty.

Thanks Mikepaul. It looks like another dealer visit is in order!
 
<



Top