• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

HELP! No heat/ Overheat


Truth Explorer1

New Member
Joined
August 2, 2011
Messages
27
Reaction score
0
City, State
Detroit Michigan
Year, Model & Trim Level
2002 Limited
So i went to go to the store on this lovely 7 degree morning here in Michigan. Let my 02 V8 limited warm up as usual when its cold for about 20 min. got in, it was still cold inside, heat wasnt working. Decided it wasnt but a few miles to the store and went omw. Just as I got to the gas station the motor over heated and went into safe mode. Let it cool off and blow the steam out the coolant cap for a few and limped home. I looked under the hood, no hoses leaked, radiator has no leaks as well. I need some advise on this one guys! Thanks!
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




Truth Explorer1

New Member
Joined
August 2, 2011
Messages
27
Reaction score
0
City, State
Detroit Michigan
Year, Model & Trim Level
2002 Limited
???

Anyone got any ideas? I need to be able to fix this ASAP! I need to get to work! Many thanks in advance!!!:roll:
 




Truth Explorer1

New Member
Joined
August 2, 2011
Messages
27
Reaction score
0
City, State
Detroit Michigan
Year, Model & Trim Level
2002 Limited
Ok so...

Ok so I checked the oil. No smell or sign of coolant. So dosent look like a head gasket or crackd head. The coolant looks funny thoe, kinda off color. Any ideas?
 




boominXplorer

Elite Ranger
Elite Explorer
Joined
September 16, 2002
Messages
9,225
Reaction score
669
City, State
Virginia Beach, Va
Year, Model & Trim Level
00 4x4 Mounty
Coolant ever been changed? If not then 10 year old coolant could be gunked up and caused a blockage. I would go with flushing radiator and replace thermostat and see what you find along the way.

Edit: also if you have more than 70% water in your coolant you could of had ice inside the hoses which could cause a slew of issues
 




Truth Explorer1

New Member
Joined
August 2, 2011
Messages
27
Reaction score
0
City, State
Detroit Michigan
Year, Model & Trim Level
2002 Limited
Thanks Boom!

Yep coolant was changed when I replaced the radiator last summer. It was a 50/50 mix. It was a mix of the motorcraft antifreeze and peak antifreeze mixed with water. Thanks for the reply!
 




Truth Explorer1

New Member
Joined
August 2, 2011
Messages
27
Reaction score
0
City, State
Detroit Michigan
Year, Model & Trim Level
2002 Limited
Its cold!

Ima wait tell it warms up now before I do anything. It a whopping 8 degrees outside now! Im missing work for the day so I guess Ill just look at the possibilities and go from there.
 




daveleeander

Active Member
Joined
December 8, 2005
Messages
156
Reaction score
1
City, State
Marietta, OH
Year, Model & Trim Level
02 XLT
If the engine overheated, then it is either your water pump or the thermostat. I don't know of what else could go wrong that would cause your engine to overheat.

D
 




Blrob

Member
Joined
October 12, 2005
Messages
77
Reaction score
0
City, State
Buffalo, NY
Year, Model & Trim Level
'03 XLT
As stated above, water pump or thermostat. Replace the thermostat first,since it's the easiest and the cheapest to do, especially in 8 degree weather!
 




BigFellor

Member
Joined
January 11, 2009
Messages
91
Reaction score
0
City, State
Shittsburgh, PA
Year, Model & Trim Level
2002 Explorer XLS
Slight thread hijack here, but related.

I'm going to be replacing the upper and lower thermostat housing on my 02 XLS due to a leak. While I'm in there, I might as well replace the thermostat. Rock Auto lists a Stant OEM replacement as 190*, but Advance lists 180*. Which is it?
 




Truth Explorer1

New Member
Joined
August 2, 2011
Messages
27
Reaction score
0
City, State
Detroit Michigan
Year, Model & Trim Level
2002 Limited
Here it is

So I pulled the lower rad hose, and slush came out... My Anti freeze failed! 50/50 Ford motorcrapt, crap! That and the Thermostat was bad. I changed the coolant and the t stat and vwalla! Heat and no overheat! However, I found a small black piece of plastic under the t stat when I pulled it. It looks like it is off the plastic intake. And there is a rubber gasket kinda pushing thru where the plastic broke. Its not leaking coolant anywhere, and its not going into the motor. Fine for now im guessing. But its gonna b my first majour project as soon as the weather warms a bit. Just what I need is to spend another 300 bucks on the motor.:thumbsup:
 




Truth Explorer1

New Member
Joined
August 2, 2011
Messages
27
Reaction score
0
City, State
Detroit Michigan
Year, Model & Trim Level
2002 Limited
T stat temp

I got a stant 195 deg T stat for my 4.6 v8. It was same as O.E. Im not shure what engine you have but 195 is what goes in the 4.6.
 




Top