HELP! SAS Power steering issue | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

HELP! SAS Power steering issue

Mutineer

Elite Explorer
Joined
August 23, 2005
Messages
536
Reaction score
10
Location
Ardmore, AL
City, State
Ardmore, AL
Year, Model & Trim Level
1997 Explorer XLT 4X4
Callsign
FLOYD
OK so heres what Im doing, and I want to keep this a separate thread from my SAS thread, in case someone else has this issue...

I am using the following:

Stock PS pump
Steering gear from 1978 Ford F250 H.D. 2WD
Stock PS Pressure Hose
3/8" High pressure rubber hose for return(due to lack of correct PS hoses for this combo)

OK heres the deal.

The Steering gear has 2 fittings, a 3/8" and a 1/2".

The Pressure hose fits perfectly in the 1/2" fitting (thread depth and everythng) and I have a nipple installed in the 3/8" fitting for the return hose.

Heres what happened:

cranked truck and everything was fine untill I touched the steering wheel, then the wheels jerked over to the right all the way and the pressure line blew out it's side and sprayed my whole driveway with PS fluid.

After cleanup, I was able to figure out where it blew.

My camera was soaked with fluid so I was not able to get pictures, should be able to get some tonight.

Has anyone seen this before?

Could it be that I hooked it up backwards?

Im to the point where I think I need to ask before I move forward.
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




mrboyle

I Drive By Brail
Moderator Emeritus
Joined
February 18, 1999
Messages
4,153
Reaction score
28
City, State
Montrose, CO
Year, Model & Trim Level
'95 Bronco '80 Toy
Yep, you installed the lines backwards. I've seen it happen before.
 
<



Mutineer

Elite Explorer
Joined
August 23, 2005
Messages
536
Reaction score
10
Location
Ardmore, AL
City, State
Ardmore, AL
Year, Model & Trim Level
1997 Explorer XLT 4X4
Callsign
FLOYD
Sweet. I was hoping someone would say that. Thats what I was thinking but Ive never seen it before so it threw me for a loop...lol

Question...

what kind of rubber line would I need to handle the pressure on the pressure side?

I cant find a pre-fab hose that fits both the pump and the gearbox.

Can I use nipples made from the other line-ends and some good hose clamps to fab up my own? Ive never tried this before cuz I dont think it will work...

I really dont feel like cleaning my driveway again... :rolleyes:

Your help is very much appreciated.
 
<



zukman

"Home of Misfit Crawlers"
Elite Explorer
Joined
August 1, 2005
Messages
1,794
Reaction score
57
City, State
arcadia calif.
Year, Model & Trim Level
'91EB, '86Sami, '85Ranger
ROFLOL with tears in my eyes! That happened to us years ago on our 69 mustang racer. Except when we fired the engine over the steering wheel and all connected componets thrashed voilently from side to side until we shut her down. An eye opening experience to say the least! Almost lost both thumbs that time.
 
<



Mutineer

Elite Explorer
Joined
August 23, 2005
Messages
536
Reaction score
10
Location
Ardmore, AL
City, State
Ardmore, AL
Year, Model & Trim Level
1997 Explorer XLT 4X4
Callsign
FLOYD
Yes it was en eye opening and a shoprag consuming experience...lol

I am guessing that if I put it on right it'll work, provided there is no damage.

Try # 2 coming Monday night...:rolleyes:
 
<



Top