• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Help with arc not working

Chazza4477

New Member
Joined
January 6, 2014
Messages
4
Reaction score
0
City, State
Melbourne
Year, Model & Trim Level
2000 ford explorer xlt
My arc on my 2000 ford explorer 4.0 litre isn't working,I pulled of the compressor and did some electrical test and there's no power coming to the plug,I also checked the fuses and there fine, but I'm not sure where the relay is I checked a relay box next to the battery and tested to see if there was power there but no power,can someone please help with any ideas?
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




TomTatts

New Member
Joined
January 6, 2014
Messages
3
Reaction score
0
City, State
Morgantown W.V.
Year, Model & Trim Level
03 ford explorer xlt4.0
Need Help

I have a 03 ford explorer XLT W/4.0. My Girl was goin to work & it just shutdown on her. We had it towed home & it turns over fine & act like its goin to start but won't. I have replaced the Crank sensor, Coil pack, checked every ground, All fuses & relays, there is power to the coil pack. i have 44psi in fuel. Does anyone have an idea what is wrong... Thanks for your reply's
 




TomTatts

New Member
Joined
January 6, 2014
Messages
3
Reaction score
0
City, State
Morgantown W.V.
Year, Model & Trim Level
03 ford explorer xlt4.0
Chazza4477

the a/c clutch relay is #37 & #52 . A/C clutch diode is #61 . ALL are under hood by battery:thumbsup :
 




TomTatts

New Member
Joined
January 6, 2014
Messages
3
Reaction score
0
City, State
Morgantown W.V.
Year, Model & Trim Level
03 ford explorer xlt4.0
Chazza4477

the a/c clutch relay is #37 & #52 . A/C clutch diode is #61 . ALL are under hood by battery:thumbsup :
 




Chazza4477

New Member
Joined
January 6, 2014
Messages
4
Reaction score
0
City, State
Melbourne
Year, Model & Trim Level
2000 ford explorer xlt
Air ride system

Hi all
Just thought I mention that it's my air ride system and my air con please read my Origanal thread as my air tide system isn't working,just want to find out we're the relay is as I have no power at the compressor, just need advise on how to fix it.
 








Top