Help with stereo harness install | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

Help with stereo harness install

Calzican

New Member
Joined
April 16, 2010
Messages
2
Reaction score
0
City, State
Alabama
Year, Model & Trim Level
97 XLS
I'm trying to install an aftermarket stereo in a 1997 Explorer XLS 4dr. I went to Wal-Mart and got the Scosche model#FD021 harness which says it fits 91-97 Explorers. I get it home and the plugs look nothing like what was plugged in the factory stereo. Is there a certain type harness for certain models? Also one of the plugs has a single gray/black wire going to it...What is that for? Thanks for any help or info..I thought this may have been a 30 minute job geeeezzzz..

This is the factory stereo
tn.jpg


These are the plugs coming out of the factory stereo
tk.jpg


This is the Scosche harness FD021
lglg.jpg
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




Dan Whitaker

One fast putty tat
Elite Explorer
Joined
December 24, 2001
Messages
7,095
Reaction score
32
City, State
Raytown MO (Kansas City suburb)
Year, Model & Trim Level
No Mounty no more.
Are you sure you have a 1997? I'm not being a smart ass. 1999 was the first year for the XLS. This would explain the problem.
 
<



Electrohacker

Explorer Addict
Joined
March 15, 2004
Messages
1,248
Reaction score
3
City, State
Clinton Twp, MI
Year, Model & Trim Level
'96 XLT V8 4WD
trust me this is only the start of your headaches.

I gave up on installing my clarion unit because I couldnt get the speaker outputs to work. I have a simpler setup though, just the basic 96 premium setup with 6 disk changer and rear seat controls
 
<



scucci

Well-Known Member
Joined
November 4, 2005
Messages
696
Reaction score
1
Year, Model & Trim Level
98 Sport
<



Calzican

New Member
Joined
April 16, 2010
Messages
2
Reaction score
0
City, State
Alabama
Year, Model & Trim Level
97 XLS
Your photo's are rather blurry. It looks as though you have T-100 plugs which are used on the 1999 to 2001 systems. See the link below:
http://oem-auto-accessory.com/photo_page.html

This should be the correct harness:
http://www.amazon.com/Metra-70-1771-Harness-Lincoln-1998-Up/dp/B0002BEWZQ/ref=pd_cp_e_1

The gray/black wire is the vehicle speed sensor or VSS and is not used on most aftermarket installs.

Thanks everyone..you are right thats it. I took the other harness back and found this one. I understood the harness I had fits a 80?-97 with I guess an am/fm radio. The link you posted fits a 91-97 with the cd/cassette stereo.:thumbsup:
 
<



Joe Dirt

Explorer Addict
Joined
October 4, 2007
Messages
13,342
Reaction score
22
Year, Model & Trim Level
07 Camry
For sure though- check the year on your truck. There was no XLS in '97. That could create all sorts of problems for you moving forward trying to get other things fixed too.

Is your license plate mounted to the rear bumper, or on the center of the rear liftgate?
 
<



Top