How to: END ALL 98-01 REAR WIPER PROBLEMS! | Page 3 | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

How to: END ALL 98-01 REAR WIPER PROBLEMS!




Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Excellent I will be doing this once the snow clears so I can hit up the largest junkyard in the US and add this to my shopping list

I can't read diagrams no matter how hard I try I get aggravated could you post pics or explain it so an idiot could understand lol
 






I'll try to break it down a little more for you. Simply put, the 98-01 wiper motor circuit uses 2 relays and 4 wires to run the motor. The 03 circuit uses 1 relay and 3 wires to run the motor. In order to adapt the earlier truck wiring to run the 03 wiper motor you have to eliminate the un-needed relay. To do this you need to remove the "wiper down" relay(relay location #8 in the battery dist. box) and put a jumper in between pins #3 and #5 . This basically fools the 03 wiper motor and the GEM module into thinking all is well. Since you only need 3 of the wires and they're different colors on the different year truck and glass you need to figure out where they go. You can start off with the violet/yellow wire that fed the old motor. That wire won't be used now. It used to be for the GEM to know when the wiper was turned off so it could "park" the wiper down off the glass. The new wiper doesn't park like that so that wire isn't needed. 2 of the other 3 wires have basically the same function on both years, they're just different colors. The black wire is the ground on both so just splice black to black. The white/orange wire from the truck harness gets spliced to the violet/yellow of the new motor and the black/light blue wire from the truck harness gets spliced to the brown/white wire of the new motor. Thats pretty much it in a long rambling nutshell. If you do this and have any questions post em up, I'm sure we can help you out.
 






So what do you mean by a jumper between 3 and 5 could you post a pic for me of said jumper? And thanks for the help
 






So what do you mean by a jumper between 3 and 5 could you post a pic for me of said jumper? And thanks for the help

You just put a small jumper wire with spade terminals on each end into the empty slots where the relay was plugged in.(in slots 3 and 5) If it's not dark out when I get home I'll take some pics and post them up, otherwise I'll get them in the morning. No problem, glad to help.
 






I really appreciate the diagrams and they give me an better idea of how the rear wiper functions. While you're posting pictures could you possibly show how the wires or pigtail is connected to the top inside of the rear glass? I need to add onto the very top of the hatched off wire on the one I got from the yard. I just want to be sure if it's a "coil" type wire or straight run from the glass to the hatch frame so it doesn't cause me problems. You gone out your way to help and inform others on this project and made this a practicable working mod!!
 






Sure no problem. The wiring on the 03 window is just like the wiring on the 99 window except that the passenger side "coiled wire" also contains the wiper wires as well. You can use your existing 2 coiled wire pigtails, you'll just have to add onto the 3 wiper motor wires. I'll get some pics of everything in the morning and get them posted.
 












So what do you mean by a jumper between 3 and 5 could you post a pic for me of said jumper? And thanks for the help

Here are some pics of the relay and said jumper.

df93be46-5f9b-4753-8222-d6995b7df3bc_zps229cf630.jpg

wiperrelayjumper_zps4582a9de.jpg

wiperrelayjumper2_zps0fac4364.jpg


mic98xlt, I'll get those pics of the wiring up ASAP.
 






The weather has gone backwards again up Northeast and it's seriously cold outside with my driveway still looking like an iceberg. :eek: Also with more snow in forecast, there is no need to rush the pictures for me. I been able to find the missing wiper arm on Ebay so once things thaw out, I'm good to go!
 






It's pretty darn cold here, with more snow on the way. I can imagine how bad it is up there, you guys are probably really done with winter I know we are.
 






Ok great thanks

And if I don't see another flake of snow this year I'd be happy north east pa is wicked this year already claimed on winch on my quad for the plow over 4' this winter thank god for the X our Subaru could not do it and to think I also post sold her last month for $3,200
 






Here's a short video of the wiper in action. At the end you can see the cut out that's needed in the interior trim to accommodate the wiper motor.

 






Wow, it looks and works great and nice video :)! Just curious if you modify something else, because it appears perfect on the video with no problem parking. I can see the two coiled pigtails on the top glass so now I know for sure how it has to be. Once again I really appreciate the info and your egar sharing! I only wish there were routinely more on this forum like you.
:thumbsup::thumbsup:
 






You can use your passenger side defrost wire. The 03 glass has the defrost and wiper wires bundled in the coil together. That side of the defrost wiring is just the ground on both the 99 and the 03, just use your passenger side coil and then extend the 3 wiper wires from the glass up into the hatch and to the old 99 wiper wires. I didn't modify anything else yet. I was by myself when I shot that video and couldn't show it when I turned it off. Once I work on the park issue I'll borrow a tripod and get a shot of the whole process. It's very slight, it just moves back up an inch or less. But I'll figure it out. Thanks for the kudos. I'm glad that I could help.:thumbsup:
 






I can't see the video can you repost or email it to me
 






i love the mod, it's great,

i on the other hand, couldn't get a hatch in that good of shape, so,,
i got a new wiper from Ford Parts,, i put it on last weekend , and it had just a bit longer spud sticking out that rides on the piece on the gate that pushes it out to the park position,,
it fixed it too,,

not downplaying the mod, , just sharing my experience,,
 






oh yeah, it wasn't cheap either, the new wiper arm, no blade, was over $80 with taxes,
 









Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Wow, it looks and works great and nice video :)! Once again I really appreciate the info and your eager sharing! I only wish there were routinely more on this forum like you.
:thumbsup::thumbsup:


I can't take all the credit for this one. Just wanted to take a minute to thank all you fine gentlemen who made this possible. It was Willcall's original post that inspired me to want to do this. Without his idea and research I think I would still probably be lacking a rear wiper. :thumbsup: Also jcevans2 pushed me to acquire the 03 diagrams and really dig into the wiring issues. It is because of these members( and anyone else I may have forgotten:( ) willingness to share their ideas that mods like this are possible. It is a very cool mod and it works great, but it is a collaborative effort. Thanks to all those who made this mod possible. :hammer::chug::us:
 






Back
Top