How to: Interior lights on - Door Ajar | Page 5 | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

How to: Interior lights on - Door Ajar

If you have handle controlled interior lights and they are always staying on and you have the door ajar light on, you are going to love this fix.. It's an easy and a cheap fix, and is the way to perform your maintenance of this switch...

Put your fuse and bulbs back in, roll your windows up and get a can of wd40 with the straw...start with your drivers door...from the outside pull the handle up and where the handle goes thru the door, squirt a little wd40 in both those slits...open the door and just work the outside handle a few times...go to the passenger door and do the same....thats all there is to it...good luck...:D

Update

...If you have an X, You may also need to wd40 your rear hatch latches and If this does not fix your problem and this is a normal fix, you may have some other issues so please read post #8,#12, and 13 of this thread...;)

...Maybe a broken wire could also be your problem??
http://www.explorerforum.com/forums/showthread.php?t=223988
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





phxmotor

New Member
Joined
August 2, 2011
Messages
2
Reaction score
1
City, State
Pinecrest California 6,000 ft elevation 600 inches of snow this year
Year, Model & Trim Level
98 and 2000 Eddie B
interior lights on always

We have 2 Explorers, both did this and were both fixed the same way:

1 Int lights were on all the time, no "door ajar" light was on. But the int lights would not go off.
2 It was the relay that is under the drivers right knee.

The relay is the 1st small relay, next to the 1st realy in the box. The 1st big relay is at the end of the relay box under the drivers right knee.
The bad relay is right next to the 1st big relay.

$6 dollar part at the dealer.

EZ fix, but hard to find.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





brad10095

New Member
Joined
August 8, 2011
Messages
1
Reaction score
0
City, State
Tigard, Oregon
Year, Model & Trim Level
1997 Explorer Limited
Door Ajar/interior lights

I inherited a 1997 explorer limited. I got the dreaded door ajar and interior lights on. I sprayed WD40 everwhere and tested the chimes. no joy.

I noticed several things that haven"t been mentioned.
With the truck running and in park the lights never go out (25 mins test).
with the truck running and in drive with foot on brake (sitting in the driveway) lights stay on.
After actualy driving the lights go out after about 10 secs.
The door ajar light is always on, I suspect the rear hatch but can"t find a switch anywhere, Sprayed both latches with WD 40. Again, no joy.
Any help or suggestians??
 






Nitsua552

Member
Joined
February 10, 2011
Messages
18
Reaction score
0
Year, Model & Trim Level
2000 XLS automatic
^^^^^^

try unplugging the latch sensors
it worked for me:D
 






Wyoguy222

Active Member
Joined
April 13, 2011
Messages
94
Reaction score
2
City, State
Rapid City, SD
Year, Model & Trim Level
'95 Ford Explorer
I have a 95 Ford Explorer and this happened to me. I found this fix on Sunday! Mine was the glass latch that was causing this, I sprayed with WD-40 Sunday and Monday! It took until Tuesday night, but while I was driving, the Door Ajar light shut off. I tested it when I got home, and looks like it just took a couple days for the WD-40 to settle in and work! Give it a few days :)
 






4x4GoExplore

Member
Joined
September 7, 2009
Messages
14
Reaction score
0
City, State
Des Moines, Iowa
Year, Model & Trim Level
2005 XLT V8
I have a 95 Ford Explorer and this happened to me. I found this fix on Sunday! Mine was the glass latch that was causing this, I sprayed with WD-40 Sunday and Monday! It took until Tuesday night, but while I was driving, the Door Ajar light shut off. I tested it when I got home, and looks like it just took a couple days for the WD-40 to settle in and work! Give it a few days :)

OK...just sprayed my locks/latches in my 05 XLT...it did not fix the prob immediately but I will be patient and give the WD40 some time to work it's lubemagic.

off to search the other threads regarding this issue...i have found 6 other threads w/ possible solutions to this problem.

i wish i had the time to go through the forum and consolidate all of the various threads into one main thread w/ the issue at hand....

regardless, thanks to ALL who share their knowledge and experience on this forum. it really saves a guy who is in a financial bind some money if he takes the time and the effort to research and do the work himself.
 






fkowalski1942

Member
Joined
August 26, 2009
Messages
13
Reaction score
0
City, State
Curitiba, Paraná
Year, Model & Trim Level
'96 XLT
My 97 Explorer has int lights always on, but the door ajar is off.
The door chime(blem blem blem) stopped too, but i can hear the door chime for 5/10 seconds when i put the key on ignition.

Anyone can help me with that?

Thanks in advanced
 






Bill Kemp

Elite Moderator Emeritus
Moderator Emeritus
Joined
April 2, 2000
Messages
5,118
Reaction score
7
City, State
Greenville, MI
Year, Model & Trim Level
98 Mountaineer 5.0 AWD
What have you done so far to fix this issue?
 






white_shadow

Well-Known Member
Joined
November 26, 2010
Messages
257
Reaction score
0
City, State
north carolina
Year, Model & Trim Level
1998 explorer xlt v8
well i messed with it some more and its fixed! i think my trouble-some latch was the back cargo door.

the back glass or the lift gate? im thinking my problem is with the glass. ill get doing this tomorrow. if i dont slam the lift gate the damn light wont go off.
 






Tbars4

Moderator Emeritus
Elite In Memoriam
Joined
March 4, 2007
Messages
26,353
Reaction score
81
City, State
anaheim hills,california
Year, Model & Trim Level
95 ranger 4x4/ 91 X 4x4
..Today I sprayed the latches on the Ranger again..It seems to be a Bi-annual thing..:D

...The cab light stayed on for 4 hours while I had the door open and the radio on..I'm guessing the GEM shut off may not be working..:dunno:

..And I don't remember but I think the light is suppose to come on when the drivers side handle is lifted when the vehicle is locked..I don't believe it ever worked that way on the passenger side..:dunno:
 






MDB74

New Member
Joined
August 3, 2012
Messages
4
Reaction score
0
City, State
detroit
I didn't know if I should post a question in this thread or start a new one since most of this is old but I'll try here 1st. There is some great info in this and the other threads on this topic but I have not seem to be able to find my problem yet so hopefully someone smarter than me can help. I think i have isolated the problem the the driver rear door, but not sure. This is a new car to me so im not sure what problems existed before I got it. I have a long to do list on this. I just got a real good deal on this buying it with a blown motor. I just put the motor in it and after a fight with the PATS system just got it running. oh, btw, its a 2002 mountaineer

OK so here are my symptoms.

1. Door ajar light in info center is on and it asks me to close the door to reset

2. driver door does not seem to be the problem, all windows and power lock buttons, mirror adjustments work on the driver door, and when i open the driver door with the engine running i get the chime and and stops when i close the door.

3. no other doors on the car produce the chime when opened

4. power door lock on rear driver door will not work with the remote or driver or passenger door lock switch. I know the actuator is good, I took it out of the door and ran 12v straight to it and it worked.

I checked the wires through that door and they all seemed unbroken, it seems this problem is more with the front doors. I am not sure if there would be any wire through the front door that would affect the rear, but i checked and they all seem good. Any help would be appreciated, im trying to get this car working for my girlfriend because she lost her car.
 






MSM0075

Active Member
Joined
April 10, 2008
Messages
99
Reaction score
0
Year, Model & Trim Level
2003 EB
I didn't know if I should post a question in this thread or start a new one since most of this is old but I'll try here 1st. There is some great info in this and the other threads on this topic but I have not seem to be able to find my problem yet so hopefully someone smarter than me can help. I think i have isolated the problem the the driver rear door, but not sure. This is a new car to me so im not sure what problems existed before I got it. I have a long to do list on this. I just got a real good deal on this buying it with a blown motor. I just put the motor in it and after a fight with the PATS system just got it running. oh, btw, its a 2002 mountaineer

OK so here are my symptoms.

1. Door ajar light in info center is on and it asks me to close the door to reset

2. driver door does not seem to be the problem, all windows and power lock buttons, mirror adjustments work on the driver door, and when i open the driver door with the engine running i get the chime and and stops when i close the door.

3. no other doors on the car produce the chime when opened

4. power door lock on rear driver door will not work with the remote or driver or passenger door lock switch. I know the actuator is good, I took it out of the door and ran 12v straight to it and it worked.

I checked the wires through that door and they all seemed unbroken, it seems this problem is more with the front doors. I am not sure if there would be any wire through the front door that would affect the rear, but i checked and they all seem good. Any help would be appreciated, im trying to get this car working for my girlfriend because she lost her car.
Congrats on the truck.

Have you tried following the wires from the drivers front door into the kick panel inside the.truck? Ive seen a few early '02s with torn or ripped wires causing issues. Its worth a shot.
For the door adjar problem im assuming youve tried the wd-40 method? It worked for my 03 exp. A few weeks ago.

Let me know how you make out.

Best of luck with the truck!
 






MDB74

New Member
Joined
August 3, 2012
Messages
4
Reaction score
0
City, State
detroit
Thanks for the reply!

yes I have looked at the wires and did the wd40 on all doors. what i really didnt know is if the driver door wires would have anything to do with the driver rear. Also, I haven't narrowed down 100% the door causing my ajar issue. I am just assuming its the driver rear because the power lock dosnt work and it tested good
 






phajd

New Member
Joined
September 14, 2010
Messages
4
Reaction score
0
City, State
groveport, ohio
Year, Model & Trim Level
1996xlt
fixed new problem w/old solution

This problem of the interior light staying on hit me a couple of months ago. I was gettin tired of pulling out the interior light fuse all the time, or waiting for the battery saver feature to kick in. Today I saw the suggestion about spraying all the latches with wd-40. As soon as I sprayed the rear hatch window, then the door latch it went out!
 






DjDom

Moderator Emeritus
Joined
September 11, 2011
Messages
2,609
Reaction score
6
City, State
Toronto, Ontario
Year, Model & Trim Level
97 XL(imited)
Hmm, I have a different problem.
When I lock my doors from the inside, with the car off, the dome lights go on.

This doesn't seem like a big deal, but when you have an alarm that detects this it's really annoying.
If I leave the car and try locking with the fob, it sets off the alarm since the lights go on.

Any idea why this happens?
I don't have Door Ajar issues. Only happens when the door is locked with car off.
 






imperfexshun

Member
Joined
March 20, 2010
Messages
10
Reaction score
0
City, State
Albuquerque, New Mexico
Year, Model & Trim Level
1999 Eddie Bauer 4.0 SOHC
Thank you all for sharing your knowledge. The WD40 fix is good to know if the situation arises.

I thought I would post what happened to me last year in case it helps someone. I was moving and most of my stuff was in storage, except for stuff I wanted handy until I was able to settle in to a new place. So the back of my Explorer was full. One night late, I noticed the interior lights were on. Since I was staying with some people and trying not to be a disruptive guest, I couldn't be outside fiddling with it while the people were trying to sleep. Besides, it's a whole lot easier to tackle problems in the daylight rather than by flashlight, so I just went to the fuse diagram in the owner's manual and pulled any of the small fuses that even mentioned the word "light" until the interior lights went off (so at least my battery wouldn't die).

The next day, I put all the fuses back and got in the Explorer. The minute I shut the door and started the vehicle, the door ajar light came on. Well, I checked all the doors, which I had also done the night before, and everything appeared fine, but I still had the "door ajar" light. So I opened the back hatch and pushed all my stuff forward an inch or two. When I closed the hatch again, the problem was solved.

So the problem was that my load would shift slightly while driving, and even though the hatch was closing just fine any time I opened it, the sensors would be out of sync just enough to cause the interior light/door ajar issue (which would only occur after I opened and reclosed the hatch). After that, any time I opened the back hatch, I made sure to push my stuff forward an inch or two and I never had the problem again. Now if I had only gotten in the vehicle and started it the night before so I would have seen the door ajar light with the engine running, it would have saved me from pulling all the fuses...
 






wes_99ebx

Member
Joined
September 15, 2013
Messages
31
Reaction score
0
City, State
CA
Year, Model & Trim Level
99 Eddie Bauer 5.0 V8
If you have handle controlled interior lights and they are always staying on and you have the door ajar light on, you are going to love this fix.. It's an easy and a cheap fix, and is the way to perform your maintenance of this switch...

Put your fuse and bulbs back in, roll your windows up and get a can of wd40 with the straw...start with your drivers door...from the outside pull the handle up and where the handle goes thru the door, squirt a little wd40 in both those slits...open the door and just work the outside handle a few times...go to the passenger door and do the same....thats all there is to it...good luck...:D

Update

...If you have an X, You may also need to wd40 your rear hatch latches and If this does not fix your problem and this is a normal fix, you may have some other issues so please read post #8,#12, and 13 of this thread...;)

...Maybe a broken wire could also be your problem??
http://www.explorerforum.com/forums/showthread.php?t=223988
The problem seems to be my drivers side. Gave it a few squirts of wd40, worked the handle a bit, nothing. Not enough?

I should note, the drivers side handle feels much flimsier and looser then the other handles, probably from use. Could that be part of the problem? How would I resolve that.
 






1992fordgreen

Explorer Addict
Joined
March 8, 2012
Messages
1,034
Reaction score
1
City, State
Inside the Rehabilitation Center
Year, Model & Trim Level
95 SC400 92 SC400 96 Ex
IDK if this was posted before in this thread but if the WD40/unplugging sensors/GEM module testing ect didn't work for you you might wanna try this.

Start the Explorer.

Open each door and see which ones chimes. Which ever one chimes is the issue.

You say, "idiot, thats what everybody says"

In this case, if this is your issue, the hatch should not chime when opened.

Issue found...but how to solve it? Rip apart the hatch interior just for a stupid latch thats broken? Heck no...

The root of the matter is inadequate hatch grounding. Due to rust, or the neighbors dog, or whatever the crap it could have been.

To the left of the hatch, on top, with the hatch open all the way, there's a harness convered by a rubber dust cover. Pull the dust cover down and locate the *white wire with the purple stripe*

Cut that bugger in half and tape it up with electrical tape so it does not recieve contact.

Walla. Door ajar issue fixed.

PS* If your rear wiper stuff doesnt work, this is likely the issue. If you cut this wire, understand it is a redneck fix and your rear wiper will not work!

**REDNECK FIX!!!***
 






rawb4291

Member
Joined
August 7, 2011
Messages
44
Reaction score
1
City, State
West Paris
Year, Model & Trim Level
2005 Sport trac
We have 2 Explorers, both did this and were both fixed the same way:

1 Int lights were on all the time, no "door ajar" light was on. But the int lights would not go off.
2 It was the relay that is under the drivers right knee.

The relay is the 1st small relay, next to the 1st realy in the box. The 1st big relay is at the end of the relay box under the drivers right knee.
The bad relay is right next to the 1st big relay.

$6 dollar part at the dealer.

EZ fix, but hard to find.



phxmotor I have a 02 explorer that doing the same as yours did. I also have the "key in chime" when i have the key in the ignition with the truck off. it doesn't start dinging until i open a door.then it wont stop even with the doors shut. Did this happen also with you?
 









Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Brando81

New Member
Joined
July 15, 2014
Messages
2
Reaction score
0
City, State
Florida
Year, Model & Trim Level
2003 Mercury Mountaineer
More Door Ajar issues

I know this is an old thread, but it has a lot of good info. I figured I'd add my issue and hopefully you guys have some good help for me!

03 Mercury Mountaineer

I started having my alarm go off randomly in the middle of the night. Then I began getting random door ajar warnings. About 3 days ago things got worse

1) Door ajar light is almost constantly on
2) No door chimes when opening any door
3) At times there is a fast clicking under the dash, beeping, and door ajar light flashing quickly.
4) About the same time these problems worsened, the driver window worked intermittently, and now it is just stuck. All other windows work from the driver controls

I tried the WD40 tip.. but that hasn't worked. I saw multiple other things that it could be but based on that description, is there something that I should focus on first? How do I isolate which door/hatch?

Thanks in advance!

Greg
 






Top