How to open the lift gate? | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

How to open the lift gate?

cgbier

Well-Known Member
Joined
September 23, 2013
Messages
226
Reaction score
3
City, State
Saipan
Year, Model & Trim Level
94 Mazda Navajo
The glass door is opening. However, I can't for the ... (insert your own curse word here) open the "big" lift gate. Weirdly, it worked until yesterday.

Is there a way to open it from the inside without breaking anything?

Any help would be highly appreciated.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Take the pull handle off from the inside, pop the interior panel off the inside of the lift gate, then reach in and move the rod connected to the glass/liftgate handle to pop it open. You may need to reach outside and twist the handle while moving the rod if it's not completely borken off or disengaged. You could also just look inside with the panel off and fix whatever broken parts you need or just re-attach the rod to the handle if it just came off.


http://www.explorerforum.com/forums/showthread.php?t=264613

http://www.explorerforum.com/forums/showthread.php?t=171595
 






Thank you very much. I'll try that in the morning.
 






That thing is welded in. Have to get a panel puller.

I must say, I have rarely seen a car that age that was that rock solid. Not even a Mercedes.
 






You need tons of patients. When taking the panel off after about 30 mins on mine i broke it off
 






It's tough to get the panel off with such limited access on all sides like that with it closed.

Probably have to pop the trim around the window, bend that down to clear the roof, then pop the main part off and pull up to free it - at least that's how I think it comes off.
 






Problem solved. Didn't have to take it out at all. I sprayed a good dose of WD40 onto the latches from the outside, and it nearly opened by itself.

Thanks for the tips though. I might need that for later when I'll try to figure out why the wiper doesn't work.

Another dumb question: where's the tire jack?
 


















Was supposed to be there. It's missing. No wonder I couldn't find it.

Thanks again.
 






Back
Top