I dont know what I did: Messed with TPS | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

I dont know what I did: Messed with TPS

JoeC5

Well-Known Member
Joined
April 11, 2000
Messages
800
Reaction score
0
City, State
n/a
Year, Model & Trim Level
93 Eddie Bauer
Hows it going everyone. Well today I decide to clean my MAF. That went well. I thought that you could clean the TPS the same way. So here we go, I took of the tps sensor, in the hole where the sensor is, it looks like the head of a screw driver is sticking out of the hole?? I had the tps in my had and looked on the inside which was pretty much nothing, all plastic. Anyway the fool that I am decide to stick a screw driver in the tps and proceeded to turn the plastic circle inside the tps. Now doing this, did i mess up the tps sensor?? The part that looks like a screw driver head sticking out of the tps mounting hold on the TB?? Whats is it?? and what does it do??? Please help. Thanks a ton.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Roadie

New Member
Joined
October 5, 2000
Messages
3
Reaction score
0
City, State
Covina California
Year, Model & Trim Level
92 XLT
This is my first post, I hope it works.

I just replaced my tps last week. The screwdriver head in the throttle body turns the sensor (that is spring loaded) in the tps. This controls your idle. If you broke something in there, you would probably have an idle problem.
If everything is working ok, you should be fine. I purchased a new tps at Pep Boys for 25 bucks. Hope this helps.
 






JoeC5

Well-Known Member
Joined
April 11, 2000
Messages
800
Reaction score
0
City, State
n/a
Year, Model & Trim Level
93 Eddie Bauer
First off, welcome to the site roadie. Thanks for the info. I will soon find out if it alright. Thanks again.
 






TDG

Elite Explorer
Joined
March 22, 2001
Messages
710
Reaction score
11
Location
Los Angeles
Year, Model & Trim Level
93 XLT
Your engine will still start and run if the TPS is broken or not hooked up, however driving it will produce a CEL and if you happen to have an auto trans it will do some really weird shifting. My TPS started going out this week and I almost thought that it was back to the trans shop till I checked the codes and replaced the TPS.

Roadie: I notice that you are in California, it looks like southern california if it is the place I am thinking of. Take a look at http://www.explorerforum.com/forums/showthread.php?threadid=29978 for a possible socal explorer club.
 






Roadie

New Member
Joined
October 5, 2000
Messages
3
Reaction score
0
City, State
Covina California
Year, Model & Trim Level
92 XLT
Hey TDG-
Thanx for the info, it sounds like fun to me.
 






Top