I need a little help, Please. | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

I need a little help, Please.

DonM

Explorer Addict
Joined
September 4, 2001
Messages
1,060
Reaction score
0
City, State
Ocean View, NJ
Year, Model & Trim Level
95 XLT
I just finished installing new TB, and now I must adjust the throttle plate hard stop screw, with the IAC disconnected!

Im not sure if I know what the Throttle plate hard stop screw is?

I see a narrow scrwe which looks like a stoper screw which looks like it could be adjusted with an allen wrench? on the left side of the TB. The screw has blue paint on it, if that helps.:confused:

Help please. :)
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





MO_GUY

Elite Explorer
Joined
October 17, 2002
Messages
1,519
Reaction score
1
City, State
Farber, MO
Year, Model & Trim Level
2000 Explo Sport 4.0 SOHC
this probably sounds stupid but isnt that the screw that adjusts the idle?......i dont see why the IAC needs to be disconnected
 






DonM

Explorer Addict
Joined
September 4, 2001
Messages
1,060
Reaction score
0
City, State
Ocean View, NJ
Year, Model & Trim Level
95 XLT
Well im doing what the instructions says to do.

According to another member here and BBK, you must adjust the idle speed with the IAC off. When off the idle should be around 500.

Well the screw im thinking is the hard stop screw cant be turned with an allen wrench.
 






DonM

Explorer Addict
Joined
September 4, 2001
Messages
1,060
Reaction score
0
City, State
Ocean View, NJ
Year, Model & Trim Level
95 XLT
Where is the screw to adjust this?
 






Limited Ex

Elite Lurker
Joined
August 25, 1999
Messages
2,241
Reaction score
1
City, State
Greensboro, North Carolina
Year, Model & Trim Level
94 Limited
The screw has blue paint on it
Thats the one you need to adjust. Slide an allen wrench in and turn! As far as diconnecting the IAC, I was not able to do that. Every time I uplugged it, the engine died. And it would not start up without the IAC being plugged in. So I just twisted the screw until the idle was around 500.
But your Ex is much newer than mine, so it may be different:rolleyes:
 






DonM

Explorer Addict
Joined
September 4, 2001
Messages
1,060
Reaction score
0
City, State
Ocean View, NJ
Year, Model & Trim Level
95 XLT
Nope, you cant use an Allen wrench on the screw. It's not fitted for it!

This screw does not have a head on it? I cant turn it. I tried pliers, but was afraid to strip the screw.

WTF, it will not budge!
 






DonM

Explorer Addict
Joined
September 4, 2001
Messages
1,060
Reaction score
0
City, State
Ocean View, NJ
Year, Model & Trim Level
95 XLT
Ok, with a little thinking I pulled out the 3m pad. I thought the blue paint was stoping me from taking the screw off. Paint will not come off. Tried some WD-40, no good!:mad:

So with a little more thinking, I thought there is no way im gonna turn this screw, so I put a small nut on the end and this gave me the extra length i needed.:)

With IAC off, the idle was at 600. I could not tighten the nut any further because of the blue paint. But it's close enough.:D

Im cursed when it comes to modding my Ex, I swear it...

Thanks guys.
 






Top