• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

I suddenly can not make or receive calls- HELP!

spitfisher

Active Member
Joined
October 17, 2011
Messages
290
Reaction score
0
City, State
New England
Year, Model & Trim Level
1995 Explorer XLT
Ist I have done nothing to my phone, Tmobile sensation 4g, I have not synced it, nor updated any software, everything, bluetooth etc seems to be on.

I have not made any changes to my 2011 explore, the phone, MFT and sunc has work flawlessy since day one. I have the latest rev from back in april which only further improved the function.

So I attempt make a call, it dials, it connects, they can not hear me, cannot hear them, 20 seconds into the silence call is ended

so they try and call me back, the ring comes thru the exp system, I hit accept and as you may have guessed I can not hear them, they can not hear me, the call is ended by the explorer.

I am in a 4 bar area with 4g.

So I switch to handset only, same result.

I walk 100 feet away from the car and my cell phone works fine. I walk back to car and call is ended after some silence.

This began immediately yesterday after noon, after making some calls inside the car, thru the speaker phone while driving.

what do you suggest I try, I have been thru the whole setting menu, it appears everything is fine. I have disconnected the phone and reconnected, rebooted my phone several times, shut the car off.......

HELP!
 
Join the Elite Explorers for $20.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.


baxterdown

Active Member
Joined
January 26, 2011
Messages
347
Reaction score
0
City, State
Fort Lauderdale, FL
Year, Model & Trim Level
2011 Limited
First things first. You need to determine if the problem is the phone or MFT.

1. Pair another phone with MFT and see if you get them same problem. If you do, the issue is probably with MFT. If you don't the issue is definitely with the phone.

2. If the issue appears to be with MFT, restart your phone. Sometimes a soft reset takes care of minor problems.

3. If number 2 doesn't work, pull fuse 29 and reboot MFT (do a search on this forum if you don't know how to pull fuse 29).

Hope this helps
 

VinceL

Well-Known Member
Joined
May 24, 2011
Messages
2,303
Reaction score
2
City, State
Frisco, TX
Year, Model & Trim Level
2013 Explorer Limited
I thought you sold your Ex spitfisher??
 

spitfisher

Active Member
Joined
October 17, 2011
Messages
290
Reaction score
0
City, State
New England
Year, Model & Trim Level
1995 Explorer XLT
Vince, I did sell it, the hand off is on thursday, you think the EXPL some how knows it being sold?

Thanks for the tip, ill try it with my wifes phone...... And see
 

spitfisher

Active Member
Joined
October 17, 2011
Messages
290
Reaction score
0
City, State
New England
Year, Model & Trim Level
1995 Explorer XLT
I just paired my wifes phone, it it was the same result, I guess Ill pull the fuse.....

BTW this is the very first issue of any kind big or small I have had with the sync & MFT.
 

cnsheets

Active Member
Joined
September 7, 2011
Messages
949
Reaction score
0
Year, Model & Trim Level
2011 Explemoner
Also try deleting the phone from MFT and then set it back up.
 

spitfisher

Active Member
Joined
October 17, 2011
Messages
290
Reaction score
0
City, State
New England
Year, Model & Trim Level
1995 Explorer XLT
ok so heres what I did, i did a master reset from the setting screens, it erases everything and restores to factory default settings. Since I was going to sell the explorer any way.

Worked fine, lost my screen savers etc, then zi simle re- paired my phone.
 
Top