• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Intermitent Belt squeak car dies if idling with AC on.


BruceExploder

Active Member
Joined
November 3, 2018
Messages
259
Reaction score
50
City, State
Edmond OK
Year, Model & Trim Level
1999 Eddie Bauer
Video of sound.


Car at idle with AC on starts slowly losing voltage till about 13.6 then stumbles and dies if I do not start driving. I noticed this first picking my kids up from daycare waiting on their mom to get them while I sat in the car. I changed alternator and battery and thought that fixed it now it's back even tho my starting voltage is higher in the mornings. The car also idles somewhat rougher than it did once I first bought it but I don't have a check engine light for anything. 273k on the clock

IMG_20190610_070517.jpg




Can anybody clue me in on where to start? I have already changed the belt and it has a new motorcraft alternator.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




J_C

Well-Known Member
Joined
July 30, 2009
Messages
2,902
Reaction score
305
City, State
Florence, KY
Year, Model & Trim Level
1998 XLT 4WD 4.0L SOHC
If it's only with AC on I would suspect the IAC valve or the compressor itself, though the squeak would make me take the belt off and try turning and wiggling everything with a pulley.

At its age it would not be a surprise to need a new idler pulley or tensioner. Since the idler is fairly inexpensive at about $12, I'd go ahead and replace it while the belt was off (already have one in hand to put in).

I imagine the voltage loss is just due to very low RPM. Alternator output falls off a cliff below normal idle speed, is just how they work, but you could have belt slippage if your tensioner is going out.
 
Last edited:




koda2000

Explorer Addict
Joined
September 2, 2011
Messages
13,589
Reaction score
1,318
Year, Model & Trim Level
x
While the belt is off, be sure to check (spin/wiggle) the A/C compressor pulley. I've had to replace the A/C clutch assembly on several Explorers at around 175-200K because the OE style clutch assemblies wear out and/or the bearing disintegrates.

Other things that sound like a belt squeak but are not are:
- worn cam synchronizer
- bad water pump bearing

If your serpentine belt is old it can be hard to tell by looking at at. They don't tend to crack on the ribbed side like they used to, but the groves get shallow and can slip. I'd say that if you have more than 60k on a belt it may need replacing. While you're at it, consider replacing the idler and tensioner pulleys if they feel dry when spinning them by hand. If you've never replaced the tensioner, or if it's been many miles since it was replaced, it may be time to replace that too. It will cost you some money to replace all these parts, but a seized pulley and broken belt can make for a bad day if you take out your radiator too.

Oh, and never use belt dressing on a serpentine belt. It ruins them.
 




BruceExploder

Active Member
Joined
November 3, 2018
Messages
259
Reaction score
50
City, State
Edmond OK
Year, Model & Trim Level
1999 Eddie Bauer
I think it's the cam sync. I will change the idler pulley then go from there
 




BUXTER

Elite Explorer
Joined
January 13, 2019
Messages
94
Reaction score
26
City, State
SUMMERVILLE
Year, Model & Trim Level
2001 MERC MOUNTY 5.0 AWD
Water Pump Bearing squeak USUALLY goes away once Car warms up so____?

- U can CAREFULLY take a big long screwdriver & use that as a stethoscope against ur ear & isolate exactly whats squeaking & whats not.

DITTO IAC - easy to swap out or u can run some Seafoam Spray into Snorkel or straight into IAC port in Throttle Body with Snorkel off Idling a COLD motor for best result - Costs are about the same~!

New Alternator Pigtail not a bad idea on a car with this mileage.

If using the Pulley Bolt on Idler to De-Tension Belt best to have new Tensioner on hand or a 7-16 UNC Tap handy.

5.0 SERPENTINE BELT TENSIONER FIX
 
Last edited:




BruceExploder

Active Member
Joined
November 3, 2018
Messages
259
Reaction score
50
City, State
Edmond OK
Year, Model & Trim Level
1999 Eddie Bauer
Unfortunately I say Water Pump Bearing, does it go away once Car warms up____? - U can CAREFULLY take a big long screwdriver & use that as a stethoscope against ur ear & isolate exactly whats squeaking -

It comes and goes. I started it cold other day and it didn't chirp then later on in the day it was chirping again
 




BruceExploder

Active Member
Joined
November 3, 2018
Messages
259
Reaction score
50
City, State
Edmond OK
Year, Model & Trim Level
1999 Eddie Bauer
I have a stethoscope I will try once I get the chance to make sure
 




fastpakr

Elite Explorer
Joined
February 18, 2005
Messages
502
Reaction score
85
City, State
Roanoke, VA
Year, Model & Trim Level
99 4wd - 5.0/4R70W/BW4406
I've been chasing a similar squeak on mine since the V8 swap. All new idler pulleys plus cam synchronizer and air conditioning compressor. I pulled the serpentine belt off and turned each pulley individually. The only one that feels a little odd is the A/C compressor as it free rotates around the clutch. Weirdly, the chirp seems to continue with the clutch engaged as well. I'm hoping to get in there with a screwdriver or stethoscope soon to narrow it down.
 




BruceExploder

Active Member
Joined
November 3, 2018
Messages
259
Reaction score
50
City, State
Edmond OK
Year, Model & Trim Level
1999 Eddie Bauer
I've been chasing a similar squeak on mine since the V8 swap. All new idler pulleys plus cam synchronizer and air conditioning compressor. I pulled the serpentine belt off and turned each pulley individually. The only one that feels a little odd is the A/C compressor as it free rotates around the clutch. Weirdly, the chirp seems to continue with the clutch engaged as well. I'm hoping to get in there with a screwdriver or stethoscope soon to narrow it down.
Did you check the cam sync?
 




fastpakr

Elite Explorer
Joined
February 18, 2005
Messages
502
Reaction score
85
City, State
Roanoke, VA
Year, Model & Trim Level
99 4wd - 5.0/4R70W/BW4406
The chirp does not occur with the serpentine belt removed, and was present last Fall when I first had the engine running on the old synchronizer. When I reassembled the top end a few weeks ago with the new synchronizer, it's still doing it. Pretty confident the problem is elsewhere.
 




BruceExploder

Active Member
Joined
November 3, 2018
Messages
259
Reaction score
50
City, State
Edmond OK
Year, Model & Trim Level
1999 Eddie Bauer
Sound is coming from my cam sync so guess that's next fix on my Eddie's list
 




J_C

Well-Known Member
Joined
July 30, 2009
Messages
2,902
Reaction score
305
City, State
Florence, KY
Year, Model & Trim Level
1998 XLT 4WD 4.0L SOHC
Wouldn't a cam sync chirp come from the back of the engine? I would run it for a minute with the belt off to see if the chirp is still present, or if the noise isn't consistently reproduced, it might take a few attempts to see if it chirps without the belt on. Intermittent problems can be a PITA.
 




BruceExploder

Active Member
Joined
November 3, 2018
Messages
259
Reaction score
50
City, State
Edmond OK
Year, Model & Trim Level
1999 Eddie Bauer
Cam sync is very front of the engine under the coil packs. I touched it there and could hear chirp clearly then touched it with stethoscope everywhere else and couldn't hear anything
 




koda2000

Explorer Addict
Joined
September 2, 2011
Messages
13,589
Reaction score
1,318
Year, Model & Trim Level
x
Sound is coming from my cam sync so guess that's next fix on my Eddie's list
If this is on a 5.0L V8 the cam sync is pretty easy to get to (front, center, top of engine). I had one that was chirping on our 2000 Mountaineer 5.0L. Someone here suggested that I remove the cam position sensor from the top of the synchronizer (two tiny bolts) and put a few drops of ATF on/around the synchronizer's shaft. I tried it trying to buy some time before I replaced the synchronizer. That had to be 6 years/55,000 miles ago and the chirp has never returned. I'm not saying this is a fix, but it might prove to you the the synchronizer is your issue. It's worth a try.

If this is a 4.0L OHV, replacing the cam synchronizer is located on the extreme rear/center of the engine and is hard to get to w/out removing the intake manifold.
 




J_C

Well-Known Member
Joined
July 30, 2009
Messages
2,902
Reaction score
305
City, State
Florence, KY
Year, Model & Trim Level
1998 XLT 4WD 4.0L SOHC
^ Some suggest plain old motor oil will work too, as long as the bushing in it isn't so chewed up from running dry that it's wobbling around and striking the inside of the sensor (slowly destroying it).
 




koda2000

Explorer Addict
Joined
September 2, 2011
Messages
13,589
Reaction score
1,318
Year, Model & Trim Level
x
^ Some suggest plain old motor oil will work too, as long as the bushing in it isn't so chewed up from running dry that it's wobbling around and striking the inside of the sensor (slowly destroying it).
Yeah, I suppose regular motor oil would have the same effect as ATF on the bushing.
 




lobo411

Active Member
Joined
September 14, 2011
Messages
921
Reaction score
48
Year, Model & Trim Level
1996 Explorer 4.0 OHV
The chirp does not occur with the serpentine belt removed, and was present last Fall when I first had the engine running on the old synchronizer. When I reassembled the top end a few weeks ago with the new synchronizer, it's still doing it. Pretty confident the problem is elsewhere.
I think it's the cam sync. I will change the idler pulley then go from there
I had the same exact sound on my 4.0, and I went through the same "it must be the synchronizer" thought process. Ordered the part but didn't install because it just didn't add up. Why was the sound coming from the FRONT, and not the REAR? Why did the sound go away when the belt was removed? A new idler pulley and belt tensioner did nothing, but the belt itself was practically brand new (6000 miles on it).

Then I noticed something in the stats: the belt I was using was a Gates K060875, listed as compatible with my 1996, length 88"

In random google searches I saw Goodyear Gatorback belts recommended, so I decided to try one. They have since been rebranded as Continental Elite belts. I ordered Goodyear (now Continental Elite) 4060872, length 87.2"

That 0.8" made all the difference. The noise immediately disappeared and hasn't returned in 3+ years.
 




koda2000

Explorer Addict
Joined
September 2, 2011
Messages
13,589
Reaction score
1,318
Year, Model & Trim Level
x
Well yes, if the noise is coming from the front of the engine on a 4.0L OHV and goes away with the belt removed then it has to be something to do with the belt or accessory drive pulleys and not the cam synchronizer.

Many (not all apparently) belt tensioners have index marks that let you know if you're in the correct belt length range. I've experienced different belt lengths specified by different belt manufactures, usually with 1/4" to 1/2" difference. You have to use what works. A belt that's way too long or too short can also cause the tensioner to bump against its stops, which creates a knocking/clunking noise. I've also experienced that some auto parts store's part lookup systems have errors. GIGO (garbage in garbage out).
 




Thread starter Similar threads Forum Replies Date
Y Intermitent failure of windshield wipers/interior lights etc. Stock 1995 - 2001 Explorers 2
S intermitent and now gone 4x Stock 1995 - 2001 Explorers 5
manousos 99 Sport OHV - intermitent hesitation when warm Stock 1995 - 2001 Explorers 22
J Intermitent no start on a '95 Stock 1995 - 2001 Explorers 15
J Electrical Problem--Intermitent Shorting Stock 1995 - 2001 Explorers 1
J Rough Idle, Intermitent Check Engine Stock 1995 - 2001 Explorers 9
D 96 Ford Explorer: Belt tensioner gone bad- is it worth it? Stock 1995 - 2001 Explorers 19
S Serpentine belt, tighten tensioner pulley Stock 1995 - 2001 Explorers 19
A Buy Belt and Antenna Stock 1995 - 2001 Explorers 9
2 2000 4.0 OHV Belt Length Stock 1995 - 2001 Explorers 0
E seat belt stuck snapped shut - any answers? Stock 1995 - 2001 Explorers 9
2 4.0 OHV Correct Belt Tensioner? Stock 1995 - 2001 Explorers 5
A Seat belt light. Stock 1995 - 2001 Explorers 8
Craigerz Lose Belt? Stock 1995 - 2001 Explorers 3
Craigerz Which Belt Stock 1995 - 2001 Explorers 5
J Belt Squeal Stock 1995 - 2001 Explorers 20
G Serpentine belt for 1997 V6 SOHC bypassing a/c compressor Stock 1995 - 2001 Explorers 3
L Belt not turning need to get home -READ ENTIRE THREAD Stock 1995 - 2001 Explorers 25
L Belt Drive Stock 1995 - 2001 Explorers 1
P 98 -sohc 6, free to pick up, air compressor bypass belt Stock 1995 - 2001 Explorers 0
prayforsurf0 SOHC Belt Squeal at Startup: Stumped Stock 1995 - 2001 Explorers 17
W belt idler pulley Stock 1995 - 2001 Explorers 3
G Drive belt tensioner noise Stock 1995 - 2001 Explorers 51
T Serpintine belt Stock 1995 - 2001 Explorers 1
A Seat belt interchangeability question Stock 1995 - 2001 Explorers 1
T Gates or Goodyear pulleys and belt? Stock 1995 - 2001 Explorers 6
N 96 xlt v8 AWD loss of power stearing/belt smoking Stock 1995 - 2001 Explorers 3
N Bypass the A/C compressor smaller fan belt 1999 explorer. Stock 1995 - 2001 Explorers 1
C Back again...Best serpentine belt? Stock 1995 - 2001 Explorers 7
N Need help with v8 5.0 starter r&r & belt Stock 1995 - 2001 Explorers 2
W Belt squealing noise. Stock 1995 - 2001 Explorers 2
F Serp belt squeal video - fixed squeak Stock 1995 - 2001 Explorers 2
J seat belt won't work Stock 1995 - 2001 Explorers 2
K Loose Serpentine Belt on 5.0 w/ new tensioner Stock 1995 - 2001 Explorers 6
G Can the 4L SOHC start without belt? Stock 1995 - 2001 Explorers 3
A Noise from water pump. Belt or pulley? Stock 1995 - 2001 Explorers 12
T Serpantine belt won't fit Stock 1995 - 2001 Explorers 1
S SOHC Belt Squeal Stock 1995 - 2001 Explorers 9
S Rattling from serpentine belt Stock 1995 - 2001 Explorers 2
T 98 xlt 4.0 vin E pulley / belt issue Stock 1995 - 2001 Explorers 3
1 Belt Tensioner, whats Better??? Stock 1995 - 2001 Explorers 6
S 95 ohv engine knock - probably belt related Stock 1995 - 2001 Explorers 4
T Where can I buy a replacement seat belt? Stock 1995 - 2001 Explorers 13
M Belt tensioner disintegerated while on highway Stock 1995 - 2001 Explorers 13
M 5.0l belt replacement Stock 1995 - 2001 Explorers 3
F Belt tensioner SOHC Stock 1995 - 2001 Explorers 0
B Fan belt Stock 1995 - 2001 Explorers 6
H 96 Explorer Belt Change Stock 1995 - 2001 Explorers 2
P 96 XLT seat belt repair help Stock 1995 - 2001 Explorers 17
P ac bypass belt Stock 1995 - 2001 Explorers 13
Similar threads


















































Top