• Register Today It's free! This box and some ads will disappear once registered!

iOS8/iphone 6/MFT/Sync - Problems with BT calling


Eticket

Member
Joined
August 8, 2014
Messages
58
Reaction score
0
City, State
Cary, NC
Year, Model & Trim Level
2014 Explorer sport
There is a discussion on the Ford "syncmyride" site about iOS8 / Iphone 6 on Verizon... (may be other carriers) that the phones don't sync...

I have had no issues until this weekend when I got my new iphone, it connects, fresh clean install, but no sound in outgoing calls, and incoming just rings once and then ends...

BT Music works... BUT CALLS Don't...
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.








Sgt1411

Elite Explorer
Joined
February 22, 2011
Messages
4,321
Reaction score
351
City, State
VanBC/GoodyearAZ
Year, Model & Trim Level
2017 Explorer SPORT
I am still surprised we didn't see the next MFT update before the iPhone 6 release. Should be very soon or the IVT support line is going to over heat.

IVT lets go with v3.8 ASAP please.
 




Eticket

Member
Joined
August 8, 2014
Messages
58
Reaction score
0
City, State
Cary, NC
Year, Model & Trim Level
2014 Explorer sport
Got it solved, but it took Ford support suggesting me to do a master reset on my MFT... I been in computers long enough to know that a reboot solves most things, but still it's a pain to do all my locations, etc... back...

Other than a pain, it worked...
 




Eticket

Member
Joined
August 8, 2014
Messages
58
Reaction score
0
City, State
Cary, NC
Year, Model & Trim Level
2014 Explorer sport
Actual it only worked once. Now it's back to not working.
 




dco43054

Well-Known Member
Joined
April 24, 2003
Messages
1,291
Reaction score
9
City, State
cmh
Year, Model & Trim Level
16 XLT
Got it solved, but it took Ford support suggesting me to do a master reset on my MFT... I been in computers long enough to know that a reboot solves most things, but still it's a pain to do all my locations, etc... back...

Other than a pain, it worked...
Did you delete all the existing devices and reinstall them?

And did you allow iTunes to name your new phone the same as your old one, and try to use it that way initially?

I renamed my phone, deleted the existing one, an installed it and I have not had any problems to far.
 




Eticket

Member
Joined
August 8, 2014
Messages
58
Reaction score
0
City, State
Cary, NC
Year, Model & Trim Level
2014 Explorer sport
Did you delete all the existing devices and reinstall them?

And did you allow iTunes to name your new phone the same as your old one, and try to use it that way initially?

I renamed my phone, deleted the existing one, an installed it and I have not had any problems to far.
1. Yes. I did.
2. Yes it was named the same. i did change it then
3. Did master reset. Sync worked once and hasn't again.

Symptoms
Phone pairs fine
I call out via the phone. No sound
The car calls out, about 15 seconds of sound then nothing
Call in, call ends after about 5 seconds.
It's not working.

Paired up my old Galaxy S3. Flawless.

Don't know what else to do. On the apple forums there are a lot of these comments.
 
Last edited:




dco43054

Well-Known Member
Joined
April 24, 2003
Messages
1,291
Reaction score
9
City, State
cmh
Year, Model & Trim Level
16 XLT
I'd delete all paired phones, then disconnect the negative battery cable to force an MFT reset. Then re-pair just the iPhone, and see what happens.
 




Eticket

Member
Joined
August 8, 2014
Messages
58
Reaction score
0
City, State
Cary, NC
Year, Model & Trim Level
2014 Explorer sport
I'd delete all paired phones, then disconnect the negative battery cable to force an MFT reset. Then re-pair just the iPhone, and see what happens.
I appreciate the procedure, but I guess I have to say, if I have to jump through hoops, and hold my mouth right, call only on Tuesday (all sarcasm) then it's not worth it...

I switched back to my old Galaxy S3, paired in 10 seconds, and works great...

The iphone goes back to Verizon...
 




dco43054

Well-Known Member
Joined
April 24, 2003
Messages
1,291
Reaction score
9
City, State
cmh
Year, Model & Trim Level
16 XLT
I appreciate the procedure, but I guess I have to say, if I have to jump through hoops, and hold my mouth right, call only on Tuesday (all sarcasm) then it's not worth it...

I switched back to my old Galaxy S3, paired in 10 seconds, and works great...

The iphone goes back to Verizon...
dont know what is causing the problem. My ATT iPhone 6 works perfectly.
 




Eticket

Member
Joined
August 8, 2014
Messages
58
Reaction score
0
City, State
Cary, NC
Year, Model & Trim Level
2014 Explorer sport
I wish I knew. But fwiw, this problem is on the apple forums also, and the Verizon person said its a known problem with ford and iPhones. I never had a problem prior to the 6. My 5s with ios8 connected right up.


I'm sure it will all be resolved soon. But by then I will probably have a Note Edge.
 




dco43054

Well-Known Member
Joined
April 24, 2003
Messages
1,291
Reaction score
9
City, State
cmh
Year, Model & Trim Level
16 XLT
I wish I knew. But fwiw, this problem is on the apple forums also, and the Verizon person said its a known problem with ford and iPhones. I never had a problem prior to the 6. My 5s with ios8 connected right up.


I'm sure it will all be resolved soon. But by then I will probably have a Note Edge.
my WAG is this is a problem with people naming the new device the same as their old device - which iTunes did for me, and then I changed it - and MFT can't handle two devices with the same name.

Then, it takes resetting the MFT system totally to clear the confusion.

If it is just happening with MFT and Sync, it's not an Apple problem.
 




Eticket

Member
Joined
August 8, 2014
Messages
58
Reaction score
0
City, State
Cary, NC
Year, Model & Trim Level
2014 Explorer sport
my WAG is this is a problem with people naming the new device the same as their old device - which iTunes did for me, and then I changed it - and MFT can't handle two devices with the same name.

Then, it takes resetting the MFT system totally to clear the confusion.

If it is just happening with MFT and Sync, it's not an Apple problem.
Not sure... This was one of my problems. But during the master reset, I renamed the iPhone. It only worked once (strangely enough it was during the Ford support call). But next time I got in the ex, it was doing the same old stuff. Pairing was not an issue but using it didn't work...
 




FordIVTteam

Official Ford Rep
Joined
July 13, 2011
Messages
1,690
Reaction score
1
City, State
Dearborn, MI
Year, Model & Trim Level
Ford Explorer
Hello everyone!

Apple has posted some troubleshooting tips for Bluetooth connection issues. If you are currently experiencing any, please head over to this link:

http://support.apple.com/kb/TS4562

Rebecca
 




Top