• Register Today It's free! This box and some ads will disappear once registered!

Issues with 4.0 ohv v6

NinetyN9neX

New Member
Joined
April 29, 2012
Messages
4
Reaction score
0
City, State
Biloxi, MS
Year, Model & Trim Level
99 Explorer XLS
Hello fellow X owners. I've been enjoying my 99 xls since I got it this year and I hope to keep it for the following years to come. There are a few issues that I want to attend to before I start modifying it. Since I've had it theres been a low humming coming from the front of the engine after driving for a couple of minutes but doesnt last long until you come to a stop and accelerate. Also when you go to start it, it turns over but doesnt crank until a few attempts. Would a v8 be a sign or can the v6 withstand a thousand more miles of petal-to-the-metal greatness? Any advice and/or troubleshooting will greatly be appreciated. Thanks.

~NinetyN9neX
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




NinetyN9neX

New Member
Joined
April 29, 2012
Messages
4
Reaction score
0
City, State
Biloxi, MS
Year, Model & Trim Level
99 Explorer XLS
Im in the process of changing all four o2 sensors to eliminate the "check engine" light. Should this eliminate the starting issue?
 




vroomzoomboom

Elite Canuck STOCK SUCKS!
Elite Explorer
Joined
January 22, 2007
Messages
9,729
Reaction score
976
City, State
selkirk, manitoba
Year, Model & Trim Level
98 supercharged 347 sport
which v6 do you have? if you have the ohv, you can try cleaning the idle air control valve by removing it, and spraying it with some type of sensor cleaner. that should take care of the the humming sound you have. as for the hard starting, you can also try new plugs and wires, but that is just a guess. once again, if you have the ohv motor, those live forever. SOHC motors, are known to break timing chains. as for a 5L swap, it is a lot of work to do, as well as you would be better off either getting a wreaked one for parts if you decide to do that swap, or outright buy a truck with that motor in it already.
 








NinetyN9neX

New Member
Joined
April 29, 2012
Messages
4
Reaction score
0
City, State
Biloxi, MS
Year, Model & Trim Level
99 Explorer XLS
which v6 do you have? if you have the ohv, you can try cleaning the idle air control valve by removing it, and spraying it with some type of sensor cleaner. that should take care of the the humming sound you have. as for the hard starting, you can also try new plugs and wires, but that is just a guess. once again, if you have the ohv motor, those live forever.

I do have the ohv v6 and it has some bite when stepped on. :D Definitely want to try the iacv cleaning and see if that works. A tune up will be done as well as I just changed the oil a few days ago. Want to see this engines full potential so the problems will addressed. Thanks for the feedback.
 




NinetyN9neX

New Member
Joined
April 29, 2012
Messages
4
Reaction score
0
City, State
Biloxi, MS
Year, Model & Trim Level
99 Explorer XLS
hard start could be clogged fuel filter? check fuel pressure, I believe there's a how-to somewhere around here

Thanks for the feedback. Gonna try to find the post when I get off work today. My fuel pump makes noise when I turn the key, but it idles high then low, high again, then low around 1 rpm and below then shuts off :(
 








Top