It Was The Plugs........ | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

It Was The Plugs........

MarcJ

Member
Joined
September 23, 2015
Messages
19
Reaction score
0
Year, Model & Trim Level
2000 Ford Explorer
This was originally posted as a reply to phil.o's "BAD ERRATIC MISFIRE/NOT PLUGS" My 2000 4.0 sohc has the same issues. Well, I should say symptoms, I don't know the issues
It started with a slight hesitation, but only at speed, going up or down hill. Yes, I immediately blamed the EGR valve, then tested the EGR valve, EGR vac solenoid and DPFE sensor. Sadly, these were fine. The hesitations got bad enough that I parked it until it's fixed. It sat for a year before I got it. Before I parked it, I took it to O'reillys had them scan for codes. It said a misfire on the number three cylinder and the evaporative canister system needed to checked. Any advice
on busting over torqued rusted plugs? Without busting them? In what order does the swivel, socket and extension need to remove the #3 spark plug?!! I cant get any leverage.

Update: I finally got the number 1 plug out. The crimped wire connector stayed with the plug when I removed the boot. Except for a little corrosion from a yrs worth of non use, the plug looks good.
still trying to loosen the #3, which is the suspect of the misfire. As for the absorption canister problem, there is no absorption canister. There are two aluminum tubes, coming from the front along the frame, I assume are inflow/outflow, and two wire plug in connector, red/blue and purple/white wires.( for the solenoid?) Coming from above the tank is a short hose plugged with a bolt. A vent tube to the canister. It would all make sense. I'll be back.

Well, as I said the #1 plug looked fine. The other five plugs were toast. The narrowest gap was about .092, two had no electrode showing at all. So, after replacing the plugs and wires, the misfire as well as the hesitation, both ceased. Gas mileage has increased as well. It still doesn't have the git up n go like it should, but it's minor compared to what it was. The Evap fuel system layout still eludes me, specifically how the canisters are plumbed. I'll add that to the appropriate thread though.
 
<



Top