Jolting/Misfire? when snowing. | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

Jolting/Misfire? when snowing.

burchster

New Member
Joined
February 27, 2014
Messages
1
Reaction score
0
City, State
Tryon,NE
Year, Model & Trim Level
2000 Explorer xlt
I have a 2000 XLT with the OHV 4.0. Everytime in snows there is a jolting that feels like a misfire. No check engine lights just an occasional jolt that ranges from soft to really hard. This only happens when there is snow falling. I can drive through snow already on the ground and even on wet slushy roads fine but if there is any snow is falling it happens. Ive had it in a shop and they scanned everything and couldnt find anything. The only thing I can find is my air cleaner box is warped on one side maybe allwoing moisture in but I really need to find a solution for this because its almost impossible to drive it when it snows. I really like my explorer and dont want to get rid of it but I need something that will make it in bad weather. Has anyone else experienced this with a 2nd Gen?
 
<



bluestream1

Well-Known Member
Joined
November 9, 2005
Messages
950
Reaction score
2
City, State
Waterloo Ontario
Year, Model & Trim Level
2000 XLT 4.0 SOHC 4X4
Use duct tape on the air box or get a new one. Snow goes into the intake and hits the MAF sensor causing the missing...As these vehicles age the bottom of the air box bows out causing air to bypass the filter. This can be fixed with a small piece of threaded rod that you can use to draw the sides in closer to make a good seal. Also, cheap air filters may not seal well as they often have a small rim area. Duct tape will get you up and running anyway...

http://www.fordrangerforum.com/4-0-sohc-4-0-ohv-tech/18901-random-misfires-when-snows.html
 
<



homerl

Member
Joined
March 24, 2010
Messages
34
Reaction score
0
City, State
barrie ontario canada
Year, Model & Trim Level
99 sport awd/4x4
<



bluestream1

Well-Known Member
Joined
November 9, 2005
Messages
950
Reaction score
2
City, State
Waterloo Ontario
Year, Model & Trim Level
2000 XLT 4.0 SOHC 4X4
Sorry to hijack,but mine does the same thing after sitting all night during a big rain.

You have a different issue then, sounds like wires...
 
<



Top