• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Key Fob Issues


rmp301

Active Member
Joined
October 19, 2011
Messages
313
Reaction score
0
City, State
Yonkers, New York
Year, Model & Trim Level
2012 Explorer XLT
Key remote issue

Went to unlock the Ex today and found that the key remote was inop. Would not unlock, lock or open tailgate. Not even giving an indication of receiving signal by the parking lights blinking. Totally dead. Figured it could possibly be a bad battery, but on my next stop, all was working again. Truck locked as well as unlocked and tailgate opened and closed with parking lights illuminating as in the past. This Ex just has to many quirks and flaws to contend with. Almost any issue is a non-issue if you shut it down and restart it again. It really is quite ridiculous the extremes that we owners go through with this truck! :mad:
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




JDraper

Somewhat Functional
Moderator Emeritus
Joined
January 11, 2001
Messages
15,335
Reaction score
12
City, State
McVeytown, PA
Year, Model & Trim Level
'18 XLT
Before you go blaming the truck for this one, it may have been where you were parked. I have found a specific spot at a local mall where my remote just flat out won't work. I'm guessing that there is some sort of interfering frequency that prevents the remote from working at that location.
 




1995E

Well-Known Member
Joined
July 16, 2010
Messages
1,860
Reaction score
53
City, State
Maryland
Year, Model & Trim Level
95 + 11 Ex both XLT
Before you go blaming the truck for this one, it may have been where you were parked. I have found a specific spot at a local mall where my remote just flat out won't work. I'm guessing that there is some sort of interfering frequency that prevents the remote from working at that location.
That's right. Anything giving off strong signals or frequencies can possibly jam the remote. Remember that many electronic devices are supposed to accept interference as stated by the FCC. Not that has anything to do with it but yeah. It's just something interfering with your remote's signal.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,205
Reaction score
1,698
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
......Almost any issue is a non-issue if you shut it down and restart it again. It really is quite ridiculous the extremes that we owners go through with this truck! :mad:
Is that any different than some computers? That is basically what you are driving. A computer on wheels. :)

Peter
 




rmp301

Active Member
Joined
October 19, 2011
Messages
313
Reaction score
0
City, State
Yonkers, New York
Year, Model & Trim Level
2012 Explorer XLT
Before you go blaming the truck for this one, it may have been where you were parked. I have found a specific spot at a local mall where my remote just flat out won't work. I'm guessing that there is some sort of interfering frequency that prevents the remote from working at that location.
Have parked in that area before without a problem. I did think it was the battery in the remote, but I drove it, parked it and when I used the key to unlock it, it worked. I'll keep an eye on it, but I've become paranoid over some of the things that this truck will do. I agree with Peter ...... It is a computer on wheels, but it sure does some really weird things at times.
 




LukerDooker

Active Member
Joined
March 25, 2013
Messages
886
Reaction score
8
City, State
N.E.
Year, Model & Trim Level
2013Limited 301A TuxBlack
Has the battery been in it for a while? Many remotes will work intermittently when the battery is low; its dead one day, works normal the next few days, then wont work at all, then change the battery and its good again.
 




rmp301

Active Member
Joined
October 19, 2011
Messages
313
Reaction score
0
City, State
Yonkers, New York
Year, Model & Trim Level
2012 Explorer XLT
Has the battery been in it for a while? Many remotes will work intermittently when the battery is low; its dead one day, works normal the next few days, then wont work at all, then change the battery and its good again.
11/2 years ...... Will keep an eye on it as it is possible that the battery went sour ...... Day two and it's still operating as intended though.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,205
Reaction score
1,698
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Has the battery been in it for a while? Many remotes will work intermittently when the battery is low; its dead one day, works normal the next few days, then wont work at all, then change the battery and its good again.
Picked up my Limited in March 2011 and still using the same battery.

Peter
 








peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,205
Reaction score
1,698
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Guys -

This is how my remote problems started. You might want to check out this thread:

http://www.explorerforum.com/forums/showthread.php?t=385612

Some think there's some interaction going on between the MyFord Touch and remote keyless entry system.
Welcome to the Forum JasonC74. :wavey:
Glad to read that you have the problem solved. For now anyway.;)
One thing I was wondering in reading your posts was, which model/year Explorer do you have?
If you enter that in your profile it should show in the left hand margin where your name is. That info could be very helpful in answering any future concerns you may have since not all models are the same.

Peter
 




plumbago

Active Member
Joined
July 11, 2012
Messages
379
Reaction score
2
Year, Model & Trim Level
2013 XLT EcoBoost
Rather than doing a total master reboot you might try the "Delayed Reboot" which does not clear out all your saved data, phone connections etc. Check it out at http://outofmytouch.com/reboot.html I've used it a couple times with good results, and you don't have much to loose trying it.......best regards plum
 








rmp301

Active Member
Joined
October 19, 2011
Messages
313
Reaction score
0
City, State
Yonkers, New York
Year, Model & Trim Level
2012 Explorer XLT
Well, it now was inop in my driveway ...... Where it always worked! Took the spare out of the house and it locked and opened while my primary was still dead. Changed the battery and it worked. Looks like it had a bad battery in the key, although 11/2yrs isn't very long for the battery to last.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,205
Reaction score
1,698
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Well, it now was inop in my driveway ...... Where it always worked! Took the spare out of the house and it locked and opened while my primary was still dead. Changed the battery and it worked. Looks like it had a bad battery in the key, although 11/2yrs isn't very long for the battery to last.
I guess a lot would depend on how often you actually use the key functions.

Peter
 




LaminatorT

New Member
Joined
June 29, 2013
Messages
6
Reaction score
0
City, State
Ann Arbor, MI
Year, Model & Trim Level
2013 Ford Explorer XLT
I have a 2013 Explorer XLT which was purchased in January 2013. Recently, BOTH key fobs have stopped working (won't lock/unlock doors/won't open power liftgate). To enter the car, I have to manually unlock the doors using the key but when I do, the car goes into some security mode which requires that I start the car within 10-12 seconds or the alarm goes off (this is the Ford factory security system and NOT an aftermarket system). Once I start and drive the car, get out, and try to lock/unlock/power lift gate the doors with the key fob, it works fine if I press the buttons within 20 seconds of the ignition being turned off. Once that 20 seconds or so passes, the key fob will no longer work. This isn't an RF interference issue because it has been going on for 2 weeks now at various locations. Also, the fact that the fobs work fine for 20 seconds after the car has been started and turned off rules out any battery issues. Has anyone else had this issue and if so, what was done to fix the issue? I'm thinking of doing a system reset but I'd like to avoid that if at all possible.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,205
Reaction score
1,698
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
I have a 2013 Explorer XLT which was purchased in January 2013. Recently, BOTH key fobs have stopped working (won't lock/unlock doors/won't open power liftgate). To enter the car, I have to manually unlock the doors using the key but when I do, the car goes into some security mode which requires that I start the car within 10-12 seconds or the alarm goes off (this is the Ford factory security system and NOT an aftermarket system). Once I start and drive the car, get out, and try to lock/unlock/power lift gate the doors with the key fob, it works fine if I press the buttons within 20 seconds of the ignition being turned off. Once that 20 seconds or so passes, the key fob will no longer work. This isn't an RF interference issue because it has been going on for 2 weeks now at various locations. Also, the fact that the fobs work fine for 20 seconds after the car has been started and turned off rules out any battery issues. Has anyone else had this issue and if so, what was done to fix the issue? I'm thinking of doing a system reset but I'd like to avoid that if at all possible.
I'm not sure why your key fobs aren't working properly. Any chance that they have come near a magnetic source of some kind?
The rest makes sense according to your Owner's Guide. The anti theft alarm takes 20 seconds to fully arm. That is why you can work within that time period. The problem is that once armed, you are not able to use the fobs so it seems that there is a break between the transmitter (fob) and receiving system in the Explorer.
From your Guide; (page 88)
Note: If the driver door is unlocked with a key, a tone will sound when
you open the door and a message will appear in the information display.
You will have 12 seconds to disarm the alarm using any of the actions
above, otherwise the alarm will trigger.

One of the actions referred to disarm is to press the 'Unlock' button on the remote control (fob). Since the fob isn't working, this 12 second period is also working as intended.
So it appears that everything is working as it should, except the key fobs.
I would think that the chip in the key head is fine otherwise you wouldn't be able to start the vehicle. The problem as I have mentioned seems to lie with the transmission/receiving signal from the fob. I would guess that it is the receiving end (vehicle system) that is the problem.

Peter
 




rmp301

Active Member
Joined
October 19, 2011
Messages
313
Reaction score
0
City, State
Yonkers, New York
Year, Model & Trim Level
2012 Explorer XLT
I have a 2013 Explorer XLT which was purchased in January 2013. Recently, BOTH key fobs have stopped working (won't lock/unlock doors/won't open power liftgate). To enter the car, I have to manually unlock the doors using the key but when I do, the car goes into some security mode which requires that I start the car within 10-12 seconds or the alarm goes off (this is the Ford factory security system and NOT an aftermarket system). Once I start and drive the car, get out, and try to lock/unlock/power lift gate the doors with the key fob, it works fine if I press the buttons within 20 seconds of the ignition being turned off. Once that 20 seconds or so passes, the key fob will no longer work. This isn't an RF interference issue because it has been going on for 2 weeks now at various locations. Also, the fact that the fobs work fine for 20 seconds after the car has been started and turned off rules out any battery issues. Has anyone else had this issue and if so, what was done to fix the issue? I'm thinking of doing a system reset but I'd like to avoid that if at all possible.
I have had the same issue. I've found that it now takes a press and hold of the fob button for several seconds for it to work now. I don't have any clue as to why, just seems that is now the way to use it. :(
 




blwnsmoke

Staff member
Moderator
Elite Explorer
Joined
February 25, 2011
Messages
5,693
Reaction score
1,174
City, State
Moderator
Year, Model & Trim Level
2020 Explorer ST
I remember someone saying their fob would stop responding to their Ex and they did a master reset in their mft screen and it fixed the problem.

Try doing that and see if it fixes it.
 




phareous

Active Member
Joined
May 11, 2012
Messages
381
Reaction score
0
City, State
Charlotte, NC
Year, Model & Trim Level
2013 Ford Explorer Limite
So I have had my car now for 15 months. In that time I have had to replace the keyfob batteries 3 times. Unfortunately I can never find the batteries anywhere locally (walmart, cvs, walgreens, rite aid, etc.). I have to order them off of amazon every time
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




Dr Plastic

Active Member
Joined
July 10, 2005
Messages
579
Reaction score
2
City, State
Newport News, Virginia
Year, Model & Trim Level
'15 Limited FWD
Pull the battery out. wipe off the liquid/jelly like substance from the battery and the contacts. This is a normal occurrence. It has happened to all my keyfobs from different cars over the years.
 




Thread starter Similar threads Forum Replies Date
F 2013 explorer key fob issues Stock 2011 - 2019 Ford Explorer Discussion 1
S Key fob issue Stock 2011 - 2019 Ford Explorer Discussion 0
A Program spare key fob, Start push button Stock 2011 - 2019 Ford Explorer Discussion 6
G Does keeping a key FOB shielded drain the battery? Stock 2011 - 2019 Ford Explorer Discussion 7
S different key fob batteries Stock 2011 - 2019 Ford Explorer Discussion 2
I Complicated Key Fob issue 2014 Explorer Stock 2011 - 2019 Ford Explorer Discussion 2
S Where to buy a new Key FOB online Stock 2011 - 2019 Ford Explorer Discussion 0
D Key fob replacement Stock 2011 - 2019 Ford Explorer Discussion 0
R Re-use a 2015 Mustang key fob for 2017 Explorer Stock 2011 - 2019 Ford Explorer Discussion 25
C Key fob problems Stock 2011 - 2019 Ford Explorer Discussion 2
D Key fob and remote start question Stock 2011 - 2019 Ford Explorer Discussion 1
1 Diminished key fob range Stock 2011 - 2019 Ford Explorer Discussion 17
J Intelligent Access Key fob programming Stock 2011 - 2019 Ford Explorer Discussion 68
S Dislike the 2016 Key Fob Design? Stock 2011 - 2019 Ford Explorer Discussion 63
E Can you buy just a key fob shell? Stock 2011 - 2019 Ford Explorer Discussion 3
T key Fob and vehical theft question. Stock 2011 - 2019 Ford Explorer Discussion 28
R Remote key fob frequency Stock 2011 - 2019 Ford Explorer Discussion 24
L IA Key Fob trouble Stock 2011 - 2019 Ford Explorer Discussion 2
F Reprogramming a key fob for remote start Stock 2011 - 2019 Ford Explorer Discussion 9
M Explorer didn't turn off after walking away with key fob Stock 2011 - 2019 Ford Explorer Discussion 8
D Non-Limited Key Fob not recognized? Stock 2011 - 2019 Ford Explorer Discussion 5
T key inside fob? Stock 2011 - 2019 Ford Explorer Discussion 15
C battery change on intelligent key fob Stock 2011 - 2019 Ford Explorer Discussion 3
H Key Fob - Where are the Receiver(s) located on the EX? Stock 2011 - 2019 Ford Explorer Discussion 10
F open windows with key fob and heated side mirrors Stock 2011 - 2019 Ford Explorer Discussion 6
D Tire pressure monitor fault & key fob Stock 2011 - 2019 Ford Explorer Discussion 8
R Lost FOB / Key Stock 2011 - 2019 Ford Explorer Discussion 27
B Radius of the key fob is what, 2 feet? Stock 2011 - 2019 Ford Explorer Discussion 3
J Key Fob Cover Stock 2011 - 2019 Ford Explorer Discussion 12
P I hate the key fob (intelligent key) Stock 2011 - 2019 Ford Explorer Discussion 25
R Lost emergency key from remote fob Stock 2011 - 2019 Ford Explorer Discussion 11
R Key Fob/Remote Wear Stock 2011 - 2019 Ford Explorer Discussion 28
B Key FOB cover Stock 2011 - 2019 Ford Explorer Discussion 73
2 Key Fob Range Stock 2011 - 2019 Ford Explorer Discussion 82
M Weird Key Issue (No Key Detected, No Remote Start) Stock 2011 - 2019 Ford Explorer Discussion 22
S Key on power for aftermarket seat heaters in base 2017 explorer Stock 2011 - 2019 Ford Explorer Discussion 1
J 2011 key pushbutton wont lock the doors Stock 2011 - 2019 Ford Explorer Discussion 3
S Can you reset MyKey with only one key?! HELP! Stock 2011 - 2019 Ford Explorer Discussion 10
N 2018 Platinum starts without key Stock 2011 - 2019 Ford Explorer Discussion 58
T Flip Key and Frequency Stock 2011 - 2019 Ford Explorer Discussion 2
U Programming new key for 2017 Limited Stock 2011 - 2019 Ford Explorer Discussion 4
C 2011 explorer key not found Stock 2011 - 2019 Ford Explorer Discussion 11
O Fog lights stay on...even with key out Stock 2011 - 2019 Ford Explorer Discussion 17
S New Key Stock 2011 - 2019 Ford Explorer Discussion 19
M Both Key Fobs Now Not Working Stock 2011 - 2019 Ford Explorer Discussion 2
G How to program your Intelligent Access key Stock 2011 - 2019 Ford Explorer Discussion 1
D Ingelligent Access Key Programming with ForScan Stock 2011 - 2019 Ford Explorer Discussion 6
D Turn Key, wont crank for a few seconds Stock 2011 - 2019 Ford Explorer Discussion 10
S Key fobs not working - apparent fix Stock 2011 - 2019 Ford Explorer Discussion 8
B 2015 Explorer XLT Door Chimes with key not in the ignition Stock 2011 - 2019 Ford Explorer Discussion 6

Similar threads

Top