Keyless Entry..bad RAP or keyfob? | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

  • Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership!
    If you have an existing Elite membership contact me by PM and I will upgrade your account manually.

    Click Here to start your membership and get rid of the ads!

Keyless Entry..bad RAP or keyfob?

Spdrcer34

Explorer Addict
Joined
March 14, 2002
Messages
3,892
Reaction score
9
City, State
Bremerton, WA
Year, Model & Trim Level
1992 Explorer XL
I posted this in the Keyless Entry Thread, but after 2 days...not a singe response. So I am making a entirely new thread.

1997 Ford Explorer XLT

Sometimes my remote keyfob doesn't work. It won't lock, won't unlock. Panic won't work. Batteries are brand new. It is REALLY starting to bug me....as I use my Unlock button to actually OPEN my door.

I don't have the KeyPad installed yet (custom application in the works), so I don't know if it is REALLY the module in the X, or if it is a failing remote.

Do I need to install the Keypad to fully test the RAP?

I tried to reprogram the remote, to no avail....it acts like I never pressed a button...

Ryan
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





blaze_tylr

Member
Joined
April 26, 2005
Messages
34
Reaction score
0
City, State
Lousiana
Year, Model & Trim Level
99 sport
I just bought my 99 , actually a 98 and it came with a keyless remote.I changed the battery and tested the remote they work great but this dam truck won't allow me to program the remote. Tried the key cycle shi* and nada , so Im going to guess my truck never came with keyless BUT it has the flashing security light on the cluster ?? ?? ??
 






megatron

New Member
Joined
April 19, 2010
Messages
1
Reaction score
0
Year, Model & Trim Level
2000 xls
The programming cycle would not work for me either. I changed a blown out fuse and then the programming worked fine. Check your fuses that may be the culprit.
 






J_C

Explorer Addict
Joined
July 30, 2009
Messages
4,905
Reaction score
1,468
City, State
Florence, KY
Year, Model & Trim Level
1998 XLT 4WD 4.0L SOHC
Couple things I had problems with, the first I can't remember if it was my Explorer remote or some other vehicle.

One issue was the clip on the battery holder broke the solder joint loose that completes the circuit and I had to whip out the soldering iron and flux to reflow that joint.

2nd issue was gooey button contacts. I don't know if the rubber decomposes or it just leeches oil out of my fingertips but either way after a while there's a gooey substance between the keyfob buttons and contacts on the circuit board. I scrub the rubber pad with hot detergent solution and wipe off the circuit board contacts with a dry paper towel.
 






JM22

Member
Joined
January 17, 2012
Messages
16
Reaction score
0
City, State
Virginia beach, Va
Year, Model & Trim Level
00 Sport 4x4 SOHC
I just bought a new remote for ten dollars from amazon.com and they are even cheaper on ebay. I would buy another remote and try it. It's not a big investment and even if its not the fob when you fix the other issues then you will have two. I would highly reccomend uhaul truck parts on amazon.
 






pingj

Member
Joined
December 14, 2012
Messages
12
Reaction score
0
City, State
SE Georgia
Year, Model & Trim Level
1998 Explorer XLT
I just bought a new remote for ten dollars from amazon.com and they are even cheaper on ebay. I would buy another remote and try it. It's not a big investment and even if its not the fob when you fix the other issues then you will have two. I would highly reccomend uhaul truck parts on amazon.

How important is it that the numbers on the back of the remote match when you buy a replacement?
 






iamjoey

Elite Explorer
Joined
September 15, 2008
Messages
17
Reaction score
1
City, State
San Bruno, California
Year, Model & Trim Level
2000 XLT
The programming cycle would not work for me either. I changed a blown out fuse and then the programming worked fine. Check your fuses that may be the culprit.
What fuse number? My 99 acts like I t's ready unto program but nothing happens. I programmed my wife's 01 in about 10 seconds but can't figure it out Vehicle is a 99 XLT. Will the vehicle go into programming mode even if it's not programable?
 






Top