Keyless entry Fob not working right | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

Keyless entry Fob not working right

Ratchet

New Member
Joined
January 18, 2006
Messages
6
Reaction score
0
City, State
Baton Rouge, LA
Year, Model & Trim Level
1999 Explorer
Here is the deal: 1999 Explorer, Harada keyless entry remote (2 button). Changed dead batteries and tried to reprogram remote. Toggling the ignition 8 times, as described in the manual, doens't work. the manual says the locks should lock/unlock but they don't move at all. but if i turn the ignition switch on and hold down the 'unlock' button on the remote, the parking lights blink after about 10 seconds. what is the deal here?
Thanks in advance for your help.
Pete F.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





ssjrsw

Member
Joined
November 30, 2005
Messages
48
Reaction score
0
City, State
Leon Nicaragua
Year, Model & Trim Level
98 XLT
When you turned the key on and off 8 times did you end up leaving it in the on position? If that does not work just keep going a few more times until the locks open and close. If not there is a problem with the system.

Scott
 






Ratchet

New Member
Joined
January 18, 2006
Messages
6
Reaction score
0
City, State
Baton Rouge, LA
Year, Model & Trim Level
1999 Explorer
I left the key in the 'on' position after toggling 8 times. I tried a few more times but nothing worked. I am thinking it's not a Ford entry system but one that was installed aftermarket. The remote has Harada written on it, but I can't find the receiver anywhere. Like I said, the parking lights blink when I hold the 'unlock' button down for 10 or so seconds, so there has to be a receiver someplace. I just don't know how to program the system.

Thanks,
Pete
 






mrpeaches

Well-Known Member
Joined
October 26, 2005
Messages
138
Reaction score
0
City, State
parma, ohio (cleveland)
Year, Model & Trim Level
'00 Sport
reasonably sure it's the same

http://www.fordf150.net/howto/reprogramremotes.php

hope that helps


oh wait, 2 button? it's probably aftermarket then, mine has 3, lock/unlock and panic. all the remote says is harada correct? i'd need pics to id it better but try browsing their site: http://www.harada.co.uk/

if you find anything else let me know, ill do some research for you.
 






ssjrsw

Member
Joined
November 30, 2005
Messages
48
Reaction score
0
City, State
Leon Nicaragua
Year, Model & Trim Level
98 XLT
I did not read the post correctly. That program will only work with the Ford factory installed unit (I think). Sorry but I don't know about the other system.

Scott
 












Top