Keyless Entry help | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Keyless Entry help

Backtheblue0618

New Member
Joined
September 24, 2020
Messages
7
Reaction score
1
City, State
Michigan
Year, Model & Trim Level
2014 Police interceptor
I have a 2014 PIU I just got forscan and enabled the keyless entry I can now get it to go into programming mode but when I use a ford key fob it doesn’t pair, It might be the RKE but I’m not sure if anyone has any tips lmk!
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





So you were able to enable the remote module thru Forscan? If so then did you hit the unlock on the door, and then cycle the key 8 times so that the locks activate and unlock? This where you hit the button on the remote and get lock unlock quick pulse on car acknowledging a fob programming? Please respond.
 






I have a 2014 PIU I just got forscan and enabled the keyless entry I can now get it to go into programming mode but when I use a ford key fob it doesn’t pair, It might be the RKE but I’m not sure if anyone has any tips lmk!
Welcome to the Forum. :wave:

Peter
 






So you were able to enable the remote module thru Forscan? If so then did you hit the unlock on the door, and then cycle the key 8 times so that the locks activate and unlock? This where you hit the button on the remote and get lock unlock quick pulse on car acknowledging a fob programming? Please respond.
Yes the locks will cycle but the key fob won’t pair when I push the buttons on them maybe it’s a faulty fob? Someone else said it was confirmed working with the same fob so I’m lost
 






did you check the battery? I just programmed two different fobs and both worked.
 






Module isn't that big. I set mine inside the console with two sided tape. It shouldn't be hard to find the connector.
 






Module isn't that big. I set mine inside the console with two sided tape. It shouldn't be hard to find the connector.
I think I found the issue just a bad fob I’m gonna get a new one tomorrow and I’ll see how that goes!
 












Backtheblue0618, is there anyway you could give me a write up on how to enable it via forscan and what I'll need? I have a 2015 PIU and I tried the 8x key on and off method but my locks do not cycle so I am assuming I'll have to go in and enable RKE.
 






Backtheblue0618, is there anyway you could give me a write up on how to enable it via forscan and what I'll need? I have a 2015 PIU and I tried the 8x key on and off method but my locks do not cycle so I am assuming I'll have to go in and enable RKE.
Welcome to the Forum. :wave:
Hopefully the member you quoted is still following this thread. He was last seen here in January.

Peter
 






Backtheblue0618, is there anyway you could give me a write up on how to enable it via forscan and what I'll need? I have a 2015 PIU and I tried the 8x key on and off method but my locks do not cycle so I am assuming I'll have to go in and enable RKE.

Hello,
ZF1996 did you find a solution and could you share it?
Thx for reply.
 






Back
Top