Lost the ability to program door codes | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Lost the ability to program door codes

roveer

Active Member
Joined
September 28, 2006
Messages
71
Reaction score
7
City, State
Morristown, NJ
Year, Model & Trim Level
2013 Explorer XLT
I just bought a 2013 Explorer 2013 XLT. I was messing around in the menu's and came to the door code screen. I crawled under the driver side and got the factory code. I put the code in and then deleted the door codes thinking I was removing the previous owner's code. Once I did that, I am now unable to get past the first screen that tells you to put in the factory code. I've verified that I'm using the correct code. The keypad on the outside of the car still accepts the factory code, but any attempt to enter it into the touch screen results in the 5 stars (inputted code) disappearing and nothing happening. At one point I thought I did something with mykey but I went back and checked and there are no mykey's programmed. It does say there are 3 admin mykey's but I really don't know what that means.

Any idea what I've done and how I fix it?

Roveer
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





(from outside keypad)
DELETE ALL CODES
1) Enter Factory Code
2) Press 1*2 within 5 seconds
3) Press and Hold 1*2 for 2 seconds (within 5 seconds of step 2)

Add Back Factory Code
1) Enter Factory Code
2) Press 1*2 within 5 seconds
3) Enter Factory Code again
4) Press 5*6 to finish programming
Found this while searching. Going to give it a try. Will report back.
 






It is a MyFord Touch (Sync2) bug I believe because I faced the same issue on my Edge. After sometime it will work again, i think disconnecting the battery or forcing the Sync2 to reboot was what fixed it for me.
 






Found this while searching. Going to give it a try. Will report back.
The good thing is that you can't delete the factory code.

Peter
 






Today I had a chance to disconnect the battery. After doing so I was able to enter the factory code on the display and got the menu allowing me to add/delete codes. So I added a code. That worked. Amazingly after doing so, I was unable to access the menu again. Same behavior as before. Stars just disappear and nothing happens. I cycled power, opened door to shut down display, tried with engine running, engine off etc. I then decided to continually enter the factory code over and over. At one point the menu appeared. I exited and tried again, and was unable to get the menu to re-appear. This isn't a big deal, as it's not an often used feature, but it's certainly buggy at best.

Roveer
 






Back
Top