*Loud Clicks Cant Figure Out From Where* | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

*Loud Clicks Cant Figure Out From Where*

irocdupi

Well-Known Member
Joined
January 14, 2010
Messages
157
Reaction score
0
City, State
Smithtown NY
Year, Model & Trim Level
03 Explorer XLT
03 Explorer
V6
90,000mi

Ok so my explorer has been doing this for awhile Ive looked around here and found nothing. When ever I put it in reverse and hit the gas hard like going up hill it makes these loud clicks from the rear of the car. Once it makes these clicks I can hit the gas as hard as I want and it wont do it again until I put it in Drive then it will make these clicks again, but if I put in reverse and lightly tap the gas it wont do it. Any ideas would be helpful.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





could it be A C/V or something with the rear suspension maybe
 






When was the last time you changed your spark plugs? it could be pre detonation
 






spark plugs were changed a few thousand miles ago it sounds like its from the rear even if I try to power break it there are a few loud clicks from tthe rear somewhere
 






are they motorcraft plugs? I would check the gap just to be sure. My dads dodge was doing that everytime we would tow something up a hill or accelerate really hard. I could have sworn it was coming from the back or under the truck somewhere but sure enough the gap was .060 instead of .050.
 






Gap is right on with motorcraft plugs It did it with the old plugs to
 






i would go with c/v joints. or the trans cross member?
 






how would i be able to go about testing each of these
 






By the way it happens if im going streight not turning
 






let me throw this at you...

check your break hardware...

i had a rediculously loud random clicking noise on my 03 X, and that was the cause.

just a thought...
 






let me throw this at you...

check your break hardware...

i had a rediculously loud random clicking noise on my 03 X, and that was the cause.

just a thought...


I have this going on going forward. Is it the drum e-brake hardware you're talking about?
 






Idk but now Im going to have to check it out its really annoying, but yes is it the disk breaks or the emergency drum
 






But it still sounds like its coming from directly under me and what should i look for on thee breaks
 






I had a hard to locate click/clack that would come and go last summer and it turned out that part of the parking brake had delaminated and was catching comething and making a clicking/clacking noise.
 






alright i will check that out tomorrow does anyone know what to adjust on the breaks or ebrake to make it stop thanks.
 






My mechanic actually found it, I was going crazy trying to find it. He epoxied it back together and it's been fine since.
 






what did he epoxy i would like to fix this tommorowo if possible
 






Honestly I have no idea, I'm not even going to lie. Really, this is the first and last time that I ever heard of this, I would sort of be surprised if you were having the same problem but since the symptoms matched i thought I'd throw it out there.
 









Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Back
Top