• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Major concern/issue with 2014 ford explorer sport


MikeDs

New Member
Joined
November 18, 2013
Messages
24
Reaction score
0
City, State
Manteca, CA
Year, Model & Trim Level
2014 Ford Explorer Sport
All,

So first off I finally got our 2014 Ford Explorer Sport on Jan. 26, 2014 after ordering it on Black Friday. It's been one of the best cars as far as ride quality, comfort/amenities that I've owned in a long time....oh and did I mention it's a BLAST to drive. All this from a guy who is 36 years old and has owned 5 new GM trucks and a Yukon Denali in my life and at one point swore up and down that I would never buy a FORD :) But I do hope that the below issue I'm going to tell you about is fully resolved by my dealer and Ford to keep my trust in this company.

BTW I now have 3500 miles on my vehicle.

So I have some major concerns with some issues that I've been having lately. I wanted to bring it up here, because it's not a known issue, my dealer hasn't heard of it and I don't get ANY lights that come on when this happens.

So here's the problem.

About a month after owning it, I was travelling on the Highway....I was traveling about about 60mph ....I signaled to get over and gave it gas to speed up moderately to about 75mph or so. When I pressed on the gas the car basically almost stalled on me...it wasn't a transmission trying to think which gear to shift into issue, it was a straight choking of the gas and stuttering/hesitating until I let off the gas 2 times or so and then press down on the gas again and it takes off, but it a noticeable lose of power.

This has happened now 4 times with this past weekend 3/30/2014 being the most recent. However the highway speed was the only high speed incident. The other 3 times that it occured were all in town, on one of them I was making a simple u-turn from a stop and when I pressed the gas (not heavily) to get up and out of the turn it stalled. The other time was passing to another lane and giving it some gas to speed up.
This past Sunday I was travelling on a 2 lane road then changes to a 1 lane road approx. 100 yards after the stop lights. I was stopped behind a vehicle and when we started moving the vehicle in front was only going about 20-25mph in a 45mph zone. So I signaled and saw a van in the lane about 100 yards back so I pressed on the gas to get some speed to pass him before the lane ended and again nothing crazy just to get up to 45-50mph or so and the darn thing stalled on me again!!!

This is now becoming a HUGE concern for me as I have 2 young daughters and a wife to worry about and I need a car that I'm confident in driving and need to know the power is on tap when needed to pass someone or to get out of the way if needed (like crossing a busy road where cross-traffic doesn't stop). Also the big concern I have now is that the family and I are planning on a cross-country road trip this summer from May 24-June 10 and we will be driving from Northern California to Niagra Falls and back stopping along several states of course and some more than just a night.

Anyways as I've stated I'm already working with my dealership on this and I have a scheduled appointment next Tuesday to bring my vehicle in and keep it with them for a day to see if they can make it happen on their watch. Like I've mentioned no lights come on and after it happened the 2nd time I went to the dealership to pick up some items and while I was there I brought up the concern, and they hooked up a reader to see if they saw any error codes etc..and saw none. So I'm hoping and praying that they find something this time. I have even offered to stay with them for a couple hours and show them how I drive and try to make the issue happen again....so we'll see what they say.

I wanted to get this out there to make everyone aware as well as to see if anyone else were having similar issues with their 2013 or 2014 Explorer Sport. I pray that a solution is found prior to hitting the road trip.

Thanks!
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




Sgt1411

Elite Explorer
Joined
February 22, 2011
Messages
4,289
Reaction score
332
City, State
VanBC/GoodyearAZ
Year, Model & Trim Level
2017 Explorer SPORT
I have had similar experiences but at lower speeds

Nothing at highway speeds yet and I just drove from Vancouver to Palm Springs and back along I5 during heavy rain days and 80-90* sunny dry days.

Mine is stumble/hesitation just crawling out of the driveway with light throttle.

The same stumble at 1500-2000rpm going up hill under load before the turbo's kick in. The engine noticeably stumbles and surges such that you can see it on the left DIC tachometer as the RPM's jump around.

This has been mentioned previously and one owner suggested possibly a faulty MAP sensor but nothing confirmed.

I was waiting for my first oil change to bring it up at dealership.

Let me know if you get any info from your dealership.
 
Last edited:




goochman

Member
Joined
February 7, 2014
Messages
90
Reaction score
5
Year, Model & Trim Level
2014 Explorer Limited
I would record some video from my phone next time it happens. That way you can visually show the dealer.

Also there was mention of some loose hoses on the Sports Turbo which was creating power loss.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
27,070
Reaction score
1,486
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3




Sgt1411

Elite Explorer
Joined
February 22, 2011
Messages
4,289
Reaction score
332
City, State
VanBC/GoodyearAZ
Year, Model & Trim Level
2017 Explorer SPORT
Be nice if someone could ID these hoses so we can check ourselves...
 




04mach1

Active Member
Joined
February 5, 2008
Messages
254
Reaction score
3
City, State
Melbourne,FL
Year, Model & Trim Level
2018 Explorer Sport
Welcome to the site !! Please let us know if and when you find out what the problem is.
 




tmg19103

Active Member
Joined
February 12, 2014
Messages
677
Reaction score
0
City, State
Philadelphia, PA
Year, Model & Trim Level
2011 XLT AWD
At slower speeds you can expect some turbo lag. My Saab has it. It is what it is. Above 30mph it is a screaming banshee. Off the line and slower speeds, not much.

http://youtu.be/c_IFh_6bpUo

Also could be a throttle body issue.
 




MikeDs

New Member
Joined
November 18, 2013
Messages
24
Reaction score
0
City, State
Manteca, CA
Year, Model & Trim Level
2014 Ford Explorer Sport
It's definitely not turbo lag...TRUST ME...I know turbo lag...this is like the engine almost dying and your surprised it doesn't and it lasts anywhere from 3-5 seconds and no matter how many times you press the gas peddle up and down during that time, there is not reaction from the vehicle at all.
 




ls973800

Member
Joined
September 2, 2011
Messages
66
Reaction score
1
City, State
Dallas, TX
Year, Model & Trim Level
2013 Ford Edge Limited
A few F150 owner's with the 3.5 EcoBoost have been complaining almost since day one about the stumble when they give it gas under certain conditions. Most of the time it occurs in high humidity conditions.

Some of the conditions they found to contribute to the problem is a build up of condensation in the inter-cooler and/or improperly gaped spark plugs from the factory.

I don't know how similar or dissimilar the F150 3.5 is from the Explorer 3.5

Just putting some information out there for you to consider.
 




MikeDs

New Member
Joined
November 18, 2013
Messages
24
Reaction score
0
City, State
Manteca, CA
Year, Model & Trim Level
2014 Ford Explorer Sport
Posting what I posted just now on BlueOvalForums -

Update - Just called the dealer and spoke to the Shop manager and I told him to look into that issue. He says he certainly will, but that the issue happened on the Diesel motors more and it was in extreme cold/humid areas, which with me living in Northern California (Near Sacramento) we really don't have either climate.
 




13Sport

Well-Known Member
Joined
June 29, 2012
Messages
1,128
Reaction score
4
City, State
Los Angeles, CA
Year, Model & Trim Level
2015 Explorer Sport
All,

About a month after owning it, I was travelling on the Highway....I was traveling about about 60mph ....I signaled to get over and gave it gas to speed up moderately to about 75mph or so. When I pressed on the gas the car basically almost stalled on me...it wasn't a transmission trying to think which gear to shift into issue, it was a straight choking of the gas and stuttering/hesitating until I let off the gas 2 times or so and then press down on the gas again and it takes off, but it a noticeable lose of power.
Sounds like a bad MAP sensor, or bad gas. Either of which could be causing engine management to cut fuel. Could also be a faulty knock sensor, but I haven't really heard of that as an issue on our cars before.
 




ls973800

Member
Joined
September 2, 2011
Messages
66
Reaction score
1
City, State
Dallas, TX
Year, Model & Trim Level
2013 Ford Edge Limited
Posting what I posted just now on BlueOvalForums -

Update - Just called the dealer and spoke to the Shop manager and I told him to look into that issue. He says he certainly will, but that the issue happened on the Diesel motors more and it was in extreme cold/humid areas, which with me living in Northern California (Near Sacramento) we really don't have either climate.

If you are referring to the condensation problem, here are a few links to one of the F150 boards I follow. The stumble, poor throttle response, etc has been mentioned on the other 3 boards I follow also.

Absolutely nothing to do with a diesel motor, these are the 3.5 EcoBoost gasoline engines.

http://www.f150forum.com/f70/ecoboost-condensate-catch-can-post-your-results-here-250722/

http://www.f150forum.com/f38/2011-5...engine-miss-loss-power-possible-fixes-128636/

http://www.f150forum.com/f70/ecoboost-condensate-drain-hole-post-your-results-here-223824/

http://www.f150forum.com/f38/3-5l-ecoboost-misfires-latest-information-242154/

http://www.f150forum.com/f38/2013-eco-plugs-changed-interesting-what-i-found-247807/
 




MikeDs

New Member
Joined
November 18, 2013
Messages
24
Reaction score
0
City, State
Manteca, CA
Year, Model & Trim Level
2014 Ford Explorer Sport
Better not be bad gas...I only put in Costco gas or Chevron. Same places I've been putting in for years!
 




13Sport

Well-Known Member
Joined
June 29, 2012
Messages
1,128
Reaction score
4
City, State
Los Angeles, CA
Year, Model & Trim Level
2015 Explorer Sport
Better not be bad gas...I only put in Costco gas or Chevron. Same places I've been putting in for years!
It is likely not, but if you are in an area that uses winter blends, and you are only using 87 octane, it is a possibility you'd get some detonation on a turbo car. A test would be to drive till empty, fill the tank w/ 91 and see if you still have the same problem... if you are already using 91 then it's definitely not gas.
 




MikeDs

New Member
Joined
November 18, 2013
Messages
24
Reaction score
0
City, State
Manteca, CA
Year, Model & Trim Level
2014 Ford Explorer Sport
Well good news is that I live in the Northern California Valley where it doesn't snow...I haven't been to the snow at all and My wife HATES that I pump 91 octane all the time!! LOL so that's not a issue.
 




MikeDs

New Member
Joined
November 18, 2013
Messages
24
Reaction score
0
City, State
Manteca, CA
Year, Model & Trim Level
2014 Ford Explorer Sport
All - I just filed a complaint with on the NHTSA website. My complaint # 10576912 will be available to view withing 72 hours. I want to make sure enough attention is brought to this as I view it as a serious concern that can kill someone or a family....especially since I have 2 small girls. I've just been lucky this entire time that no cars we coming up behind me when changing lanes and that I was able to make the lane cutoff before it went from 2 to 1 lane and not had a accident with the other vehicle.
 




deadmanx

New Member
Joined
January 24, 2014
Messages
34
Reaction score
0
Year, Model & Trim Level
370z sold Now 2014 Xsport
what gas are you running? 91 octane? I run only 93 in mine and have not experienced this problem yet.. Could be few and far between who knows, but hopefully you figure it out!
 




MikeDs

New Member
Joined
November 18, 2013
Messages
24
Reaction score
0
City, State
Manteca, CA
Year, Model & Trim Level
2014 Ford Explorer Sport
I run 91 octane..I believe that's what Super Unleaded is here in California??
 




MikeDs

New Member
Joined
November 18, 2013
Messages
24
Reaction score
0
City, State
Manteca, CA
Year, Model & Trim Level
2014 Ford Explorer Sport
All just wanted to update all that I just go off the phone with Bradley from Ford Corporate Customer Service and opened up a case with him. It is Ford Reference # CAS-4217507 . I explained to him everything that has happened and I forgot to mention in here that the first time all this started happening was at around 1400-1700 miles on the vehicle.

I told the Ford Rep. that I already had a appointment scheduled for next Tuesday 4/8/2014 with the Ford dealership where I purchased the vehicle. He said that after I get the vehicle back from the dealership and they tell me there is nothing they can find or they cannot repeat the problem, to give Ford Customer Service a call back and give them the reference number to let them know so that they can escalate it to Management.

I'm glad they were professional and on it so far. Next step is to see how long this takes to resolve and how professional Ford remains during the entire process :) Then I will know for sure if I made the right decision to switch :)
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




Sgt1411

Elite Explorer
Joined
February 22, 2011
Messages
4,289
Reaction score
332
City, State
VanBC/GoodyearAZ
Year, Model & Trim Level
2017 Explorer SPORT
I run 91 octane..I believe that's what Super Unleaded is here in California??
Yes, I never realized you guys don't have 94 down in CA.......tried to find it without any luck. I too used Costco/Chevron 91octane while in CA and still had the stumble between 1500-2000RPM.
 




Thread starter Similar threads Forum Replies Date
M Major drop in fuel economy recently Stock 2011 - 2019 Ford Explorer Discussion 24
M What are the major differences between 2010 and 2011 Ford Explorer Stock 2011 - 2019 Ford Explorer Discussion 5
V I need major "expert" help deciding!!! Stock 2011 - 2019 Ford Explorer Discussion 33
J 2013 Explorer test drive...major pull to left on hard acceleration...hmmm??? Stock 2011 - 2019 Ford Explorer Discussion 29
H MFT Performance update ipod playback MAJOR improvement!! Stock 2011 - 2019 Ford Explorer Discussion 4
B Major Problem with Navigation Stock 2011 - 2019 Ford Explorer Discussion 6
C Concern in my future! Stock 2011 - 2019 Ford Explorer Discussion 4
G 2011 Explorer towing concern Stock 2011 - 2019 Ford Explorer Discussion 12
H One last concern about new car Stock 2011 - 2019 Ford Explorer Discussion 12
B 2012 Limited - Limited slip differential concern! Stock 2011 - 2019 Ford Explorer Discussion 16
M Concern over 1st production year of new design Stock 2011 - 2019 Ford Explorer Discussion 31
I 2017 Explorer Driver Side Massage Seat Issue Stock 2011 - 2019 Ford Explorer Discussion 3
S 2017 Passenger side mirror glass issue Stock 2011 - 2019 Ford Explorer Discussion 6
J 2016 Sport Wiring Issue? Stock 2011 - 2019 Ford Explorer Discussion 2
J Issue with 2017 Explorer XLT. Looking for advice or opinions Stock 2011 - 2019 Ford Explorer Discussion 3
J 2016 Explorer 2.3 Ecoboost Idle Issue Stock 2011 - 2019 Ford Explorer Discussion 8
M Parking brake not engaging / break caliper issue? Stock 2011 - 2019 Ford Explorer Discussion 6
B Starting issue. Engine turns over, won't start until I pull fuse for fuel pump. Stock 2011 - 2019 Ford Explorer Discussion 3
T 2017 Explorer drivers door unlock issue Stock 2011 - 2019 Ford Explorer Discussion 3
AdamWest436 Remote start multi flash issue. Stock 2011 - 2019 Ford Explorer Discussion 0
J 2018 Ford Explorer XLT horn issue Stock 2011 - 2019 Ford Explorer Discussion 4
E VCT issue after timing component replacement Stock 2011 - 2019 Ford Explorer Discussion 6
N 2016 Explorer Sport lugging issue. Stock 2011 - 2019 Ford Explorer Discussion 4
M Door lock issue Stock 2011 - 2019 Ford Explorer Discussion 2
W Passenger Heated Seat Strange Issue Stock 2011 - 2019 Ford Explorer Discussion 2
B Very intermittent mirror issue 16 Sport Stock 2011 - 2019 Ford Explorer Discussion 6
W Rear Control Heat Top Vents Issue Stock 2011 - 2019 Ford Explorer Discussion 3
D Hot / Cold blend issue Stock 2011 - 2019 Ford Explorer Discussion 14
T Driver side headlight issue (2019 XLT) Stock 2011 - 2019 Ford Explorer Discussion 4
P Ambient Lighting Issue Stock 2011 - 2019 Ford Explorer Discussion 6
B Noobie with an issue 2017 explorer sport Stock 2011 - 2019 Ford Explorer Discussion 13
S 2013 explorer base AC issue Stock 2011 - 2019 Ford Explorer Discussion 0
I Alternator/battery/cable issue Stock 2011 - 2019 Ford Explorer Discussion 2
J Ford Dealer uses rubber band to fix issue Stock 2011 - 2019 Ford Explorer Discussion 10
I Complicated Key Fob issue 2014 Explorer Stock 2011 - 2019 Ford Explorer Discussion 2
B 14 Explorer RPM Weird Issue Stock 2011 - 2019 Ford Explorer Discussion 7
J 2014 Explorer power lift gate issue Stock 2011 - 2019 Ford Explorer Discussion 3
W Odd Parking Light Issue Stock 2011 - 2019 Ford Explorer Discussion 5
J 2015 Ford Explorer Sport BCM Issue Stock 2011 - 2019 Ford Explorer Discussion 12
K 2011 explorer transmission issue Stock 2011 - 2019 Ford Explorer Discussion 22
N 2018 Escape issue Stock 2011 - 2019 Ford Explorer Discussion 25
B 2015 Explorer Sport HVAC Issue Stock 2011 - 2019 Ford Explorer Discussion 11
P PTU Leak/Safety Issue Stock 2011 - 2019 Ford Explorer Discussion 15
R Seat belt issue Stock 2011 - 2019 Ford Explorer Discussion 5
S Another driver seat heat issue Stock 2011 - 2019 Ford Explorer Discussion 11
M 2012 explorer liftgate issue (yes I searched...) Stock 2011 - 2019 Ford Explorer Discussion 2
B Rear heated seat issue Stock 2011 - 2019 Ford Explorer Discussion 0
S Has Anyone Ever Had This Issue? Stock 2011 - 2019 Ford Explorer Discussion 2
B Intermittent start issue and no power to a/c clutch Stock 2011 - 2019 Ford Explorer Discussion 18
K 2011 ford explorer warning signs keep going off. How do I fix this issue? Is it safe yo drive? Stock 2011 - 2019 Ford Explorer Discussion 2
Similar threads


















































Top