• Register Today It's free! This box and some ads will disappear once registered!

Major problems AFTER doing Master Reset! What to do now?


Lucille

Active Member
Joined
February 17, 2011
Messages
164
Reaction score
0
City, State
NJ
Year, Model & Trim Level
Explorer XLT '11
I had a couple of minor glitches (clock issues, shuffle songs stuck on),so I did a Master Reset. I've done the Master Reset before with no problems --- well not this time.

I've had my car for over a year, and this particular cell phone for 7 months, and have never had a problem. Now I can't get it to pair with MFT. I even tried a total re-pairing by deleting the phone completely then trying again. I select "add device", and the screen immediately says "pairing failed", or it will quickly flash a pass-key number, and then go to "pairing failed".

Also, now when I get in the car, often the screen immediately lights up to whatever screen was on before I shut off the car. Then I start the car, and the screen goes black for about 1 minute before it comes back on again. Also, when I turn off the car, and open the door, it doesn't want to immediately shut off.

I was just to my dealer for the cooling fan reprogram. Do you think they did something to the MFT?
I'm kicking myself for not just living with the minor glitches! (It's a 2011)
Thanks for any help/suggestions.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




dco43054

Well-Known Member
Joined
April 24, 2003
Messages
1,291
Reaction score
9
City, State
cmh
Year, Model & Trim Level
16 XLT
Power it down and back on (unhook negative battery cable, or pull fuse 29) and see if that doesn't help.

If not - looks like another trip to the dealer.
 








Lucille

Active Member
Joined
February 17, 2011
Messages
164
Reaction score
0
City, State
NJ
Year, Model & Trim Level
Explorer XLT '11
Fortunately, unhooking the battery cable cleared up everything.
Thank you for the reverse pairing info. I'll keep that in mind for the future.
 




FordIVTteam

Official Ford Rep
Joined
July 13, 2011
Messages
1,690
Reaction score
1
City, State
Dearborn, MI
Year, Model & Trim Level
Ford Explorer
Hi, Lucille!

I, too, was going to suggest Reverse Pairing for your phone and another Master Reset, while also rebooting your phone. I'm glad to see all is working again!

Thanks for providing excellent tips to Lucille, dco43054 and Since95!

Rebecca
 




Top