• Register Today It's free! This box and some ads will disappear once registered!

Massive surging issue


LakersCentral

Active Member
Joined
November 11, 2013
Messages
232
Reaction score
2
City, State
Southern California
Year, Model & Trim Level
2014 Explorer Sport
Hey all,

I'm getting some crazy surge-like behavior from my new (~1500 miles) 2014 Explorer Sport. It feels like I'm hitting a rev limiter, and unlike anything I've read about on here. Other surging issues on here seem to deal with loss of power, and usually at a high speed/rpm. This is not that.

I've noticed this issue is worst:

  • in first minute after engine start
  • at very low rpm / speed (less than 10mph)
  • when its cold / humid outside
  • when turning (as in a 90 degree right hand turn onto the street)
  • when angled downhill (like when coming out of a parking lot)
Some of these symptoms may be incidental or coincidental, but I just wanted to list everything in case other people may have experienced the same issues.

I have heard things suggested like: spark plug gap too large, condensation in turbo cylinders, gas pump, etc. But again, these all were suggested for surging issue unlike what I've seen described.

I would take it in to the dealership, but it may be difficult for them to reproduce, as it usually happens at night ;(. Has anyone else experienced this, or have any ideas as to what this could be?!?
 
Last edited:


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




Sgt1411

Elite Explorer
Joined
February 22, 2011
Messages
4,321
Reaction score
351
City, State
VanBC/GoodyearAZ
Year, Model & Trim Level
2017 Explorer SPORT
Hey all,

I'm getting some crazy surge-like behavior from my new (~1500 miles) 2014 Explorer Sport. It feels like I'm hitting a rev limiter, and unlike anything I've read about on here. Other surging issues on here seem to deal with loss of power, and usually at a high speed/rpm. This is not that.

I've noticed this issue is worst:

  • in first minute after engine start
  • at very low rpm / speed (less than 10mph)
  • when its cold / humid outside
  • when turning (as in a 90 degree right hand turn onto the street)
  • when angled downhill (like when coming out of a parking lot)
Some of these symptoms may be incidental or coincidental, but I just wanted to list everything in case other people may have experienced the same issues.

I have heard things suggested like: spark plug gap too large, condensation in turbo cylinders, gas pump, etc. But again, these all were suggested for surging issue unlike what I've seen described.

I would take it in to the dealership, but it may be difficult for them to reproduce, as it usually happens at night ;(. Has anyone else experienced this, or have any ideas as to what this could be?!?
Sounds like a few of us have had this issue, yours seems much more severe, I wonder if you have the oil in the spark plug issue?
 




LakersCentral

Active Member
Joined
November 11, 2013
Messages
232
Reaction score
2
City, State
Southern California
Year, Model & Trim Level
2014 Explorer Sport
Oh! i haven't seen anyone mention *oil* in the spark plugs!

Would the symptoms I listed be indicative of getting oil in a spark plug? (I'm quite inexperienced when it comes to anything under the hood)

----------
update: I just saw the thread i believe you are referring to. Maybe [MENTION=157968]FordService[/MENTION] can weigh in on this issue?

Also of note (possibly related?): I am getting very bad gas mileage. People have said the mpg gets better as the engine breaks in, but it seems I am starting off way lower than anyone else even did. It started off as low as 12.9 and went up to 14.1, but now has settled back to 13.8.
 
Last edited:




LakersCentral

Active Member
Joined
November 11, 2013
Messages
232
Reaction score
2
City, State
Southern California
Year, Model & Trim Level
2014 Explorer Sport
Just ran a Vehicle Health Report, and my "Oil Life" was at 62%. I only have 1500 miles on my car. If I understand correctly, oil changes only need to be done every 7500 to 10000 miles on these vehicles. If my pace continues, that would put me at ~4000 miles.

So I'm wondering if this is indicative of losing oil... possibly like [MENTION=250716]KYmxracer52[/MENTION] had with it leaking onto his spark plugs.
 




Riley

Active Member
Joined
May 24, 2003
Messages
612
Reaction score
1
Year, Model & Trim Level
'13 XLT 4WD
There is a new TSB for excessive oil consumption on the 3.5L Ecoboost. TSB 14-0113
 
Last edited:




LakersCentral

Active Member
Joined
November 11, 2013
Messages
232
Reaction score
2
City, State
Southern California
Year, Model & Trim Level
2014 Explorer Sport
Update: Finally took to dealership (Simi Valley Ford). They couldn't reproduce the issue, so they didn't look at anything. There were 2 other (unrelated) issues to which they said the same thing. Damn them. When i tell you $hit is wrong, it is. Investigate it.

After more of my own research, it appears most likely that this stumbling issue is caused my condensation buildup in the intercooler. Ford's design was poor, and in an attempt to fix their error, they simply put a piece of plastic on the side of the intercooler where moisture was building up.

This reduces airflow, but shouldn't allow that moisture buildup to enter. *Unless* (as was every time I reproduced the issue)- it is cold and damp outside, and I was turning and angled down. I believe this motion allowed that moisture buildup to get in.

I'm no mechanic, but this seems the most likely scenario to fit the conditions and symptoms.
 




plumbago

Active Member
Joined
July 11, 2012
Messages
379
Reaction score
2
Year, Model & Trim Level
2013 XLT EcoBoost
Update: Finally took to dealership (Simi Valley Ford). They couldn't reproduce the issue, so they didn't look at anything. There were 2 other (unrelated) issues to which they said the same thing. Damn them. When i tell you $hit is wrong, it is. Investigate it.

After more of my own research, it appears most likely that this stumbling issue is caused my condensation buildup in the intercooler. Ford's design was poor, and in an attempt to fix their error, they simply put a piece of plastic on the side of the intercooler where moisture was building up.

This reduces airflow, but shouldn't allow that moisture buildup to enter. *Unless* (as was every time I reproduced the issue)- it is cold and damp outside, and I was turning and angled down. I believe this motion allowed that moisture buildup to get in.

I'm no mechanic, but this seems the most likely scenario to fit the conditions and symptoms.
There is a pending law suit on this very same condition against Ford and the EcoBoost motor you should look in to......best regards Plum
 




dentalpain

Active Member
Joined
August 10, 2014
Messages
104
Reaction score
12
City, State
Chipley, FL
Year, Model & Trim Level
2016 Ford Explorer Sport
Were you tuned at the time?

I had the same thing happen to my 15 sport 3 days in a row. I am running a 93 oct tune. Cold start in the am (35F) and before the closed loop fuel tables. Stumble under mid throttle 1 minute into the drive. Dealership found nothing day one (no CEL), data logging day three showed nothing unusual.

It has never returned. But its my wifes daily driver so kinda hard to tell.
 




LakersCentral

Active Member
Joined
November 11, 2013
Messages
232
Reaction score
2
City, State
Southern California
Year, Model & Trim Level
2014 Explorer Sport
I wasn't tuned... Just straight stock doin it from day 1 off the lot.
[MENTION=209069]plumbago[/MENTION] I've looked into this lawsuit, but cant find much info regarding it. What does "pending" mean in regards to a lawsuit?
 




Top