Metra 99-5847CH install | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Metra 99-5847CH install

Volksjager

Well-Known Member
Joined
August 11, 2019
Messages
328
Reaction score
49
City, State
Indiana
Year, Model & Trim Level
2017 PIU EB
Doing the swap so I can install a double din alpine. While wiring I noticed I have 2 red wires for the 2 different harnesses from metra. One is on a 16 pin harness the other is on the 5847 harness. The instructions for the red wire are only under the 16pin harness section. it states “connect with the (2) red wires to the accessory wire.” There are no instructions for the red wire under the 5847 harness. Do you think it means use the both the red wires from the both harnesses and attach it to the aftermarket radio accessory wire?
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Rather than guessing, why not contact the supplier and see what they have to say?

Peter
 






Attachments

  • 1C9E5214-2B0D-4404-B9FF-21C485E03A1E.jpeg
    1C9E5214-2B0D-4404-B9FF-21C485E03A1E.jpeg
    180.3 KB · Views: 103






JUST got mine in the mail! How long was your install?
20200714_120934.jpg
 






JUST got mine in the mail! How long was your install?View attachment 318778
Not to bad. I was goofing off with my kids while doing the wiring. Good thing is you don’t have to wire it in the vehicle. Since the metra kit came with a new harness I did the wiring on the dining room table. I used solder seal wire connectors. Used a heat gun to seal the connections. Easiest wiring I’ve ever done.

Btw: I did wire both red wires from the 16 pin and the other harness to the head units accessory wire.
 






Not to bad. I was goofing off with my kids while doing the wiring. Good thing is you don’t have to wire it in the vehicle. Since the metra kit came with a new harness I did the wiring on the dining room table. I used solder seal wire connectors. Used a heat gun to seal the connections. Easiest wiring I’ve ever done.

Btw: I did wire both red wires from the 16 pin and the other harness to the head units accessory wire.
Awesome thank you, I am sure when I start this tonight ill be back here hahahah
 






Not to bad. I was goofing off with my kids while doing the wiring. Good thing is you don’t have to wire it in the vehicle. Since the metra kit came with a new harness I did the wiring on the dining room table. I used solder seal wire connectors. Used a heat gun to seal the connections. Easiest wiring I’ve ever done.

Btw: I did wire both red wires from the 16 pin and the other harness to the head units accessory wire.


Wow you are not kidding...this is about to be easy IT looks almost 1 to 1
20200714_170059.jpg
 






Hello, I own a 2013 Explorer XLT, I just installed the Metra 99-5847CH, factory match dash kit, I have everything located, and wired up, installed the cameras, but Im unable to identify the factory wire for the antenna, in the factory wiring harness? The adaptor style I found online that I needed to buy, its a (ZA13), I also wanted to confirm if it’ll work on the factory end? The antenna adapter that came w/ my aftermarket head unit isn’t going to work, I read that in the reviews. That’s also why I’m having trouble locating the antenna, nothing matches.
I really appreciate the help, and I hope everyone has a great weekend. Thank you
 






^^ Welcome to the Forum Matt. :wave:
Your thread was merged with this one on the same install. If you don't get a reply here, perhaps try sending the members above a PM to see if they can help. Volksjager was the most recent poster. Good luck.

Peter
 






Back
Top