MFT to Sync 3 upgrade success... but some remaining issues | Page 2 | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

MFT to Sync 3 upgrade success... but some remaining issues

MM07

Elite Explorer
Joined
January 13, 2019
Messages
729
Reaction score
172
City, State
MA
Year, Model & Trim Level
2018 Explorer Limited
I have a 16 sport. Anyone know what setting to add surround sound option setting?

SYNC 2 or 3? If 2, don't remember if it had that setting.
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




Exploder82

Well-Known Member
Joined
September 8, 2015
Messages
158
Reaction score
12
City, State
IL
Year, Model & Trim Level
2016 Explorer Sport ;p
SYNC 2 or 3? If 2, don't remember if it had that setting.
Sync 3. And yes sync 2 had this setting if you have the 12 speaker sony system which is why I’m asking how to turn it on in sync 3. I haven’t found any as built data to figure out which setting to change.
 
<



peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
32,485
Reaction score
2,666
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Your profile shows you have a 2014 Limited. Please update. Thank you.

Peter
 
<



<



MM07

Elite Explorer
Joined
January 13, 2019
Messages
729
Reaction score
172
City, State
MA
Year, Model & Trim Level
2018 Explorer Limited
Sync 3. And yes sync 2 had this setting if you have the 12 speaker sony system which is why I’m asking how to turn it on in sync 3. I haven’t found any as built data to figure out which setting to change.

Try looking in the ACM module. On the Explorer sheet there are some options for Sony Audio and Equalizer settings. Also in the APIM module make sure you have on Sony Sound Processor, 7D-01-01, Axxx xxxx xxzz. If A is 2 then it is disabled.
 
<



Exploder82

Well-Known Member
Joined
September 8, 2015
Messages
158
Reaction score
12
City, State
IL
Year, Model & Trim Level
2016 Explorer Sport ;p
Try looking in the ACM module. On the Explorer sheet there are some options for Sony Audio and Equalizer settings. Also in the APIM module make sure you have on Sony Sound Processor, 7D-01-01, Axxx xxxx xxzz. If A is 2 then it is disabled.
Thanks. I’ll check the apim. I didn’t change the ACM so no changes needed there. In the sound settings on the screen there’s an option for stereo and surround on the sync 2 system. I couldn’t figure out what option it was in the apim to enable that again.
 
<



Exploder82

Well-Known Member
Joined
September 8, 2015
Messages
158
Reaction score
12
City, State
IL
Year, Model & Trim Level
2016 Explorer Sport ;p
Try looking in the ACM module. On the Explorer sheet there are some options for Sony Audio and Equalizer settings. Also in the APIM module make sure you have on Sony Sound Processor, 7D-01-01, Axxx xxxx xxzz. If A is 2 then it is disabled.
I figured it out finally.

This is for adding the option for stereo and surround settings.

7DO-01-02 xxxx x0x6

The 0 turns the option on and the 6 actually allows you to select the options to change it.
 
<



MM07

Elite Explorer
Joined
January 13, 2019
Messages
729
Reaction score
172
City, State
MA
Year, Model & Trim Level
2018 Explorer Limited
Nice. How did you figure it out?
 
<



Exploder82

Well-Known Member
Joined
September 8, 2015
Messages
158
Reaction score
12
City, State
IL
Year, Model & Trim Level
2016 Explorer Sport ;p
Nice. How did you figure it out?
Don’t ask. I’m dumb. Lol. My gf has an Edge Titanium with the Sony system and also has that setting on her sync 3 system so I compared and made changes until I found what worked.
 
<



peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
32,485
Reaction score
2,666
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Don’t ask. I’m dumb. Lol. My gf has an Edge Titanium with the Sony system and also has that setting on her sync 3 system so I compared and made changes until I found what worked.
If you were "dumb". You still wouldn't have figured it out.;)

Peter
 
<



<



MM07

Elite Explorer
Joined
January 13, 2019
Messages
729
Reaction score
172
City, State
MA
Year, Model & Trim Level
2018 Explorer Limited
Don’t ask. I’m dumb. Lol. My gf has an Edge Titanium with the Sony system and also has that setting on her sync 3 system so I compared and made changes until I found what worked.

Good to know we can look at the Edge for help. Maybe it has other cool things we need.
 
<



dco43054

Explorer Addict
Joined
April 24, 2003
Messages
1,295
Reaction score
10
City, State
cmh
Year, Model & Trim Level
20 XLT
Went with the professional... had Jason from Fordpimods send me the correct code. Running through the checklist of issues, they all seem to be working now, though I forgot to check the steering wheel button. Have to do it in the morning.

Thanks Jason
Old post, I know - but is Fordpimods still active? I get one of those generic screens that occur when a URL has been purchased.
 
<



<



doit221

New Member
Joined
November 7, 2019
Messages
1
Reaction score
0
Year, Model & Trim Level
2013 Ford Taurus SHO
Emailed Dan at 2gfusions and its a known issue with the Explorers that the climate dial doesn't show up. Most likely a software change on the new models that came with Sync3.
Were you ever able to figure out this issue? It seems like it would be a software issue since the controls still actually work, but I've tried to modify all the climate control settings with forscan and no luck.
 
<



Kmfdm667

New Member
Joined
August 18, 2021
Messages
6
Reaction score
0
Location
Warwick
City, State
Warwick Rhode Island
Year, Model & Trim Level
2014 Ford Explorer PIU
Callsign
Mike e
Email Jason from Fordpimods. Pay the small fee to have him send you the programming. Its well worth it and worked perfectly.
I know this its been a long time since you posted this But I’m hoping you can give me this gentleman’s email address because I’m having a lot of the same problems thank you.
 
<



peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
32,485
Reaction score
2,666
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
<



Kmfdm667

New Member
Joined
August 18, 2021
Messages
6
Reaction score
0
Location
Warwick
City, State
Warwick Rhode Island
Year, Model & Trim Level
2014 Ford Explorer PIU
Callsign
Mike e
<



Top