MFT Update V3.10 | Page 4 | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

MFT Update V3.10

Well upgrading to 3.10 didn't solve the problem I was trying to solve and I think it introduced a new one. My iPhone 7 running iOS 10.3.2 always disconnects from Bluetooth while I am on a call. Sometimes it will last 30 seonconds before it drops and reconnects and other times it takes 5 minutes. I listen to music via lightning cable to USB so Bluetooth only activates on a call. It creates confusion on my calls as it switches to the iPhone handset then back again after it reconnects.

To test this and all the various settings (turning off Bluetooth stereo, re-paring, pairing from MFT finding the iPhone and vice versa) I make a call to a BBC world streaming service 712.432.5335 so there is a continuous call.

After the update it seemed to work, or so I thought. I couldn't get it to fail for 7 minutes, the longest previous call without a drop was about 5 minutes. So I thought the update to MFT 3.10 solved the issue. But the first real call I received dropped the Bluetooth 30 seconds in and I did the dance with the handset. Problem not fixed. :(

Now for the new issue. Spotify, via the USB cable, now pauses each time a skip a track. Previously I could swipe on the phone, tap the next on the phone, or tap next on MFT and it would start playing the next song. Now it plays a moment, of the next song, then pauses and forces me to tap play on the MFT or the iPhone. This behavior does not occur using Bluetooth stereo and Spotify on the same phone.
Anyone encountered this? I'm in first world problem territory for sure, but damn it's annoying.
I had these problems with Spotify too. I just cancelled my subscription and went to Apple Music and everything works as intended via Bluetooth.

I suspect your disconnect calls has something to do with the fact that you keep the phone plugged in via lightning cable. Have you just tried using Bluetooth for music and calls? While the sound quality is not as good it does work as intended, for me, using an iPhone SE on 10.3.2
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





I had these problems with Spotify too. I just cancelled my subscription and went to Apple Music and everything works as intended via Bluetooth.

I suspect your disconnect calls has something to do with the fact that you keep the phone plugged in via lightning cable. Have you just tried using Bluetooth for music and calls? While the sound quality is not as good it does work as intended, for me, using an iPhone SE on 10.3.2

I'll see if it's the lightning cable causing the issue.

I did Apple music for a while and the interface drove me bonkers. Plus I have my whole family on a Spotify premium family account. They might revolt if I switch. ;)
 






Called the BBC number with no lightning connection, NO USB, BT stereo enabled on MFT, and MFT lost the Bluetooth connection after 3 minutes-ish.

Spotify works as it did before, however. Next button functionality is back.

Edited: I meant no USB not "USB only"
 






Called the BBC number with no lightning connection, USB only, BT stereo enabled on MFT, and MFT lost the Bluetooth connection after 3 minutes-ish.

Spotify works as it did before, however. Next button functionality is back.
Did you try running the phone without the lightning connector at all and just use Bluetooth for both music and hands free?

This should work for you.

Edit: I think you did but USB only confused me
 






Did you try running the phone without the lightning connector at all and just use Bluetooth for both music and hands free?

This should work for you.

Edit: I think you did but USB only confused me

Typo. I did it without the USB connected. So only bluetooth. And it continued to drop the bluetooth connection.

I will try a phone reset next.
 






Typo. I did it without the USB connected. So only bluetooth. And it continued to drop the bluetooth connection.

I will try a phone reset next.
Cool! I do a factory reset with every update, always helps me.

I also have the iPhone as the favorite phone in Sync2 if that helps.

Good luck!
 






I'm glad to hear it works for someone. I'll post the results after the reset.

My phone is the only bt device in my Mft.
 






I tried installing it over the weekend from post 15 I believe, but it said it doesn't recognize my USB. Does the USB need to be formatted to a certain format like NTFS or FAT32? I am not sure what mine is formatted to, but I tried using just the zip file and then extracted the zip file to the USB and it did not work. I'll grab the USB at lunch today and figure out what format it is in now and maybe change it to see if that works.
 












I tried installing it over the weekend from post 15 I believe, but it said it doesn't recognize my USB. Does the USB need to be formatted to a certain format like NTFS or FAT32? I am not sure what mine is formatted to, but I tried using just the zip file and then extracted the zip file to the USB and it did not work. I'll grab the USB at lunch today and figure out what format it is in now and maybe change it to see if that works.
It has been a while since I did an update but I believe that FAT32 was mentioned. I found the following video on updating the software but it doesn't mention the USB format. https://owner.ford.com/how-tos/vide...2015&brightcoveId=3005679536001&autoplay=true

Peter
 






It needs to be FAT32. Mine was NTFS and I changed it to FAT32. Its installing now. I figured it was because it was probably formatted differently.
 






So I’ve figured out that the iPhone 7 with att as the service is explicitly not listed as a compatible device for Mft 2. Other carriers are listed for the iPhone 7 and other att iPhones are listed. Just not the 7.
 






Updated to the v.3.10 from v.3.8. System info shows:CCPU S/W Version:3.10.16180.EA.0_PRODUCT
Navigation Application Version: 5.67.6
Map Database Version: A7

Went to do a VHR and I'm no longer able to find it ANYWHERE on the screen. Tried the voice command and got the double beep.

I downloaded the updated version from Benk016 with the VHR application (5/2/17). Post 26 of this thread.

I left the SyncMyRide unzipped along with autoinstall.files.

Everything has been working great for 2 weeks since the update except when I went to do a VHR this afternoon, and the option is gone.

Any help would be greatly appreciated.

TIA- tinner
 






Updated to the v.3.10 from v.3.8. System info shows:CCPU S/W Version:3.10.16180.EA.0_PRODUCT
Navigation Application Version: 5.67.6
Map Database Version: A7

Went to do a VHR and I'm no longer able to find it ANYWHERE on the screen. Tried the voice command and got the double beep.

I downloaded the updated version from Benk016 with the VHR application (5/2/17). Post 26 of this thread.

I left the SyncMyRide unzipped along with autoinstall.files.

Everything has been working great for 2 weeks since the update except when I went to do a VHR this afternoon, and the option is gone.

Any help would be greatly appreciated.

TIA- tinner

I've been tempted to do this update, but wanted to see more results from others and also wanted to verify that both files are left in the zipped folder for the update. I had the VHR done once and to me it was absolutely worthless, so if that is the only flaw in this update I may do it soon. Thanks for sharing.
 
























The VHR and 911 assist are both inactive while doing enabling the nav and text keypad while in motion. I know most people don't care for the VHR, but some might and 911. Just throwing it out there. VHR= Vehicle Health Report, my bad. V3.10 is running flawlessly for about 2 months if somebody is still on the fence.
 






OK, just to verify the 3.10 update that is posted in post #26 keeps the VHR and 911 assist? I'm not as worried about the VHR but I do want to keep 911.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Yes it does keep 911 and VHR.
 






Back
Top