• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

MFT Update




Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.








FordIVTteam

Official Ford Rep
Joined
July 13, 2011
Messages
1,690
Reaction score
1
City, State
Dearborn, MI
Year, Model & Trim Level
Ford Explorer
Hi Rebecca

Just an update on the recently identified heated steering wheel icon issue after v3.2.2 update.

The bug is still there.

Ignition cycle ON the Heated Steering Wheel icon shows ON (no user activation) but wheel is not heated.

Upon user touch of the icon the wheel heats.

Only way to clear it is Master Reset but then it returns after a few ignition cycles.

Please pass on.
Will do! Thanks for the update. :)

Rebecca, took the rig in last night, today they called and said the APIM (Sync computer) is toast. They are blaming me for removing my thumbdrive when it was obviously locked up after more than an hour. However, it is under warranty and no charge, but really? My fault? They also are not sure when the part will come in because it isn't ordered through the normal Ford parts network???

Jeff
Since I'm not a technician, I cannot diagnose the issue; I don't think removing the flash drive, while your screen is already black for a long period of time, would be the cause.

Rebecca
 




Phazer51

New Member
Joined
October 11, 2012
Messages
2
Reaction score
0
City, State
New York, NY
Year, Model & Trim Level
2012 Explorer Limited
I have a 2012 Explorer Limited. I have not been able to use the Bluetooth microphone since I purchased the car (December, 2011) because the audio quality, while driving, is just horrible for the person trying to listen to me. They complain of "water" and "wind tunnel" noises.

Has anyone who has experienced this issue ever had it resolved...either with hardware or software? Does the MFT update to 3.2 do anything?
 




phareous

Active Member
Joined
May 11, 2012
Messages
381
Reaction score
0
City, State
Charlotte, NC
Year, Model & Trim Level
2013 Ford Explorer Limite
Nobody has complained about mine - I have a 2013
 




huskerroo

New Member
Joined
May 23, 2011
Messages
21
Reaction score
0
City, State
Kansas City, KS
Year, Model & Trim Level
'11 XLT
Have you added SyncMyRide.com to your Trusted Sites list, and which browser are you using?
Yes, added as a Trusted site, turned security settings to low on that setting and using IE 8 (in subject of my original post ;) ) The popup to install ford.cab appears then.......
 




Sgt1411

Elite Explorer
Joined
February 22, 2011
Messages
4,290
Reaction score
332
City, State
VanBC/GoodyearAZ
Year, Model & Trim Level
2017 Explorer SPORT
I have a 2012 Explorer Limited. I have not been able to use the Bluetooth microphone since I purchased the car (December, 2011) because the audio quality, while driving, is just horrible for the person trying to listen to me. They complain of "water" and "wind tunnel" noises.

Has anyone who has experienced this issue ever had it resolved...either with hardware or software? Does the MFT update to 3.2 do anything?
Im not sure if the BT microphone issue was addressed in 3.2.2 but there was something in one of the last few updates. It's an issue the IVT team is aware of.

By chance is your Ex one of the ones that needs the TSB for tin roof sound above the windshield. The TSB requires the dealer to spray sound deadening foam above the windshield in the open space directly above the microphone.

Check the TSB list above on this forum.
 




Phazer51

New Member
Joined
October 11, 2012
Messages
2
Reaction score
0
City, State
New York, NY
Year, Model & Trim Level
2012 Explorer Limited
By chance is your Ex one of the ones that needs the TSB for tin roof sound above the windshield. The TSB requires the dealer to spray sound deadening foam above the windshield in the open space directly above the microphone.

Check the TSB list above on this forum.
I'll check that out, Sgt. Thanks. I know I received a notice for the cooling fan TSB. So, I guess I can have the dealer handle a few issues at one visit.
 




maliboo74

New Member
Joined
April 10, 2012
Messages
47
Reaction score
1
City, State
MA
Year, Model & Trim Level
2013 Explorer Limited
My update was successful. Just had to pair my iPhone and change back some settings.
 




broken strut

Active Member
Joined
June 9, 2012
Messages
733
Reaction score
1
City, State
CHIMOMAN VILLE
Year, Model & Trim Level
2013 White Sport
Hi Rebecca,
I have a motorola Atrix. It worked great with the MFT before. Since the upgrade the messaging doesn't work anymore. Everything else works. Phonebook, pics etc...
Well, I paired my phone to the wifes 2012 F150 and text messages worked. Sooooo it's not a phone issue. The new upgrade pooched up my perfect phone compatibility. Hope they fix it. Pisses me off.
 








KanewtZ

Active Member
Joined
July 3, 2012
Messages
153
Reaction score
0
City, State
Northern Ontario
Year, Model & Trim Level
2013 Explorer LTD
Anyone having problems getting their Samsung Galaxy S3 to read text messages with the new update? It doesn't seem to be working for me.
 




FordIVTteam

Official Ford Rep
Joined
July 13, 2011
Messages
1,690
Reaction score
1
City, State
Dearborn, MI
Year, Model & Trim Level
Ford Explorer
Anyone having problems getting their Samsung Galaxy S3 to read text messages with the new update? It doesn't seem to be working for me.
Hey, KanewtZ!

Have you tried a Master Reset and reboot of your phone? That has been known to help. Here are the instructions for the Master Reset:

MENU > SETTINGS > SYSTEM > MASTER RESET

Rebecca
 




broken strut

Active Member
Joined
June 9, 2012
Messages
733
Reaction score
1
City, State
CHIMOMAN VILLE
Year, Model & Trim Level
2013 White Sport
Hey, KanewtZ!

Have you tried a Master Reset and reboot of your phone? That has been known to help. Here are the instructions for the Master Reset:

MENU > SETTINGS > SYSTEM > MASTER RESET

Rebecca
I tried that. Didn't work.
 




FordIVTteam

Official Ford Rep
Joined
July 13, 2011
Messages
1,690
Reaction score
1
City, State
Dearborn, MI
Year, Model & Trim Level
Ford Explorer
I tried that. Didn't work.
Check out this thread:

http://www.explorerforum.com/forums/showthread.php?t=360079&highlight=samsung+galaxy

Others are saying it's working for them. Have you tried Reverse Pairing your phone to MFT? If not, here are those instructions:

Go into your Bluetooth Settings on your phone and make sure Discoverable mode is set to always or ON.
Touch ADD A PHONE.
Touch FIND OTHER DEVICES.
When your phone shows up on the MFT screen, select it.
Type in the Pass-key of 0000 and touch ENTER.
Your phone will now ask you to enter in a Pass-key, type in 0000 and the equivalent of OK.
Both devices should now connect to each other.

Rebecca
 




crosswind81

New Member
Joined
March 28, 2012
Messages
27
Reaction score
0
City, State
Texas
Year, Model & Trim Level
2013 Explorer Limited
Anyone else get this message when trying to install update?


20120921_091345_zps3a256adf.jpg
Yes I had the update installed at my dealership and had the same error message pop up after 40 minutes or so...but everything seems to be working so far and the temp is on the main screen. The service advisor had no idea why the error message popped up or what it meant... How is yours working now?
 
Last edited:




wcharon

Active Member
Joined
October 27, 2011
Messages
118
Reaction score
1
City, State
Puerto Rico
Year, Model & Trim Level
Explorer Limited 2011
Do this new upgrade still have the main menu quadrant?????
 




broken strut

Active Member
Joined
June 9, 2012
Messages
733
Reaction score
1
City, State
CHIMOMAN VILLE
Year, Model & Trim Level
2013 White Sport
Check out this thread:

http://www.explorerforum.com/forums/showthread.php?t=360079&highlight=samsung+galaxy

Others are saying it's working for them. Have you tried Reverse Pairing your phone to MFT? If not, here are those instructions:

Go into your Bluetooth Settings on your phone and make sure Discoverable mode is set to always or ON.
Touch ADD A PHONE.
Touch FIND OTHER DEVICES.
When your phone shows up on the MFT screen, select it.
Type in the Pass-key of 0000 and touch ENTER.
Your phone will now ask you to enter in a Pass-key, type in 0000 and the equivalent of OK.
Both devices should now connect to each other.

Rebecca
Nope. Reverse pairing didn't work. I tried it twice. What did work was doing a factory reset on my phone. Just remember to back up your contacts and any other info you may want prior to doing it. Or you'll lose all that stuff off your phone. LOL....... At least my messaging works again. That's factory reset your phone.
 




merc98c

New Member
Joined
November 14, 2012
Messages
1
Reaction score
0
City, State
Baltimore, MD
Year, Model & Trim Level
2013 Ford Explorer
Check out this thread:

http://www.explorerforum.com/forums/showthread.php?t=360079&highlight=samsung+galaxy

Others are saying it's working for them. Have you tried Reverse Pairing your phone to MFT? If not, here are those instructions:

Go into your Bluetooth Settings on your phone and make sure Discoverable mode is set to always or ON.
Touch ADD A PHONE.
Touch FIND OTHER DEVICES.
When your phone shows up on the MFT screen, select it.
Type in the Pass-key of 0000 and touch ENTER.
Your phone will now ask you to enter in a Pass-key, type in 0000 and the equivalent of OK.
Both devices should now connect to each other.

Rebecca
Rebecca,
I have also done the reverse pairing and master reset. I am now able to connect my phone to MFT via USB cable without getting this device is not supported (Verizon Galaxy SIII) however I am still unable to get text messaging to work. When i first SYNC i get the MAP request on my phone and confirm that I want to allow it, however the messaging list stays empty. When I send a message it says it was successful however noone receives the message and when I try to update the message list it says select device but nothing is there. Any more ideas? Others have had the S3 work so I am assuming there is a MFT issue? Is there an advanced setting where I need to enable MAP through SYNC? I see other forums says to enable it, I however have not found this setting. Any help would be appreciated. Thank you.

(2013 Ford Explorer, MFT w/ Nav)
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




wcharon

Active Member
Joined
October 27, 2011
Messages
118
Reaction score
1
City, State
Puerto Rico
Year, Model & Trim Level
Explorer Limited 2011
Rebecca,
I have also done the reverse pairing and master reset. I am now able to connect my phone to MFT via USB cable without getting this device is not supported (Verizon Galaxy SIII) however I am still unable to get text messaging to work. When i first SYNC i get the MAP request on my phone and confirm that I want to allow it, however the messaging list stays empty. When I send a message it says it was successful however noone receives the message and when I try to update the message list it says select device but nothing is there. Any more ideas? Others have had the S3 work so I am assuming there is a MFT issue? Is there an advanced setting where I need to enable MAP through SYNC? I see other forums says to enable it, I however have not found this setting. Any help would be appreciated. Thank you.

(2013 Ford Explorer, MFT w/ Nav)
[/I]

I also had this issue with my S3. Tried MFT Master Reset, Restart Phone, Deleted Paring Sync. Also waS going to upgrade MFT and Phone version but i decided to make a final test and deleted all my messages from the phone and it worked again.

Seems like a hanging bug if MFT detects messages that have not been synced before.

Good Luck.
 




Thread starter Similar threads Forum Replies Date
D MFT update trouble and help needed 2011-2016 My Ford Touch / In Vehicle Technology 1
2 MFT Update V3.10 2011-2016 My Ford Touch / In Vehicle Technology 150
M Cannot update MFT 2.11 2011-2016 My Ford Touch / In Vehicle Technology 26
M MFT update question around versions 2011-2016 My Ford Touch / In Vehicle Technology 2
P Nav stopped working after MFT update 2011-2016 My Ford Touch / In Vehicle Technology 23
1 New Here with Sync Update Issues MFT Nav 2011-2016 My Ford Touch / In Vehicle Technology 6
J Possible New MFT update - Version 3.7.11 2011-2016 My Ford Touch / In Vehicle Technology 16
L Is it possible to revert the last MFT update? 2011-2016 My Ford Touch / In Vehicle Technology 11
B MFT update around the corner? 2011-2016 My Ford Touch / In Vehicle Technology 12
V Next update for MFT??? 2011-2016 My Ford Touch / In Vehicle Technology 3
H Alternative Download location for MFT Update 3.5.1 2011-2016 My Ford Touch / In Vehicle Technology 1
T Sirius audio quality - changed after MFT update 2011-2016 My Ford Touch / In Vehicle Technology 35
D Clock issue since the MFT 3.2.2 update 2011-2016 My Ford Touch / In Vehicle Technology 7
Sgt1411 MFT Update 4.0 2011-2016 My Ford Touch / In Vehicle Technology 8
N New mft update 2011-2016 My Ford Touch / In Vehicle Technology 101
B MFT update--missing NAV 2011-2016 My Ford Touch / In Vehicle Technology 8
cmg540 MFT SD and USB ports stopped working 2 days after update 2011-2016 My Ford Touch / In Vehicle Technology 5
T MFT Slower After Update? 2011-2016 My Ford Touch / In Vehicle Technology 5
D New MFT Update - Old Problems persist 2011-2016 My Ford Touch / In Vehicle Technology 3
J MFT Update is now back up! 2011-2016 My Ford Touch / In Vehicle Technology 23
R Latest MFT Update Failed - Black Screen 2011-2016 My Ford Touch / In Vehicle Technology 13
H MFT Guide App Update 2011-2016 My Ford Touch / In Vehicle Technology 18
F MFT Update - Now More Problems 2011-2016 My Ford Touch / In Vehicle Technology 7
G Live traffic is messed up since MFT update to v3 2011-2016 My Ford Touch / In Vehicle Technology 5
B MFT Update 2011-2016 My Ford Touch / In Vehicle Technology 14
H MFT Update extends warranty 2011-2016 My Ford Touch / In Vehicle Technology 15
B MFT Update - More Updates? 2011-2016 My Ford Touch / In Vehicle Technology 4
B MFT - MyFord Touch Update received at home 2011-2016 My Ford Touch / In Vehicle Technology 61
M MFT - MyFord Touch performance update 2011-2016 My Ford Touch / In Vehicle Technology 9
H MFT Update on Syncmyride 2011-2016 My Ford Touch / In Vehicle Technology 110
F A faster, simpler, better myford touch is here - MFT Update 2011-2016 My Ford Touch / In Vehicle Technology 859
C Apple MFT already has an update for bug fixes! 2011-2016 My Ford Touch / In Vehicle Technology 0
R MFT Release Update 2011-2016 My Ford Touch / In Vehicle Technology 13
F V2.11 MFT Update Available on SYNCMyRide.com 2011-2016 My Ford Touch / In Vehicle Technology 157
K MFT(Sync2) to Sync3 V3.4 Upgrade Minor Issue 2011-2016 My Ford Touch / In Vehicle Technology 5
G MFT Sync 2 to Sync 3 Screen Stays On While Car is OFF 2011-2016 My Ford Touch / In Vehicle Technology 6
deewan MFT trouble dialing using iOS 13 2011-2016 My Ford Touch / In Vehicle Technology 2
E Sync 2 with MFT failing. How can I cost effectivly upgrade to Sync 3? 2011-2016 My Ford Touch / In Vehicle Technology 3
J Similar compatible alternative to MFT? 2011-2016 My Ford Touch / In Vehicle Technology 1
D Gremlins in MFT 2011-2016 My Ford Touch / In Vehicle Technology 0
J Sync 2 MFT APIM Replacement / Repair 2011-2016 My Ford Touch / In Vehicle Technology 1
D Anyone use the Waze app with their MFT 3.8 or 3.10? 2011-2016 My Ford Touch / In Vehicle Technology 12
I MFT Entertainment Unavailable / Off Message 2011-2016 My Ford Touch / In Vehicle Technology 7
O Restarting MFT using "Seek >> + Power" (also for Sync 3) 2011-2016 My Ford Touch / In Vehicle Technology 0
E 2015 MFT 8" No NAV - Upgrade ideas to get Android Auto 2011-2016 My Ford Touch / In Vehicle Technology 6
I Sync 2 w/ MFT - iOS11 iPhone Compatibility 2011-2016 My Ford Touch / In Vehicle Technology 15
9 2012 MFT w/ Nav - Stuck on v2.11 2011-2016 My Ford Touch / In Vehicle Technology 5
Jon M This is new...Sync/MFT issue 2011-2016 My Ford Touch / In Vehicle Technology 6
J Upgrading to 8" Sync MFT on 2016 2011-2016 My Ford Touch / In Vehicle Technology 5
Jon M MFT/SYNC/Nav issues 2011-2016 My Ford Touch / In Vehicle Technology 0
Similar threads


















































Top