Misfire Codes | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Misfire Codes

Danbleaz

New Member
Joined
December 18, 2012
Messages
3
Reaction score
0
Year, Model & Trim Level
2002 Explorer Limited
Hi everyone,
i'm new to the forum, and have so far found it an enormous help.
Currently my '02 4.6 Explorer Limited is spitting out the following DTC codes
- P0300 - Random/mutiple cylinder misfire
- P0305 - Cylinder 5 misfire
- P0308 - Cylinder 8 misfire
- Po316 - Misfire during startup (first 1000 revolutions)

Started happening a couple of days ago (MIL dash light came on) and the idle roughness has progressively gotten worse.

I've read mutiple threads on similar issues but no one seems to come to a final outcome.

I plan on changing fuel and air filters, cleaning MAF and Thottle Body with appropriate solvents, and then swapping around plugs and coils to see if the problems follow the 5 and 8 plugs and coils.
I've checked (as much as i can see) the vacuum lines and they all look okay.

Not really sure what else i can and should be doing?
I'd love to replace all plugs and coils, but would cost upwards of $1000 :(

As a full import, parts are expensive down here in Kangaroo Land (Australia).

I have a Scan/Diagnostic reader so if anyone needs any other info, please let me know.

Thanks in advance!
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Change your spark plugs first!
 






Not really sure what else i can and should be doing?
I'd love to replace all plugs and coils, but would cost upwards of $1000 :(

As a full import, parts are expensive down here in Kangaroo Land (Australia).

www.jegs.com

A full set of coils for the V8 are under $200 US with quite a few options for brands, and the OEM Ford Motorcraft Platinum plugs (please only use these....they work best in these engines) shouldn't be more than $35 US for the set. Aside from Jegs, there are plenty of other reputable online parts retailers that ship internationally.
 






Fantastic.....
Just put the order in so hopefully it will come some time next week.
 






Happy for you! Don't forget to gap the plugs to .054 (fifty-four thousandths)!

Please update your post here as well after you've installed your coils. I'm going through a similar issue with my 03 EB V8. Took delivery of it from the dealer a few weeks ago, there was a skip in the engine, threw a SES light on the dash and showed as misfire in Cylinder 6 and multiple misfires on startup. I replaced the plugs with the Motorcraft Platinums, it runs a lot smoother but the skip is still present....although not nearly as bad as it was! SES light is off now and has stayed that way....but I'm betting it's a coil pack going out.

So I look forward to your update, I may order a new coil pack set myself.

Which set did you end up choosing? They had a few options when I looked on there....
 






Ended up going with the Accel super coils. Thought i'd go mid range. I've learnt that the most expensive isn't always the best. So hopefully they do the trick
 












Back
Top