Misfire, Over-Rev Shift, -00 Explorer 4.0 OHV | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

Misfire, Over-Rev Shift, -00 Explorer 4.0 OHV

Andy D.

New Member
Joined
April 14, 2019
Messages
9
Reaction score
0
City, State
Cameron
Year, Model & Trim Level
2000 Ford Explorer XLS
Hey there,

So I can't seem to figure out the issues with my truck. I recently bought a 2000 Ford Explorer XLS with the 4.0 OHV and Auto 5spd with OD. Since owning, I've enjoyed the truck, and it is a very capable machine... When it is running right... The vehicle has a very serious misfire, throwing a code for Cyl 4 when I had first got it, now throwing for Cyl 3, no longer 4. It is also throwing a Sys Too Lean Bank 1&2. The misfire is intermittent, and seems to be getting worse when it does occur. Before it would only occur under heavy load/throttle. However, now, it seemingly occurs no matter what I do, and will eventually straighten itself up after around 10-15m of driving. It also seems to somehow be connected to how much fuel is in the tank. As at 3/4's to 1/4's, the miss is mostly nonexistent. However, that may be coincidence, as it will occasionally occur between those marks. It also seems to have some issue starting now.

So far I have figured out what it is not, by throwing money into it blindly. I have replaced:
  • Coil Pack
  • Plugs
  • Cyl 3 Wire Resistance Checked, In Spec
I also started using the highest tier gas I could, as well as ran several treatments of seafoam, and Lucas Deepclean injector cleaner before that. Nothing is seeming to work. I am assuming it has to do with the fuel system, however I really don't know. I have been told it may be compression.

Finally, my transmission recently started to Over-Rev when shifting from I believe 2 to 3. Possibly 1 to 2. Last check of the trans fluid showed it was alright. Seemingly only when cold.

Any help will be greatly appreciated.

Thanks,
Andy
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





410Fortune

Truck Season!!
Staff member
Moderator
Joined
August 3, 2000
Messages
28,728
Reaction score
5,107
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 "Slightly" Modified
Callsign
FOURTEN
Cyl 3 misfire code
Previously Cyl 4 misfire code

LEAN BANKS 1 & 2

Here's your most likely culprit the lean condition on both banks

First you should plan to check fuel rail pressure, make sure the misfires and lean codes are not due to a weak fuel pump. clogged filter, etc
Second you should inspect the area on top of the engine where your plastic upper intake plenum meets the metal lower intake/fuel rail. Is there a build up of dust/dirt around the intake? The rubber O rings that seal the upper plenum to the fuel rail dry out and cause major air leaks
P0171 and P0174 are usually the lean codes you get when your intake manifold gaskets are leaking.

So this allows air to enter the engine that is not measured, the oxygen sensors will see the extra 02 and the computer will add fuel from the injectors, when the computer is not able to add enough fuel to compensate for the extra 02 in the exhaust it sets the lean codes.

The OEM O rings used to seal the plastic intakes to the metal lower dry up and they can no longer seal
The ethenol they use in our fuel does not help, this speeds up the process
Having a build up of dirt/dust around the sealing surface is a tell tale sign that they need to be replaced.
A seasoned Explorer / Ford guy can do the job in under 2 hours taking his time and cleaning everything like a surgeon. Removing the upper intake plenum on a OHV takes me about 15-20 minutes.

You likely need to replace your upper intake plenum O rings and the EGR O ring to stop the air leaks.
A fuel pressure test should also be performed

You can search for this repair here on EF I am sure it has been covered 100 times or more

The felpro replacement gaskets are like $19, another $5 for the EGR O ring
This is a good time to bench test and clean all 6 of your injectors, install all new O rings on them if they pass the bench test. O ring sets are about $15
Let us know if you need any more information that you cannot find with a search

Welcome to EF!
2000 Explorer with pushrod 4.0 is an awesome vehicle!!!
 






96eb96

Explorer Addict
Joined
October 20, 2004
Messages
3,520
Reaction score
311
City, State
Albany, NY
Year, Model & Trim Level
96 EB V6 OHV 4WD
Hey there,

So I can't seem to figure out the issues with my truck. I recently bought a 2000 Ford Explorer XLS with the 4.0 OHV and Auto 5spd with OD. Since owning, I've enjoyed the truck, and it is a very capable machine... When it is running right... The vehicle has a very serious misfire, throwing a code for Cyl 4 when I had first got it, now throwing for Cyl 3, no longer 4. It is also throwing a Sys Too Lean Bank 1&2. The misfire is intermittent, and seems to be getting worse when it does occur. Before it would only occur under heavy load/throttle. However, now, it seemingly occurs no matter what I do, and will eventually straighten itself up after around 10-15m of driving. It also seems to somehow be connected to how much fuel is in the tank. As at 3/4's to 1/4's, the miss is mostly nonexistent. However, that may be coincidence, as it will occasionally occur between those marks. It also seems to have some issue starting now.

So far I have figured out what it is not, by throwing money into it blindly. I have replaced:
  • Coil Pack
  • Plugs
  • Cyl 3 Wire Resistance Checked, In Spec
I also started using the highest tier gas I could, as well as ran several treatments of seafoam, and Lucas Deepclean injector cleaner before that. Nothing is seeming to work. I am assuming it has to do with the fuel system, however I really don't know. I have been told it may be compression.

Finally, my transmission recently started to Over-Rev when shifting from I believe 2 to 3. Possibly 1 to 2. Last check of the trans fluid showed it was alright. Seemingly only when cold.

Any help will be greatly appreciated.

Thanks,
Andy
The OHV engine is notorious for cracked heads. Almost every day there is a post with cyls 3 and 4 misfiring. There are ways of remedying it ranging from K-seal to replacing the heads with brand new ones. Do a compression check on those cyls to verify.

2-3 overrev is likely another pattern failure in the transmission.
 






fast_dave

Explorer Addict
Joined
June 6, 2005
Messages
1,344
Reaction score
735
City, State
East Bay - Nor Cal / PRK
Year, Model & Trim Level
'98 Spt 4.0 OHV 5 spd 4x4
Finally, my transmission recently started to Over-Rev when shifting from I believe 2 to 3. Possibly 1 to 2. Last check of the trans fluid showed it was alright. Seemingly only when cold.

* Welcome to the Forum!

* Miles on your Ex? Just askin'...

* Without being able to HEAR your ex drive by me (i.e. listening for transmission pump failure), or look at the color and smell/feel your ATF (i.e. for burnt fluid that smells like garlic and visually has burnt/black clutch material in it) from the dipstick, I offer up the following;

* On automatics, over-reving on up-shifts indicates a clutch pack problem. Clutches are for up-shifts, the band is for downshifts.

* At best, your problem could be a clogged transmission filter, at worst, a transmission rebuild is needed (or swap out with a rebuilt transmission).

* Advise you go to a good, independent automatic transmission shop and have them diagnose.

* Your mileage may vary -
 






Andy D.

New Member
Joined
April 14, 2019
Messages
9
Reaction score
0
City, State
Cameron
Year, Model & Trim Level
2000 Ford Explorer XLS
Hey, thanks to everyone for the responses.
I will be sure to check everything that you mentioned on my next day off. I appreciate the thoroughness greatly, Fortune.

I will also be sure to do compression checks on all cylinders, to be on the safe side. Thank you for the suggestion 96eb96.

The old girl has 148k, soon to be 149k miles on her. If it makes any difference, the Over-Revving only began yesterday. However, as we have a very reputable trans shop around here, I will schedule an appointment to get a diagnoses. Thanks for responding, and for the response Dave!
 






96eb96

Explorer Addict
Joined
October 20, 2004
Messages
3,520
Reaction score
311
City, State
Albany, NY
Year, Model & Trim Level
96 EB V6 OHV 4WD
Hey, thanks to everyone for the responses.
I will be sure to check everything that you mentioned on my next day off. I appreciate the thoroughness greatly, Fortune.

I will also be sure to do compression checks on all cylinders, to be on the safe side. Thank you for the suggestion 96eb96.

The old girl has 148k, soon to be 149k miles on her. If it makes any difference, the Over-Revving only began yesterday. However, as we have a very reputable trans shop around here, I will schedule an appointment to get a diagnoses. Thanks for responding, and for the response Dave!
If you catch the overrev in time they may be able to replace just the valve body separator gasket. If you neglect it is like a bad tooth, more and more damage will happen.
 






fast_dave

Explorer Addict
Joined
June 6, 2005
Messages
1,344
Reaction score
735
City, State
East Bay - Nor Cal / PRK
Year, Model & Trim Level
'98 Spt 4.0 OHV 5 spd 4x4
The old girl has 148k, soon to be 149k miles on her. If it makes any difference, the Over-Revving only began yesterday. However, as we have a very reputable trans shop around here, I will schedule an appointment to get a diagnoses. Thanks for responding, and for the response Dave!

@Andy D.
No problem - it's what makes the forum work!

OK - so 149,000 miles on your "new" to you Ex, you're not the original owner, so probably have no idea if the transmission has ever been serviced let alone rebuilt.

Keep us in the loop as all too often one question o.p.'s leave us in the dark, and thus the loop doesn't get closed on some "good" questions!
 






Andy D.

New Member
Joined
April 14, 2019
Messages
9
Reaction score
0
City, State
Cameron
Year, Model & Trim Level
2000 Ford Explorer XLS
I just used my code reader for some more in depth analysis, and found:
  • TID: $10 CID: $21 - Max: 48 - Current: 65,535
  • TID: $41 CID: $12 - Max 896 - Current: 65,280
Both of those failed. The first, as I read in a manual, says it is "Bank 2 switch-ratio and max. limit". The second I cannot find in that same manual, however I assume it is Bank 1 Similarly? Would any of you know what the numbers mean? Is it PPM, Current?

Edit: I found the second code, it seems to deal with the Downstream DPFE.
 






Andy D.

New Member
Joined
April 14, 2019
Messages
9
Reaction score
0
City, State
Cameron
Year, Model & Trim Level
2000 Ford Explorer XLS
I believe the misfire is being cause by the O2 sensors, going to unplug them and hope that fixes the misfire. As for the Over-Rev, I was wrong, it is from 1-2. Final check of trans fluid seems dark.
 






fast_dave

Explorer Addict
Joined
June 6, 2005
Messages
1,344
Reaction score
735
City, State
East Bay - Nor Cal / PRK
Year, Model & Trim Level
'98 Spt 4.0 OHV 5 spd 4x4
@Andy D.

Good luck and thanks for closing the loop on the story!
 






Top