• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

misfire!!

hwmfresh

New Member
Joined
June 8, 2015
Messages
9
Reaction score
0
City, State
lancaster pa
Year, Model & Trim Level
2000 ford explorer
2000 explorer 4.0 ohv. low emissions vehicle. cylinder 5 and 6 misfire detected cylinder 2 pending. i wasted money on a coil pack that was not the issue. i had new spark plug wires laying around. i replaced cyl 4 5 and 6 wires and cleaned and gaped spark plugs. checked for spark witch i do have and did a compression test. cylinder 5 and 6 where at 162psi cylinder 4 was low at 120 i added oil and got 155. next would be to check for fuel any ideas on how to start that processes? any advice or help will be greatly appreciated. thanks! oh one last thing there is a small exhaust leak on the small catalytic converter, no o2 sensor codes so didnt really think it was causing the misfire. :usa::exporange
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




JusTheUsual

Well-Known Member
Joined
July 7, 2013
Messages
382
Reaction score
0
City, State
Central NY
Year, Model & Trim Level
1999 Ford Explorer Sport
Spark plugs do cause a lot of the issues of problem cylinders. So if you havent replaced those do it.

Fuel pressure test. The Schrader valve is on fuel manifold on passenger side on top of engine. It looks like a valve stem on a tire but metal. Screw it in turn key forward see what it says. Release pressure. Start vehicle and see what it says. Do it a couple times after releasing pressure. Then start it and look again at pressure but now shut off vehicle and keep a eye on pressure to see if it drops in pressure.
 




hwmfresh

New Member
Joined
June 8, 2015
Messages
9
Reaction score
0
City, State
lancaster pa
Year, Model & Trim Level
2000 ford explorer
okay thanks whats the best plugs to run in this. the ones i have in now are ngk they have about 25k on them
 




JusTheUsual

Well-Known Member
Joined
July 7, 2013
Messages
382
Reaction score
0
City, State
Central NY
Year, Model & Trim Level
1999 Ford Explorer Sport
autolite platinums. $3 each at advanceauto parts
 




mikepier

Well-Known Member
Joined
December 24, 2008
Messages
322
Reaction score
4
City, State
Long Island, NY
Year, Model & Trim Level
99 XLT
15 XL
Any codes thrown out?
I had a misfire, codes thrown out was Cyl2 misfire, and lean bank 1. After I too wasted money on a coil, I swapped out spark plugs and wires, the problem stuck with cylinder 2.
I determined later it was a bad fuel injector ( read open across coil) . Changed it out, all good now.
 




hwmfresh

New Member
Joined
June 8, 2015
Messages
9
Reaction score
0
City, State
lancaster pa
Year, Model & Trim Level
2000 ford explorer
Just misfire codes. No lean code. I'm buying plugs after work. I'll let you all know tonight.
 




hwmfresh

New Member
Joined
June 8, 2015
Messages
9
Reaction score
0
City, State
lancaster pa
Year, Model & Trim Level
2000 ford explorer
2 new ford Motorcraft spark plugs put in cyl 5 and 6 that dI'd not fix the issue. Driver side middle and back cyl is 5 and 6 right? I patched uo the small exhaust with a cement just waiting until that dries. Only check codes I have are cyl 5 and 6 misfire
 




hwmfresh

New Member
Joined
June 8, 2015
Messages
9
Reaction score
0
City, State
lancaster pa
Year, Model & Trim Level
2000 ford explorer
The spark plugs are gap to .054
 




JusTheUsual

Well-Known Member
Joined
July 7, 2013
Messages
382
Reaction score
0
City, State
Central NY
Year, Model & Trim Level
1999 Ford Explorer Sport
Yeah that might b fuel injectors. Borrow a noid light and try that first.

But did you try fuel pressure test yet?
 




Turdle

Lowrider
Staff member
Moderator
Elite Explorer
Joined
June 16, 2003
Messages
29,582
Reaction score
1,120
City, State
Humboldt, KS
Year, Model & Trim Level
2000 Mounty
Very common mistake we ll have made is having the spark plug wires, or, firing order mixed up. Double, then Triple check the firing order, especially on the driver side.

0996b43f8020953d.gif
 




hwmfresh

New Member
Joined
June 8, 2015
Messages
9
Reaction score
0
City, State
lancaster pa
Year, Model & Trim Level
2000 ford explorer
I do smell unburnt fuel. What about a mass air or crank sensor
 




Turdle

Lowrider
Staff member
Moderator
Elite Explorer
Joined
June 16, 2003
Messages
29,582
Reaction score
1,120
City, State
Humboldt, KS
Year, Model & Trim Level
2000 Mounty
I do smell unburnt fuel. What about a mass air or crank sensor

No, what about double check the firing order.

Pull the wires off, re install them using the picture above.
 




hwmfresh

New Member
Joined
June 8, 2015
Messages
9
Reaction score
0
City, State
lancaster pa
Year, Model & Trim Level
2000 ford explorer
Ok sounds good I'll check. Thanks
 




mikepier

Well-Known Member
Joined
December 24, 2008
Messages
322
Reaction score
4
City, State
Long Island, NY
Year, Model & Trim Level
99 XLT
15 XL
Try to ohm out the coil across the injectors. If it's open , then you know it's bad. Getting to the injectors might be a pain. Don't know how it is on the OHV, but on my SOHC, I had to remove the upper manifold and bunch of hoses to get to the injectors.
 




hwmfresh

New Member
Joined
June 8, 2015
Messages
9
Reaction score
0
City, State
lancaster pa
Year, Model & Trim Level
2000 ford explorer
Yeah I have to take my upper intake off to get to that side of injectors
 




JusTheUsual

Well-Known Member
Joined
July 7, 2013
Messages
382
Reaction score
0
City, State
Central NY
Year, Model & Trim Level
1999 Ford Explorer Sport
I did the ohm test on my injector and tested fine. Put a screwdriver to it, sounded fine. Wasn't until I took fuel manifold off that I seen black pool of liquid sitting in on top of my injector did I know it was bad, clogged. once replaced the 302 code went away and of course ran better with a lot more hp.
 




hwmfresh

New Member
Joined
June 8, 2015
Messages
9
Reaction score
0
City, State
lancaster pa
Year, Model & Trim Level
2000 ford explorer
You right turdle. Thanks.
 




Turdle

Lowrider
Staff member
Moderator
Elite Explorer
Joined
June 16, 2003
Messages
29,582
Reaction score
1,120
City, State
Humboldt, KS
Year, Model & Trim Level
2000 Mounty
You right turdle. Thanks.

Glad it was a simple thing. It is very easy to get the wires crossed on that side. we all have done it. :D
 




Top