Motor craft vs precision | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Motor craft vs precision

bigred4x4

Off-road enthusiast
Elite Explorer
Joined
October 6, 2008
Messages
755
Reaction score
84
Location
Va
City, State
chesapeake virginia
Year, Model & Trim Level
'96 xlt 4x4
Replacing my CV axles today along with a new hub just thought I would share some pics to see what you all think.
KIMG0083.JPG


The cup size looks bigger on the oem CVs and they also look a bit beefier than the precision brand.

KIMG0084.JPG


I'm also liking that stock nut alot better.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.











I'll have to do some testing and report back they still have a lifetime warranty. I even checked part number to make sure I got the right one although I am kinda concerned that the nut doesn't have a flange.
 






Lifetime warranty or not, it looks like a downgrade to me. Is that blue paint normal or did someone already refurbish them?

Did the originals fail? What I see of the boots looks good.
 






I'm always a fan of "reman" shafts because you get original parts and quality. I buy mine at Napa for all customer cars. I have a pile of good used axles from parting explorers out to use in my ranger so I just pick from the stack when I need one and carry spares.
 






My old shaft was just getting worn but it's still good I'm keeping it as a spare a had to do the outer axle seal which was a major PITA!! To get that thing to seat right, the main point of the project was to replace a bad hub (two year old "drive works") replace it with Moog but it's says made in Korea on the box :dunno: so hard to find good parts these days I guess I've heard nothing but good about timken I'll try them next if the Moog doesn't do it, i had the precision axles as trail spares so I figured why not throw one on, the blue stuff is RTV the seal was shot on the original so I improvised, only thing really wrong with that one was lock up/bind at full droop my driver side doesn't do it but that one needs a boot replacement.i couldn't believe though once I got them side by side the difference! They look like they should go to my focus lol but whatever it's in there now I have spares for wheeling and if I break it i get another for free.
 






@boomin I need to just start hitting you up when ever I need parts lol. I'll be sure to keep that in mind from now on.
 






With more research it seems this style of CV is actually starting to be fairly common with new shafts I contacted O'Reilly's and I'll see what they have to say, the picture of the CV on the website looks OEM not like the picture I posted funny though when I had them look up the axle seal they listed two different front axles, I've read explorers in 2002 got a Dana 30 I hope these aren't "universal" Dana 30 strength axles that will fit more vehicles to reduce production cost. I'm just curious to how these actually stack up to the oem and why it looks the way it does. I'll report back if I find something.
 






I looked up 2002 explorer CVs And most of them look like the precision I posted, the explorers I guess got a Dana super 30 which I guess was popular at the time with some jeeps and other vehicles the CV had a sort of slot in the female splined end like a woodruff key hole that my OEMs didn't have hopefully I can get to the bottom off this Incase somebody else runs into this issue and is curious to whether or not they'll hold up to the factory axles although they do in appearance look to be a down grade in strength. Hopefully this turns out to be a dont judge a book by it's cover but I'll just have to see.

@Turdle when did you last buy these axles?
 






I got mine back in June-July time frame. Installed July 2nd

Here's a picture showing the larger bearing cup.

008-jpg.jpg


The one benefit of precicion over motorcraft is, oreilly is open on the weekends for a warranty switch out.
 






I contacted O'Reilly and they said that they "sell quality parts that meet or exceed oem standards" completely dodging my question I asked them to relay Me to precision which really isn't a name brand it's an O'Reilly brand like master pro distributed from Ozark auto parts and made in China. The number they gave me was a dead end, just a voicemail box . So far they seem OK kinda like the sleeker look I'm just worried about strength. The metal does seem thicker even though it's smaller.i wonder why they did this though.

Screenshot_20171030-113327.png
Screenshot_20171030-113436.png
Ningbo wohn industries eh?
 






@Turdle man not to get off topic but I'm digging those custom end links never thought steel pipe could look so good! Haha I remember you posted on one of my threads awhile back about extending end links for a TT. Why was that again? My passenger side is already blown out (bushing) and it's not but 6 months old. I'd like to know more about your setup pm me about it.
 






OK so I got in contact with precision and they stated that the shaft appear smaller because they use a solid shaft and some oem shafts are hollow, they also stated that for example with the inboard side the metal is thicker which allows them to make it smaller, they assured me that all of there CV axles are tested and meet or exceed all of the oem specifications,i asked if rotational strength was tested and they said yes, they also stated (I figured on this one) that the design change was meant to fit a larger assortment of vehicles with the least amount of major design changes (probably to drive down production costs) I told him I was concerned because I use them for off road he recommended going with an upgraded shaft as these shafts were ment for oem fit and function, I told him that there is only one option for an upgrade and it's way out of my price range. I also asked about the 27-1 spline and why it was made like that he said that's how they manufacture there axles and didn't give me a legit reason, the way I see it the lesser amount of spline engagement=weaker but all in all they seem OK the machined metal does in fact seem alot thicker although smaller if I have problems with this CV axle I will post a review but as of right now I'm not really worried that it's going to blow apart on its first wheeling session.
 






I'm wondering now though because of the size difference if I should change out the driver side too does any body see this being an issue?
 






It shouldn't make a difference having the original on the driver's side, since there is no rotational ratio difference and they do not affect suspension balance... well you could weigh them, the larger OEM might add a few ounces to the unsprung weight on that wheel, but I can't imagine that makes any significant difference.

Do both articulate to the same degree of angle and rotate smoothly doing so? That seems like it could be more of an issue with a lift.
 






I'll test them (side by side comparison) soon including any binding at droop etc.. Soon and post results. Only had time to do a short test drive and I didn't notice any more front end clunking and it road smoother probably most of the credit goes to the hub though.

Also when I took it for a test drive once I got a few hundred feet down the drive way i heard a whining noise that sounded like the front diff ... Drove it down the road and didn't hear it at speed and didn't hear it once I got back but it concerned me so that's another thing to watch out for over the next few weeks. Lol I thought somebody's baby near by was crying then I realized...... Crap that's my truck! I tested 4 wheel drive and it works fine so no issues so far I'll update when I get home.
 






I've got two of the precision CV axles still in the boxes, I'll look at them again today. I glanced at them when I picked them up, but haven't had time to get them put in. I also have one new Cardone axle in its box, I bought two of those in Spring to use, and recently had a boot tear, so two more to use the warrantee for my work truck.
 






.....And the plot thickens haha, so I checked out my other precision axle for the driver side and it definitely looks about the same size as the OEM axle... hmm I remember the rep from precision asked if I had checked the part number stamped on the axle and sure enough it matches the number on the box which I looked up and it is in fact correct, I also noticed today that I didn't seat the CV all the way in I tried to push and pry it in but i couldn't get it so looks like I'm going to have to take some stuff apart and try to seat it :mad: I swear it's always something lol I'll then compare it to the oem driver side with a few test and report back I just hope I didn't mess up something in the axle that would really make me lose it i want to be done with truck for awhile I've spent alot of time on it lately. I might stop by a O'Reilly's tomorrow and have them pull a few off the shelf so I can look at them just to make sure I didn't get screwed on this one.
 






Update tried to seat the CV all the way and I guess it's all the way in because it will absolutely not go in any further. It still looks crooked and has some play on the inboard side going into the axle, it also binds at full droop but not if you come up a bit not sure if that's normal for the OEM or not my driver side will turn at full droop, going to replace it with an oem this weekend, also the whining noise is still there, heard it last night on a test drive checked pinion for play, there is none, it started right after I installed the new CV hopefully I can put the old one back in and cure the whine just really hoping I didn't end up messing up the back lash or something somehow. I really think this precision CV is a fluke it's just not right. The other precision CV I have for the driver side looks just like the oem axle. This has to be some kind of mistake.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Sorry that didn't solve your issue. Keep at it, I had a whine that sounded just like a PS pump.

After swapping the PS pump, knowing my idlers and belt were just nine months old, I guessed at the alternator(have a spare), that didn't fix it. I then yanked the bottom idler out and pulled the used one from my Mercury(old idler with unknown mileage). That fixed the whine, the little pulley spins fine in hand etc, but it's loud while on the car. You never know.

BTW, I just yesterday opened my two Precision axles, laid them side by side, and took a picture. They are identical except for the inner end section. The rest are all a match to each other, and yes they are a little smaller than the stock axles. I'll use these in my 99 truck and let O'Reilly's make them good. note that they void the warrantee if the boots get torn or if the joints are pulled apart. So be easy with them when you remove them, so they can't reject them when you bring them in.
 






Back
Top