Mountaineer front diff/axle issue | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

Mountaineer front diff/axle issue

JMan689

Explorer Addict
Joined
August 4, 2006
Messages
1,833
Reaction score
2
City, State
Downers Grove, IL
Year, Model & Trim Level
'14 Focus ST
Slight problem with the 06 Mounty (AWD V8) (80k+ miles). Not sure how to describe it other than saying it feels like recently sometimes something in the front end is either grinding or binding and I can feel it through the gas pedal. No other way to know anything is going on as you don't hear anything. Has anyone had a similar issue with this? Anyone might know what the problem is?

It's also having the misfire feeling at slow speeds going uphills so I'll look into the plugs/coil packs.


Off topic (don't feel like making another) thinking about picking up a 4th gen X, is the 4WD option on those that automatic 4WD system?
 
<



Flag Gibby

Explorer Addict
Joined
October 14, 2012
Messages
1,641
Reaction score
3
City, State
Flagstaff, AZ
Year, Model & Trim Level
2006 Mountaineer AWD
I would take care of the misfire issue before looking into the unusual front driveline feeling. Fixing the misfire may fix the pedal feeling that you are getting.
As far as the X 4x4 mode goes it is normally set on auto, but you can lock it into 4low or 4high with the push of a button.
 
<



JMan689

Explorer Addict
Joined
August 4, 2006
Messages
1,833
Reaction score
2
City, State
Downers Grove, IL
Year, Model & Trim Level
'14 Focus ST
I would take care of the misfire issue before looking into the unusual front driveline feeling. Fixing the misfire may fix the pedal feeling that you are getting.
As far as the X 4x4 mode goes it is normally set on auto, but you can lock it into 4low or 4high with the push of a button.

Will do.

And thanks.
 
<



Top