• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Moving again; camshaft synchronizer chirping in cold: Monitoring failure?


Terkins

Active Member
Joined
November 14, 2017
Messages
125
Reaction score
12
Location
Virginia
City, State
Harrisonburg
Year, Model & Trim Level
2000 Ex XLS; 4x4; OHV-6
Happy 2020 All'y'all!

Sudden circumstances & I'm moving (solo) again: To the 'big city'; 1-load-at-a-time ('tired bones'/weak heart/failing kidneys/'lost' 2nd-wind.)

I can hear my camshaft synchronizer chirping more-and-more (2000 XLS, 6-OHV, 145k); especially at-idle. I have a Scan Gauge II: 'no codes' (yet...) Is there some 'factor' I can watch/monitor that may tell me when the camshaft synchronizer is about to crap-out on me (besides if it won't start/won't run)?

I'd like to not have to get towed with the XLS stuffed to the gills with moving effects. (Besides: Fund$ are tight between rental$ right now!)
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




donalds

Elite Explorer
Joined
July 12, 2015
Messages
2,773
Reaction score
745
Location
Stem
City, State
Nc
Year, Model & Trim Level
1999 ford explorer sohc
Little trans fluid on the bushing in there will buy you some time
Perhaps @koda2000 can tell you more I think he just was talking about it I think
 




Mbrooks420

High Voltage.
Elite Explorer
EF Vendor
Joined
February 2, 2002
Messages
9,832
Reaction score
1,346
Year, Model & Trim Level
1998 Mountaineer AWD
I think it’s a bear to change on the OhV. It should run without the sensor at all.
 




Runnin'OnEmpty

Well-Known Member
Joined
July 20, 2002
Messages
2,024
Reaction score
36
City, State
Southeast USA
Year, Model & Trim Level
2000 Sport
Previous posters were correct; it is a sunny beach to change.
Best short term solution is to spray the synchro shaft with WD-40
and add a few drops of ATF. It's difficult to even remove the sensor
itself on a 2000. The two capscrews require a 5.5mm socket with
1/4 inch ratchet and extension. A small mirror and flashlight will
help you to see it.
 




FijiBill

Member
Joined
November 28, 2012
Messages
51
Reaction score
14
Year, Model & Trim Level
1999 Ford Explorer
The problem is that the cam sync drives the oil pump. So, while the engine will run without the cam sync, it won't run without an oil pump. If the cam sync fails and freezes up, your engine is toast.

A bit of oil in the top will buy you time and lets you get familiar with the 5.5 mm cover bolts and overall neighborhood. If the old cam sync is still correct, it isn't a big deal to replace it. Just take a photo of the old flag/sync position with your cell phone and put the new one in exactly the same spot. No need for TDC or the alignment tool. The computer only cares about where the flag is in reference to the sensor.

The hardest part is getting access. On my 99 I could get to it just by removing the coil pack. One hold down bolt for the sync and the rest is pretty easy.

I think it’s a bear to change on the OhV. It should run without the sensor at all.
 




Mbrooks420

High Voltage.
Elite Explorer
EF Vendor
Joined
February 2, 2002
Messages
9,832
Reaction score
1,346
Year, Model & Trim Level
1998 Mountaineer AWD
I’ve never heard of ones seizing, though I’ve heard of roll pin failures on cheap replacements. This is best left to a Motorcraft part.
 




C420sailor

Active Member
Joined
July 29, 2008
Messages
356
Reaction score
47
City, State
Long Island, NY
Year, Model & Trim Level
98 XLT SOHC, 99 EB 5.0L
The hardest part is getting access. On my 99 I could get to it just by removing the coil pack. One hold down bolt for the sync and the rest is pretty easy.
Is this in a V8 or V6?
 




Mbrooks420

High Voltage.
Elite Explorer
EF Vendor
Joined
February 2, 2002
Messages
9,832
Reaction score
1,346
Year, Model & Trim Level
1998 Mountaineer AWD
It couldn't be easier to change on a V8. They are right out front. The v6 it’s tucked in the side/back.
 




FijiBill

Member
Joined
November 28, 2012
Messages
51
Reaction score
14
Year, Model & Trim Level
1999 Ford Explorer
OP has the V6 OHV

With the sensor top off, here's what you'll see looking down from the back of where the coil pack would be. Note that the flag and cam sync orientation are exactly the same, old versus new.

I use the hold down bolt for reference. It is worth noting that tightening the hold down bolt will pull the cam sync down and rotate the flag further.

Old

49324629222_b3ef89289d_c.jpg


New

49324629272_659b7102a9_c.jpg
 
Last edited:
  • Like
Reactions: 239




Thread starter Similar threads Forum Replies Date
stretchman Moving up from a 2000 EX. Any bad thing's to look for 2003-2006? Stock 1995 - 2001 Explorers 5
S Whoop Noise While Moving Stock 1995 - 2001 Explorers 11
I Power Mirrors Not Moving Properly Stock 1995 - 2001 Explorers 5
A Blend door not moving. Stock 1995 - 2001 Explorers 8
J Gauges Are Not Moving Properly Stock 1995 - 2001 Explorers 0
P need help fast im moving in a week and want to take my explorer with me Stock 1995 - 2001 Explorers 3
A 1995 Explorer XLT. My rear driver's side window isn't moving. Stock 1995 - 2001 Explorers 4
T Shake while turning, moving and stopped. Stock 1995 - 2001 Explorers 9
A Grinding noise while moving. Stock 1995 - 2001 Explorers 1
C rought idle in drive when stopped - smooth in neutral or when moving Stock 1995 - 2001 Explorers 3
S 99 Explorer limited v8 AWD squealing while moving Stock 1995 - 2001 Explorers 2
W My side mirrors are not moving even though I could hear the motor in them. Stock 1995 - 2001 Explorers 1
9 Moving to Minnesota for the Winter, what do I need to do to prepare the Explorer? Stock 1995 - 2001 Explorers 10
K 1996 Stalling /no start unless moving PRNDL switch a lot? Stock 1995 - 2001 Explorers 12
C tires moving after lower balljoint replacement Stock 1995 - 2001 Explorers 13
D 1998 Popping noise front end when moving Stock 1995 - 2001 Explorers 18
C A/C loses cool when not moving Stock 1995 - 2001 Explorers 6
section525 Clunk while moving in reverse Stock 1995 - 2001 Explorers 6
N FUEL PUMP AGAIN Stock 1995 - 2001 Explorers 12
koda2000 Lower ball joints again.... Stock 1995 - 2001 Explorers 8
koda2000 2000 Mountaineer gets rear-ended again! Stock 1995 - 2001 Explorers 25
D Help. Thermostat woes - again... what is the right temp ? 95 4.0 Stock 1995 - 2001 Explorers 6
E tires again - pick between two BAD choices - things change Stock 1995 - 2001 Explorers 62
N I'm going insane. Overheating again. Stock 1995 - 2001 Explorers 55
koda2000 Deja Vu all over again Stock 1995 - 2001 Explorers 0
koda2000 I didn't think I'd ever consider doing this again, but... Stock 1995 - 2001 Explorers 8
A P0306, Again Stock 1995 - 2001 Explorers 1
D AC blows cold, then warm and cold again! Stock 1995 - 2001 Explorers 3
A Starter issues again? Need your opinion. Stock 1995 - 2001 Explorers 5
G Plowing (Again) Stock 1995 - 2001 Explorers 17
M 1995 explorer transfer case would not come out of 4 wheel low. Now afraid to engage again, any sugg Stock 1995 - 2001 Explorers 0
F Exhaust Manifold Cracked (again) Stock 1995 - 2001 Explorers 15
D PATS issues Again.... Who knows about it.. Stock 1995 - 2001 Explorers 6
R on/off/on - again P0153 code Stock 1995 - 2001 Explorers 11
C 2000 xlt survived the gauntlet. Going above and beyond..again Stock 1995 - 2001 Explorers 6
M Blinking 4x4 Light and no power windows.....again. Stock 1995 - 2001 Explorers 1
M Resonator rotted out again, getting 4th one Stock 1995 - 2001 Explorers 6
G '99 EX Sport....again. Engine noise with lights on? Stock 1995 - 2001 Explorers 6
S The p0156 code that isn't (again) Stock 1995 - 2001 Explorers 9
skpyle Torn drive shaft CV boot...again Stock 1995 - 2001 Explorers 16
C Back again...Best serpentine belt? Stock 1995 - 2001 Explorers 7
D Do I need ANOTHER oil pressure sender again already ? Stock 1995 - 2001 Explorers 10
koda2000 Uh oh... I'm about to do it again Stock 1995 - 2001 Explorers 18
H Please help transmission again! Stock 1995 - 2001 Explorers 15
A 99 ford explorer v6 4.0 timing chaing again? Stock 1995 - 2001 Explorers 1
E Thermostat housing leak AGAIN!... can I use a sealant? Stock 1995 - 2001 Explorers 10
H Transmission again? Stock 1995 - 2001 Explorers 5
L P0153 Bank 2 Sensor 1 Back again Stock 1995 - 2001 Explorers 4
B 1996 4.0 explorer revs then idles normal then reves again Stock 1995 - 2001 Explorers 3
S Injector trouble again and again and again Stock 1995 - 2001 Explorers 0
Similar threads


















































Top