My Explorer Sport Build | Page 4 | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! Once registered you can join the Elite Explorers to eliminate ads from the website.

My Explorer Sport Build

WormsExplorer

Explorer Addict
Joined
February 14, 2015
Messages
1,415
Reaction score
565
Location
Colorado Springs, CO
City, State
Colorado Springs, co
Year, Model & Trim Level
98 Durango
It’s really cool to see that Ex running and loved again! Good job!

Thank you @Starkman she is running great. She has been up to the mountains right now only once but loved it when I was up there. can not wait to get her up there with current tires.
 



Join the Elite Explorers $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links.
Add an avatar, upload photo attachments, and more!
.









WormsExplorer

Explorer Addict
Joined
February 14, 2015
Messages
1,415
Reaction score
565
Location
Colorado Springs, CO
City, State
Colorado Springs, co
Year, Model & Trim Level
98 Durango
OK you all I have a question and it is got me stumped. I just put on 32" tires and the Speedo is still showing correct speed. I have used Waze Maps and Ulysse Speedometer and when I am cruising at 80 MPH on my speedometer it is showing the same speed on these two. My Sport was suppose to have the 4.10 gears but I have 3.73's now installed. (only went down to 3.73's cause I got this with no axles.) So is this a quirk or is this normal. All other times I have added bigger tires to a Vehicle the Speedometer is off.

Thanks in advance.

Here she is looking dirty cause of drive to work thru snow and next to a Stock 4 door. Yes in Denver it snows one day and the next it is sunny.

New  98 27.jpg
 












WormsExplorer

Explorer Addict
Joined
February 14, 2015
Messages
1,415
Reaction score
565
Location
Colorado Springs, CO
City, State
Colorado Springs, co
Year, Model & Trim Level
98 Durango
Thanks Gman BUT My Speedometer is reading Correctly. I was just wondering if that is possible. The only thing that I know of is that the Axles are a 3.73 when the truck originally had 4.10 axles
 






MrQ

Smokey the clutch is; Missed shift you did
Elite Explorer
Moderator Emeritus
Joined
October 5, 2008
Messages
3,191
Reaction score
392
Location
Humid, Damp, and Hot
City, State
Houston, TX
Year, Model & Trim Level
'98 EB, '93 Limited
You don't have speedo gears. All 98's and up use the abs sensor in the rear differential. This allows for different gear compensation automatically, but the abs module still has to be programmed for tire size.

If I had to bet, the previous owner probably had it reprogrammed and it just so happened to match your setup!

You got lucky, spent years compensating 7% manually in my head when I threw 33's on red.
 






gmanpaint

It's Always Something!
Staff member
Moderator
Elite Explorer
Joined
August 1, 2008
Messages
11,663
Reaction score
1,892
City, State
MO MO
Year, Model & Trim Level
94 & 95 XLT's
My bad, forgot it is a 98. Lol


What tire size was the previous owner using before the axles was removed?

The computer is set for gears, and tire size, going by how many revolutions in a mile. The change of gears, and tire size (if any), might have just worked out where they offset and reads the same rotations, or close to the same.




Better? Lol
 






RandomNerd2000

Explorer Addict
Joined
March 26, 2015
Messages
1,463
Reaction score
190
City, State
South Carolina
Year, Model & Trim Level
00 5.0, 01 4.0.
There a chance the truck used to have 33s with the 4:10s and was programmed for that?
 






Starkman

Well-Known Member
Joined
October 22, 2006
Messages
191
Reaction score
57
City, State
Arvada, Colorado
Year, Model & Trim Level
2000 Explorer Eddy Bower
I’m the previous owner and it was not programmed. Mystery continues...
 






WormsExplorer

Explorer Addict
Joined
February 14, 2015
Messages
1,415
Reaction score
565
Location
Colorado Springs, CO
City, State
Colorado Springs, co
Year, Model & Trim Level
98 Durango
I’m the previous owner and it was not programmed. Mystery continues...

So it does. WOW Not sure what to think. I guess I will just let it be and See what happens when I get the 4.10s and 33's.
 






WormsExplorer

Explorer Addict
Joined
February 14, 2015
Messages
1,415
Reaction score
565
Location
Colorado Springs, CO
City, State
Colorado Springs, co
Year, Model & Trim Level
98 Durango
Well the change of Explorers happened again. :) My Dad needed a car and My Explorer is one that he has wanted for a while. SO Now I am gonna build this one.
97 01.jpg


Yes I will be repainting the rims. You can see the red one in the Paint. He is wanting to go out with me on some trails with the one I sold him. This one is a 97 4.0 ohv auto. Will be doing the Manual Transfer case install and the Vacuum disconnect front diff will also go in this one. Just need to replace rear axle and install 4 door leaf springs to clear the tires. This is gonna be the last time I am switching unless something horrible happens.
 






GRNMACHINE

Explorer Addict
Joined
September 11, 2000
Messages
2,431
Reaction score
7
City, State
IL
Year, Model & Trim Level
95 Sport 4x4
I like it, it has a familiar look to it!
 






410Fortune

Truck Season!!
Staff member
Moderator
Joined
August 3, 2000
Messages
28,249
Reaction score
4,181
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 "Slightly" Modified
Callsign
FOURTEN
Props for hooking dad up with a sport.......We gotta take care of our parents!
 












WormsExplorer

Explorer Addict
Joined
February 14, 2015
Messages
1,415
Reaction score
565
Location
Colorado Springs, CO
City, State
Colorado Springs, co
Year, Model & Trim Level
98 Durango
Was wondering if anyone has used these wheel hubs for your explorer.
Wheel Hubs.jpg

I just got these in the mail today from Amazon. A good price for next day delivery for under $100.
 






WormsExplorer

Explorer Addict
Joined
February 14, 2015
Messages
1,415
Reaction score
565
Location
Colorado Springs, CO
City, State
Colorado Springs, co
Year, Model & Trim Level
98 Durango
I am missing something. :)
Being fixed.jpg

Got a little done with her. Got the rear axle taken out. This weekend planning to get the Axle and Springs out of the donner EX. (yes it is a 4 Door Ex.)

Question for you all, What did you do about the Rubber Brake line From Frame to Axle? I was planning to do what my Full Size blazer had. The Line was ran to the Centerish then dropped down to the Axle then Two hard lines to the Brakes. Was thinking of this set up has anyone done that. If Not I will post it up here. Can't wait to get her running.
 






Turdle

Lowrider
Staff member
Moderator
Elite Explorer
Joined
June 16, 2003
Messages
30,012
Reaction score
1,591
City, State
Humboldt, KS
Year, Model & Trim Level
2000 Mounty
1st gen explorers rear brake lines split at the pumpkin like you describe.

Most 2nd gen guys just extend the connection point at the frame with one of these to allow the driver rear wheel to drop further without tugging the line.



index.php
 












Turdle

Lowrider
Staff member
Moderator
Elite Explorer
Joined
June 16, 2003
Messages
30,012
Reaction score
1,591
City, State
Humboldt, KS
Year, Model & Trim Level
2000 Mounty
Pretty sure you get this but just in case- The double female fitting fits the new extension to the factory line at the frame bracket. Then you bend the extension line a little downward, you'll see when you do it what has to happen.
 



Join the Elite Explorers $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links.
Add an avatar, upload photo attachments, and more!
.



WormsExplorer

Explorer Addict
Joined
February 14, 2015
Messages
1,415
Reaction score
565
Location
Colorado Springs, CO
City, State
Colorado Springs, co
Year, Model & Trim Level
98 Durango
Copy that. Yeah I also have parts from my Donner that I am gonna see about using to help with this. Like the Passenger side Brake line and Soft line to the Brake. Thank you for the help Jon



Jeremy
 






Top