My Windshield Washer Sprayers won't reach my windshield | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

My Windshield Washer Sprayers won't reach my windshield

DixieOnMyMind59

Well-Known Member
Joined
May 21, 2006
Messages
246
Reaction score
1
City, State
Mobile, Alabama
Year, Model & Trim Level
'99 Eddie Bauer V8 2WD
When i hit the washer fluid button it kinda oozes out onto the bottom edge of the windshield. Is there an easy fix to make it spray full power?
Thanks
-Colton
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




shadowex

Active Member
Joined
March 6, 2006
Messages
63
Reaction score
0
City, State
raceland,kentucky
Year, Model & Trim Level
2000 sport
the nozzles may be dirty try cleaning them with a needle
 




DixieOnMyMind59

Well-Known Member
Joined
May 21, 2006
Messages
246
Reaction score
1
City, State
Mobile, Alabama
Year, Model & Trim Level
'99 Eddie Bauer V8 2WD
A very small needle im guessing?
 




shadowex

Active Member
Joined
March 6, 2006
Messages
63
Reaction score
0
City, State
raceland,kentucky
Year, Model & Trim Level
2000 sport
yup, ive tried alchol soaked q-tips and everything on them b4 and the needle always seems to work the best
 




DixieOnMyMind59

Well-Known Member
Joined
May 21, 2006
Messages
246
Reaction score
1
City, State
Mobile, Alabama
Year, Model & Trim Level
'99 Eddie Bauer V8 2WD
Thanks! I'll try!
 




gijoecam

Village Idiot
Elite Explorer
Joined
May 31, 1999
Messages
8,340
Reaction score
12
City, State
Trenton, MI
Year, Model & Trim Level
98 ExSport, '00 F-150
Well, the first thing to do would be to look at them and see if they're caked with wax. If so, you can clean them from the outside. If not, it's a good idea to remove the cowl, pull the hose off, pop the nozzles off, and clean them out. A small needle sometimes works, compressed air is usually good to flush it once it's loose, and try them out before you put everything back together.

Or, (and I recommend this before starting any of the above) make sure you refill the washer reservoir. ;)

-Joe
 




DixieOnMyMind59

Well-Known Member
Joined
May 21, 2006
Messages
246
Reaction score
1
City, State
Mobile, Alabama
Year, Model & Trim Level
'99 Eddie Bauer V8 2WD
How do i take the cowl off?
 




gijoecam

Village Idiot
Elite Explorer
Joined
May 31, 1999
Messages
8,340
Reaction score
12
City, State
Trenton, MI
Year, Model & Trim Level
98 ExSport, '00 F-150
There's a single screw in the center that locks the two halves together. Remove the wiper arms, then the screw (don't drop it) and carefully pop the spring clips around the perimeter.

Piece of cake!

-Joe
 




BrooklynBay

Moderator & long time member.
Staff member
Moderator
Elite Explorer
Joined
November 11, 2005
Messages
55,121
Reaction score
690
City, State
Brooklyn, NY
Year, Model & Trim Level
88 89 93 95 96 Aerostars








lowflyingbird

Well-Known Member
Joined
January 21, 2002
Messages
147
Reaction score
0
City, State
NewYork
Year, Model & Trim Level
98 EX 5.0p
Bad hose connection

I found in my last Explorer that The fitting at or going under the cowl (from memory) a tee fitting? let one of the hoses loose. Then my spray was just as you described. When I removed to cowl there was alot of fluid going nowhere. Once I fixed the hose connecter, they worked fine. I did put a clamp on it, when before there was non.
Keith
 




DixieOnMyMind59

Well-Known Member
Joined
May 21, 2006
Messages
246
Reaction score
1
City, State
Mobile, Alabama
Year, Model & Trim Level
'99 Eddie Bauer V8 2WD
Alright, im going to go tear this bad boy apart. BTW, on the rear wiper subject (different thread), my rear wiper worked this morning but it didn't yesterday? Im not worried
 




DixieOnMyMind59

Well-Known Member
Joined
May 21, 2006
Messages
246
Reaction score
1
City, State
Mobile, Alabama
Year, Model & Trim Level
'99 Eddie Bauer V8 2WD
Ok, how in the heck do i get the windshield wiper arms off?
 




DixieOnMyMind59

Well-Known Member
Joined
May 21, 2006
Messages
246
Reaction score
1
City, State
Mobile, Alabama
Year, Model & Trim Level
'99 Eddie Bauer V8 2WD
Ok, i've removed the cowl and everything, now i have cleaned the nozzles with a needle and shot air from an air compressor hose inside the nozzles and refitted the hose...and the spray was just as weak as before!! I stuck the air compressor hose inside each washer fluid hose and sprayed air inside and still the washer fluid just trickles out of it when i hit the button. There is no water pressure what-so-ever (justs trickles out). What should i try now?
 




gijoecam

Village Idiot
Elite Explorer
Joined
May 31, 1999
Messages
8,340
Reaction score
12
City, State
Trenton, MI
Year, Model & Trim Level
98 ExSport, '00 F-150
Simple: The pump. It's possible that the impeller is shot. They're not a real common failure item, but it's possible. New one's not expensive, and replacement isn't too difficult, just messy.

Also, check for a split hose someplace around the pump. It'll usually be pretty obvious as there will be a puddle underneath the leak point.

-Joe
 




DixieOnMyMind59

Well-Known Member
Joined
May 21, 2006
Messages
246
Reaction score
1
City, State
Mobile, Alabama
Year, Model & Trim Level
'99 Eddie Bauer V8 2WD
Where is the pump? I'll just follow the hose to the resovior
 




DixieOnMyMind59

Well-Known Member
Joined
May 21, 2006
Messages
246
Reaction score
1
City, State
Mobile, Alabama
Year, Model & Trim Level
'99 Eddie Bauer V8 2WD
Ok, i pulled the impeller pump from the reservior it is working fine and spinning at full speed. There are no cracks or holes in the lines. I removed to pump to inspect it, only to realize that i do not know anything about impeller pumps (im crazy, i've never even seen one till today). What the heck is wrong with this crap? Im goin to blow more air through the hoses. SOMEONE HELP ME!
 




gijoecam

Village Idiot
Elite Explorer
Joined
May 31, 1999
Messages
8,340
Reaction score
12
City, State
Trenton, MI
Year, Model & Trim Level
98 ExSport, '00 F-150
Huh.... odd...

Here's what I'd do... Connect one sprayer directly to the pump in the reservoir using a new piece of hose. I think the nozzles are a $4 part, so worst case, try a new nozzle on a new piece of hose on the pump. If that's all new, and it still doesn't work, either something broke loose in the impeller housing (in the reservoir) or the pump isn't running the way it should when under load.

-Joe
 




ronwc

Well-Known Member
Joined
October 14, 2006
Messages
128
Reaction score
1
City, State
Largo, FL
Year, Model & Trim Level
2008 XLT
windshield washer

Did you ever get this fixed - My 2000 is doing the same thing - I am going to get into it today -I'll let you know what I find -
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




DixieOnMyMind59

Well-Known Member
Joined
May 21, 2006
Messages
246
Reaction score
1
City, State
Mobile, Alabama
Year, Model & Trim Level
'99 Eddie Bauer V8 2WD
No, i defintely did not. I don't know what the deal is with it. I disconnected the impeller and inspected it the best i knew how to and it seemed perfect, so I got my sister to operate the switch inside the car while I watched the impeller and it spun at full speed. I got an air hose and blasted the nozzles many times which did not help the problem. My best assumption would be that something is clogged in the lines. I just gave up on it after that.
 




Top