Nate's Blue Bomb (1991 XL 4x4) | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

  • Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership! If you have an existing Elite membership contact me by PM and I will upgrade your account manually.

    Click Here to start your membership and get rid of the ads!

Nate's Blue Bomb (1991 XL 4x4)

I've been thinking about doing a post like this for a while so, here it is!

First off, I'm making everything public. All the info and pictures I have on my Explorer will be free to view at this link:
https://www.dropbox.com/sh/zud28082dubxeze/AADguWM08B-BoL4sjisw9y9Xa?dl=0


My story isn't particularly interesting. I'm not building an offroader, I'm not restoring, I'm not even going for looks. I'm all about pure function and enjoyment. I'm just looking to have fun while keeping this daily driver on the road and maintain the reliability it's proven to me. This thread is to serve as a little information and a place to flap my jaw about upgrades/improvements/fixes I decide to throw on in the future as well as things I learn along the way.


Vehicle history:
From what I know on this, it's been stolen twice. The first time, it was never claimed and was auctioned off by the county to the guy I bought it from for $1 plus the cost of towing fees. Previous owner is very mechanically inclined and replaced/fixed a lot of things. It then wrecked into another car, totalling it but leaving the Blue Bomb drivable. It trashed the headlight, bent the bumper into the tire, bent the radiator support and did a number on the fender and hood. With some creative adjusting, it was on the road again. At some point, the transmission failed, all the hard parts grenaded internally and it was overhauled with upgraded parts. It was used to haul a lot of stuff after that, including firewood but started seeing less and less use and maintenance slowed. Luckily the previous owner saw some value and didn't just let it sit and rot away. Rather than it going to the scrap heap, I paid very little for it and drove away with my first vehicle.

Onto the pictures! (click for larger view)
When I first saw it:


When I got it home:


Fast forward a year later and I've done and learned more than I thought I would. Cosmetically, I removed the stick-on door trim, found a bumper and set of headlights from a 1990 Ranger, banged in the crash damage some to align things more, sourced a set of factory alloy wheels and put some Cooper Discoverer AT3 tires on. Internally, I've fixed shifting issues with some Seafoam, flushing and spin-on trans filter. I've replaced all the vacuum lines with silicone. Yanked the engine to fix oil leaks and replace gaskets & timing assembly. A/C components removed (didn't have a compressor when I got it). Power steering pump and hoses replaced. Various sensors replaced. New battery cables. All the fluids have been replaced (currently with cheap stuff, will get some synthetics in soon). Those are just a few things off the top of my head. If you dig in my files, there's an ongoing list of to-do and done things.

Here's the Blue Bomb as of December 2014:



A lot of work has been accomplished and while it isn't a perfect vehicle yet, it's been nothing but reliable. While some may see an old junker with high miles, I see value. I see something that deserves to stay on the road. This is an easy vehicle to work on in my opinion. It's got some modern features but isn't overly computerized to give you wiring headaches. It's got a beefy but simple driveline that will handle more use and abuse than a modern soccer-mom SUV but it's still light and nimble enough that it's not like driving a huge heavy duty truck. Being a computer nerd, I never thought I'd say that I've thoroughly enjoyed working on this vehicle, turning it into a functional daily driver again, pouring blood, sweat, tears and money into it. It's very much a prideful thing. The only worth it has is to me, and I'm happy with that. Combined with this fantastic and knowledgeable community, I couldn't have asked or dreamed for anything better.
 


Holiday Special! Join the Elite Explorers $20 for 2 years! Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




Kesp4.0

Well-Known Member
Joined
January 12, 2012
Messages
202
Reaction score
72
City, State
Los Angeles, CA
Year, Model & Trim Level
1993 Explorer XLT
You, like most of us on here, are blessed with the expensive gift of "vision", where you can look at something beyond what the average person sees. I think most folks on here, especially the ones that own the older vehicles like the Bronco II's, 1st and 2nd Gen Explorers, Rangers and Aerostars have it in spades. I know exactly why you like that truck and what you see in it, and I knew it before I even read your description. The motivation may be different, but for those of us that put the time, money and sweat into these vehicles the satisfaction that is delivered to us is the same universally
 




natenkiki2004

Blue Bomb!
Elite Explorer
Joined
November 3, 2013
Messages
2,044
Reaction score
77
Location
North Idaho
Year, Model & Trim Level
1991 & 1994 Explorers
I couldn't have said it better Kesp. It's funny, I didn't think it would happen but it did. It's awesome to know there's others out there that have the same ideas/rational/thinking.
 




natenkiki2004

Blue Bomb!
Elite Explorer
Joined
November 3, 2013
Messages
2,044
Reaction score
77
Location
North Idaho
Year, Model & Trim Level
1991 & 1994 Explorers
Felt like doing a vanity improvement, got some wheel caps on eBay:
CameraZOOM-20150121155446378.jpg



I've also been researching a coolant filter. While it's not really necessary on a stock regular vehicle, at some point in the past, someone dumped some Bars stop leak in and there's glitter all in my coolant. Not a big deal but I'd like to clean it out without flushing the system several times. A lot came out when I drained it and refilled with new stuff but that was more of a necessity since I was pulling the engine. Getting a filter in should also clean out any rust/sand or whatever may be in there. I bought a small glass fuel filter on eBay based on some recommendations on a forum but it turns out that it has a 1/8" NPT fitting and even if I got an adapter to 5/8" heater hose, it would be very restrictive. While it's overkill, I'm looking at going with the WIX 24019 setup. It's affordable and specifically meant for coolant and it shouldn't restrict flow to my heater core at all. The only issue is figuring where to mount it without running heater hose all over the engine compartment.


Also drained out the transfer case and filled it up with some Valvoline Maxlife Synthetic ATF. I had drained it when I got it from the previous owner but filled with cheap auto parts store ATF, basically as a flush. The system doesn't need anything fancy but it's a gas hog already and anything to help it out in the winter is good.
 




natenkiki2004

Blue Bomb!
Elite Explorer
Joined
November 3, 2013
Messages
2,044
Reaction score
77
Location
North Idaho
Year, Model & Trim Level
1991 & 1994 Explorers
The Blue Bomb has had an intermittent miss that's been getting progressively worse lately but only when warm and idling. Pulled the plugs, they were all the same, no cracks or issues. Not quite sure where to dive in just yet but I'm going to wait it out until I yank the top end apart and replace a bunch of stuff, then I'll see if it still misses and go after other potential culprits.

Took advantage of the warm-ish weather today and mocked up some spotlights I picked up a while back. My first run-in with overhead flood lights was great but not thought out, then one of the sealed beams died and I took them off. This time around, I fabricated brackets and thought up a way to keep them more secure but still allow vertical and horizontal adjustment.




The solution was simple, a bent piece of flat iron, bent slightly more than 90 degrees to compensate for the inward curve of the vertical pieces that hold the roof rack on. The 2 bolts that hold the bracket to the vertical piece are 1/4" while the holes in the vertical piece are drilled out larger. This allows me some slop that gives just enough adjustment vertically. Since that piece is plastic, I put a lockwasher on the backside with a locknut to dig in and hold it in place.




The bulbs are older PAR style (I'm not 100% sure on the size) with 2 100-watt filaments. Until I go through the wiring, I'll only run 1 element in each housing. I may just keep them at 1 filament since these style lights don't typically have long life. I only planned to have 200 watts running up to the roof when I initially ran the wires. The 10ga of wiring I chose with the distance of the run would be stretching it for all 400 watts. For minimum voltage drop, I'd be best off running another set of 10ga wires up and run 1 relay per light. I don't know that it's worth the hassle and realistically, 1 filament in 1 bulb is probably enough.

Pics of them running will come soon :D
 




natenkiki2004

Blue Bomb!
Elite Explorer
Joined
November 3, 2013
Messages
2,044
Reaction score
77
Location
North Idaho
Year, Model & Trim Level
1991 & 1994 Explorers
Swapped in a new steering column from a 1989 or 1990 Ranger. Made a video about the process:
https://www.youtube.com/watch?v=d7W0pzd6sdA

The project didn't get fully completed since I broke the shift indicator and didn't want to put the plastics back on. Got a used shift indicator courtesy of forum member 2stroke.

I also pulled the fake wood grain dash from the Ranger and will install that in mine. Oddly enough, I like it more than the bland black that my entire dash is. The wood grain, although fake, adds some minor character to the otherwise boring interior.

Pictures will be coming.


Also, the engine's been misfiring more and more lately. I'm pretty convinced the fuel injectors are to blame. Coil pack is good (tested hot & cold), plugs and wires don't even have 3,000 miles on them. New vacuum lines and double-checked all connections. It could be excessive clearance in the valvetrain but I doubt it, I've got pushrods & rocker arms to install anyway. Could also be a leaky lower intake gasket but the misfiring only gets worse when warm. Runs great when cold. Really feels like too much fuel is leaking in. Only idling, especially in-gear, is where the misfires happen. Driving down the road or heavy acceleration is perfect and responsive. I've been wanting to do injectors anyway since the newer style has a more efficient spray and should at the very least net me better MPG.
 




natenkiki2004

Blue Bomb!
Elite Explorer
Joined
November 3, 2013
Messages
2,044
Reaction score
77
Location
North Idaho
Year, Model & Trim Level
1991 & 1994 Explorers
Been a while since I've updated.

The misfiring mentioned in the previous post turned out to be one of the new spark plug wires. That set did undergo yanking and re-installing the engine. I'm hoping it just broke or was a fluke and not a sign of the quality. I'd expect more from Belden Premium wires. I exchanged the set under warranty and haven't had an issue since.

I ended up having to replace the lower intake gasket sooner than expected after installing a coolant filter: https://goo.gl/bZO0ui
The filter did a great job at removing the glittery particles from the coolant... too good of a job. Turns out, they were Bars Stop Leak and the lower intake started dripping coolant out instead of having just a wet gunky area. The lower intake job wasn't that bad. I ordered Magnum silicone & steel gaskets and couldn't have been happier with them. While I had the lower intake off, I decided to put new rockers & pushrods on as well as rotate the rocker shafts 180 degrees, hoping this would cure my valvetrain ticking. It didn't. My money is now on clogged lifters that barely get enough oil once the engine's warmed up and stop ticking. Unless I have a head gasket failure, that's not getting fixed. If I end up pulling the heads to replace lifters, I'd do it right and probably skip the cost of having a machine shop look at them and just get new heads with valves. The cost of doing that though is not something I'd do just to fix lifter tick so it will stay as-is.

In February, I replaced all 4 shocks with KYB Gas-A-Just units. The fronts were Gabriel brand from CarQuest. They still worked as shocks but the bushings were toast. The rears were factory original and with 229k, one still worked, the other was leaking. New shocks made one hell of a difference in ride quality. Body sway is gone and going around corners is no longer a slow affair :D

I cut open another filter for my auxiliary transmission filter thread:
http://www.explorerforum.com/forums/showthread.php?p=3288731
The results are fantastic, a lot of material has been caught and the transmission is shifting flawlessly and firmly as well as behaving as it should when cold. I cannot recommend this add-on/mod/project enough.

I finally finished up the overhead spot lights. I ended up spray painting the housings so they weren't so prone to glares and frankly, I think they look better:


Picked up another set of used chains and just by luck, both sets match. They are Laclede Alpine Sport 2319 for 235/75R15LT tires, rebranded in a Les Schwab bag. This now gives me the ability to chain up all 4 tires if I really need to in case it gets icy. If chains on all 4 in 4x4 and with limited slip in the back doesn't get me where I need to go... I shouldn't be on the road. I only chained up once last year and that was mostly to break up some ice (aka a chance to screw around). It was a pretty dry year as far as snow is concerned though. I'm hoping for more this year, especially with all the work I've put into the Explorer.

Most recently, I've switched the dash/gauge cluster over to LED bulbs. It's worth noting that the battery bulb and RABS bulb should not be replaced. The battery light is critical to the charging function and the RABS bulb stayed dimly illuminated with an LED in-place. It's not a code or failure, just a difference in bulb.


Oh, and I picked up a brother for the Blue Bomb... Albino Bomb:
https://www.explorerforum.com/forums/showthread.php?p=3473889
 




natenkiki2004

Blue Bomb!
Elite Explorer
Joined
November 3, 2013
Messages
2,044
Reaction score
77
Location
North Idaho
Year, Model & Trim Level
1991 & 1994 Explorers
Been a while since I've done an update. Went for a drive out on some logging roads and found some drainage ditches to do some minor flexing. It's piss-poor flexing but it's all the road would allow and plenty fine for my stock setup. It was fun to get off the pavement and find some good out of the way roads.

https://dl.dropboxusercontent.com/u/464376/vehicles/1991 Explorer/Pictures/2016-09-07 16.24.30.jpg
2016-09-07 16.24.30.jpg


Since I've yanked the engine to fix the oil pan leak, I've still had an oil leak underneath. I figured out while doing the last oil change that the oil level sensor was pretty wet, looked like it was leaking at the electrical connection. NOS sensors on eBay are $50, dealer wants even more. I was lucky to snag a whole 4.0L engine on Craigslist for $40. The engine is toast but I bought it for all the bolt-on goodies. Got a new to me oil level sensor that HAS to be better than the factory original one with 230k miles on it. I went to pull my original one out and found that it wasn't even finger tight. I'm not quite sure how that happened, I might have removed it when I pulled the engine out, just to peek at it for shits and giggles. The captured o-ring gasket on both the sensors is pretty toast, basically hardened to a plastic disc. I cleaned it as good as I could and smeared some Permatex The Right Stuff on both sides and put the new-used sensor in. So far, it seems like I'm leaving less dribbles, if any. Time will tell when I get under and have a peek again. I need to keep reminding myself that she's 25 years old and on a limited budget considering all the issues she has, I can't make her perfect again.

I also rotated the tires over a month ago and doing an inspection noticed that my rear shoes are cracking around the rivets and getting pretty thin. I'll just overhaul the whole rear brakes. As far as I know it hasn't had a spring kit ever done on it and the wheel cylinders are pretty crusty but well-bled. Gonna try to have the drums turned but we'll see what the thickness is. I'd like to do it before winter sets in but I need some jack stands before that and a few other goodies. Front brakes will need doing too but there's enough meat to wait until next year and I've cleaned, lubed and bled them at least twice since I've owned it.

I really also need to deal with the water leaks. I'm thinking I'll do the rear windows next week but the windshield is a whole other annoying story. It seems my best bet is to yank the headliner out and see where exactly it's coming from and figure out a plan of attack from there. The previous owner had the windshield replaced due to the leaks and it still leaked. The shop smeared goop over the seam and that made no difference. I also smeared goop around and that still made no difference. I'm thinking door seal or roof gutter, which there is a TSB on.

All in all, she's still ticking away, no major news, just maintenance and minor fixes :)
https://dl.dropboxusercontent.com/u/464376/vehicles/1991 Explorer/Pictures/2016-09-07 16.51.39.jpg
2016-09-07 16.51.39.jpg
 




Kesp4.0

Well-Known Member
Joined
January 12, 2012
Messages
202
Reaction score
72
City, State
Los Angeles, CA
Year, Model & Trim Level
1993 Explorer XLT
I'd say it looks much better after having some life breathed into it the past couple of years. How was the rust on this one?
 




natenkiki2004

Blue Bomb!
Elite Explorer
Joined
November 3, 2013
Messages
2,044
Reaction score
77
Location
North Idaho
Year, Model & Trim Level
1991 & 1994 Explorers
I'd say it looks much better after having some life breathed into it the past couple of years. How was the rust on this one?
Thanks. There's been so much done to it that I forget all the little things over time. New wheels & tires, replacing the bumper and headlight on the wrecked corner really helped with the look. Painting the grill (even though it's chipped now) was a plus. She's no prom queen but she's all mine :)

The rust isn't bad really, less than my 1992 Chevy Suburban that has 80,000 miles less. There's spots, like the bottom corner of the dogleg that have minor surface rust. No bubbling or rotting. The rear frame has plenty of surface rust and some of the underbody coating is peeling off. Thankfully the leaking power steering hose soaked the front pretty good so there's no rust up front. If these vehicles ever become collectible, it would be a good specimen for an overhaul.
 




Top