Need a PCM Programmer/tuner for 04 PCM into 03 Explorer | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! Once registered you can join the Elite Explorers to eliminate ads from the website.

Need a PCM Programmer/tuner for 04 PCM into 03 Explorer

racprops

Well-Known Member
Joined
January 25, 2019
Messages
180
Reaction score
52
City, State
Phoenix AZ
Year, Model & Trim Level
2003 Explorer XLT 4.6 4WD
Need to swap a 04 PCM into my 03 XLT with 4.6 to allow correct use of newer Solenoid Pack in rebuilt transmission.

I understand a couple of things will need fixed. PATS etc.

Rich
 






racprops

Well-Known Member
Joined
January 25, 2019
Messages
180
Reaction score
52
City, State
Phoenix AZ
Year, Model & Trim Level
2003 Explorer XLT 4.6 4WD
Guys this is an important problem for all 02/03 Explorers:

My 03 Ford Explorer 5R55s with a 4.6 and 4WD XLT needed its 5R55s transmission rebuilt.

Not a problem.

Until they tried ordering a new Solenoid pack, seems my Explorer has a 5R55S but it has a 02/03 model Solenoid pack # 1L22-7G391-AE or AG.


Al is a sharp mechanic and knew of a problems with the early version of the build run for my Explorer, he talked with ATRA ATRA - Automatic Transmission Rebuilders Association “The largest transmission rebuilders association in the World” and confirmed what he had read about a mismatch between the model of Solenoid packs were installed by Ford from March 02 to August 03 and was another of Ford’s short term parts runs and that the newer Solenoid Packs (after Aug 03) will not work correctly in some 30% of the trucks made within those build dates they are put into.

The solenoids are operated by PWM controls and the newer pack needs a matching newer PCM, made after Aug 2003.

The BIG problem is Ford is no longer making the March 02 to Aug 03 Solenoid pack, and there are NOWHERE to be found, so it is either run a used (the one that was in the truck with 203K on it or a rebuilt one. EVERYONE saids NO rebuilt/re-manufacture one NO WAY no how.

OR get a newer version and swap in a matching PCM.

So first I am looking for deep intell on these ECMs.
 






Top