need help bad please!!!!! gauges..... | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

  • Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership! If you have an existing Elite membership contact me by PM and I will upgrade your account manually.

    Click Here to start your membership and get rid of the ads!

need help bad please!!!!! gauges.....

2000XPLORERSPORT

Well-Known Member
Joined
January 16, 2007
Messages
613
Reaction score
1
Location
michigan
City, State
lambertville,mi.
Year, Model & Trim Level
2000 FORD EXPLORER SPORT
ok i bought some nu-image white gauges with red flames for the ac/heat controls and the main gauges for your speedo,tach,etc... well after taking everything all aprt that needed to be removed,i got to the gauge cluster.i removed the clear plastic that cover the cluster.next i removed all the needles on all the gauges.but.....:eek: i forgot to make a sketch of where all the gauges were pointing.the directions said to start the vehicle rev it up a couple of times the let it idle.then to make a sketch of your gauges on paper.but i just went ahead and pulled all the needles. i just filled my tank,so i know where the needle for that is pretty good.i know with the truck running at idle the speedometer would be at 0.it idles around 750-800 rpm's when warm.my thermostat is about half way just a little tad under when warm.my oil pressure is about at the half way point.and my battery needle is around the half way point.how do i go about getting all the needles where thay need to be????? any help please! thanks a million.
 




Top