Need Home Network Help | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! Once registered you can join the Elite Explorers to eliminate ads from the website.

Need Home Network Help

Robert

Explorer Addict
Joined
October 26, 1999
Messages
3,956
Reaction score
3
Location
CA
City, State
Kelseyville, CA
Year, Model & Trim Level
'13 Ram 1500 Longhorn
Can someone that is a little more familiar with home networks provide some assistance? I have a 2Wire PCPort 10 Mbps USB adapter on my computer and my Wife/Daughter's computer. When I originally set them up for home networking a few months ago, no problem everything went smoothly. I have reinstalled Windows 98 on my computer since then and I can no longer get the network to work properly on my computer. I have reinstalled the Client for Microsoft Networks, 2Wire adapter and the TCP/IP 2Wire protocol. Both computers match in that regard. The thing I notice about my computer is that regardless of what I choose for a workgroup name, it doesn't show up when I select the "Entire Network". I get an empty box. For instance when I select the "Network Neighborhood" icon on my desktop, I get two icons (Entire Network & Robert (my computer's name is Robert just like mine :) ). If I select "Robert" I see the drives on my computer, if I select "Entire Network" I get an empty box. When I do this on my Wife's computer I see "Workgroup". If I select "Workgroup" on my Wife's computer I can then see everything under that workgroup which currently is just my Wife's computer. When everything used to be working and I selected Workgroup, I would see both my Wife's computer and mine.

Regardless of what I try, I can not get a workgroup to show up on my computer. I have tried changing the name and re-booting. It is listed correctly under "Identifications" but it doesn't show up in my "Entire Neighborhood". I have Windows XP waiting to install, but I want to get my network working again before I do since I am more familiar with 98 than XP. I want everything working correctly to minimize any problems with switching to XP.

Help!

Robert
 






ok89

Explorer Addict
Joined
June 11, 2001
Messages
2,053
Reaction score
3
City, State
College Station, TX (school) / Houston, TX (Home)
Year, Model & Trim Level
02 Wrangler X
Thats an odd problem. I never liked the home network with winblows 98. I could never view the network from my computer but i could still use the printer and internet. Now I have XP and it is great. It set me up on the network by itself.
 






Top