Need your opinion on this guys | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

Need your opinion on this guys

Stinger357

Well-Known Member
Joined
November 8, 2010
Messages
114
Reaction score
0
City, State
Plano, Texas
Year, Model & Trim Level
1997 Ford Explorer Eddie
My car has been running rough and misfiring for a while now.

Here are the codes I pulled:

301
303
306
171
174

Now I have just recently done a replacement of the plugs and wires so that is not the issue. Do you think the next logical step would be the ignition coil replacement? Seeing that the truck is having problems starting sometimes have to crank it a few times. Let me know what you all think.
 






fbc

Active Member
Joined
December 11, 2010
Messages
80
Reaction score
1
City, State
Guadalajara, jalisco, Mexico
Year, Model & Trim Level
'97 XLT 4WD 4.0 OHV
P0171 System too Lean (Bank 1)
P0174 System too Lean (Bank 2)
P0301 Cylinder 1 Misfire Detected
P0303 Cylinder 3 Misfire Detected
P0306 Cylinder 6 Misfire Detected

If you've checked cables and plugs, I would guess that would be the next logical thing.

However, I would venture to guess that the lean condition has nothing to do with the miss fires. Try replacing the fuel filter, and maybe running two bottles of concentrated fuel injection cleaner through it.
 






Paraphoe

Go big or go home
Elite Explorer
Joined
July 26, 2004
Messages
4,989
Reaction score
17
City, State
Willow Grove, PA
Year, Model & Trim Level
'97 XLT
Running too lean could possibly be a vacuum leak as well, not sure if you've had trouble starting it up.
 






Stinger357

Well-Known Member
Joined
November 8, 2010
Messages
114
Reaction score
0
City, State
Plano, Texas
Year, Model & Trim Level
1997 Ford Explorer Eddie
Yes the truck has issues starting..it seems to not want to fire right away after 3-4 turns it will kick over.
 






Top