New member needing some help | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

  • Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership! If you have an existing Elite membership contact me by PM and I will upgrade your account manually.

    Click Here to start your membership and get rid of the ads!

New member needing some help

Alexgrant23

New Member
Joined
August 19, 2016
Messages
6
Reaction score
0
City, State
Preston, Lancashire
Year, Model & Trim Level
1998 Explorer 4.0 SOHC
Hello everyone I have a 98 SOHC V6 in the UK and it is running very rough on cold start ups. I've replaced the PCV valve and the idle air control valve which did make a difference, albeit for the engine to rev quite high every time it's started hot or cold. Is there any suggestions on what I could do next to remedy this? I should point out that there are no error codes or check engine lights at all.
I'm leaning towards the EGR valve and the manifold gaskets.
Thanks in advance
 




vroomzoomboom

Elite Canuck STOCK SUCKS!
Elite Explorer
Joined
January 22, 2007
Messages
9,802
Reaction score
1,073
City, State
selkirk, manitoba
Year, Model & Trim Level
98 supercharged 347 sport
the intake gaskets overtime shrink and cause vacuum leaks when the motor is cold, and will cause it to run rough. once the motor warms up, it in most cases will start to run fine. what you can try is spraying where the intake meets the heads with brake clean and see if the motor rpms speed up. if they do, the intake gaskets need replacing.
 




Mike65

Elite Explorer
Joined
December 31, 2013
Messages
3,806
Reaction score
346
Location
In my garage working on one of our vehicles.
City, State
Horsepasture, Virginia.
Year, Model & Trim Level
00 Ranger 4x4, 99 Sport.
Welcome.
 




chefduane

Texas Elite Explorer
Elite Explorer
Joined
January 22, 2013
Messages
1,345
Reaction score
76
Location
TEXAS!
City, State
Plano, TX.
Year, Model & Trim Level
None: SOLD 9/16
the intake gaskets overtime shrink and cause vacuum leaks when the motor is cold, and will cause it to run rough. once the motor warms up, it in most cases will start to run fine. what you can try is spraying where the intake meets the heads with brake clean and see if the motor rpms speed up. if they do, the intake gaskets need replacing.

+1 on this^. Hard starts in the morning and rough idle until warmed up are indicators of aged/shrunk upper and lower manifold gaskets. Changing them is fairly easy and the parts are cheap. Prolly less than 38 quid at Lancashire Ford over there at Hayfield Road and A59. :thumbsup:
 




Top