New Member with 2006 Mountaineer NO START question | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

New Member with 2006 Mountaineer NO START question

denmcg

New Member
Joined
October 15, 2009
Messages
6
Reaction score
0
City, State
Phila, Pa
Year, Model & Trim Level
'06 Mountaineer
Hello!
Purchased a 2006 Mountaineer Luxury 2 weeks ago, and all has been well until this morning. When trying to start using the remote start all the proper light came on and the horn sounded once but no start! Tried to start with key, and, again no start. Noticed the secutiy light on dash was flashing rapidliy when ignition turned on. Flashes once every 2 seconds with ignition off. Checked owners manual and it tells me to have a dealer service the unit.

Is there any work around this sytem to get it started so I don't have to call a tow truck?

Any help is appreciated!
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.











Thanks for the reply!
I do have another PATS key that previously worked, but does not now.
I left the igniton in the "on" position for several minutes until the theft indicator light went out. Still no start.
Turned ignition "on" again and watched the light, after the rapid flash stopped, the light flashed once then pause then flased twice. This sequenced several times, then light went out. Tried to start, again nothing!
Can't find explanination of the flash sequence (flash once, pause, flash twice).
Is this trying to tell me where the problem is?
 






New developement!
Went through the ignition "on" for several minutes until theft indicator lamp went off. Turned ignition to "start" and it started. Turned igniton off and tried to restart with no luck. Same symptoms.
I cycled the ignition several times and got it to start again. Now I suspect an intermittant ignition or PATS connection???
If and when I get this started again, I will head for the dealer!

If anyone has had this problem let me know the outcome.

I will post results of my dealer visit.
 






Got vehicle back from dealer this afternoon. All seems to be working fine.

Dealer diagnosed that the PATS transceiver was malfunctioning and not sending code to the PCM. When the tech tapped on the transceiver the car started (intermittantly). Replaced PATS transceiver. Dealer also diagnosed a weak/dead battery so that too was replaced.

I can't racall if I mentioned this, but this vehicle has an after market Remote Start installed. There is an induction loop from the Remote Start module surrounding the PATS transceiver. Through this loop the Remote Start module sends the proper key code to the transceiver which in turn signals the PCM to allow start up. At least that's how I understand it.

Anyway, the service advisor at the dealer seems to think that the Remote Start may be interfering with the PATS operation. He also thinks the dead battery is just a coincidence. I do agree that there is some validity to his theory, but I strongly beleive that the weak/dead battery caused the malfunction of the PATS. My beleif is based on the following experiences:

1. In 1994 purchased a new Explorer XLT. Had vehicle 7 years and put 180k miles on it. When the original battery went south, the only indication I got was when I tried to remotely unlock the doors. The alrm sounded and I could not start the engine.
2. Purchased a new GMC Envoy in 2002. 236k miles over 8 years. Original battery went dead in a little over 3 yrs. Only warning was the same as above.
3. Purchased this Mountaineer 2 weeks ago with the original battery still in place(3+yrs.) similar issues!!

Only time will tell whose theory pans out, but in the meantime, all is working fine.

Hopefully, this thread has helped someone with similar problems.

Should there be any new developements, I will certainly post.
 






Back
Top